Shoot the update guys?

Home Forum Chat Forum Shoot the update guys?

Viewing 40 posts - 1 through 40 (of 175 total)
  • Shoot the update guys?
  • Premier Icon seosamh77
    Subscriber

    😆 Dunno what youse have been doing to the site, but since the down periods last week(or whenever they were), the site has been slow slow slow! Taking about 20/30/40 seconds to open a thread and the likes.

    There been an unexpected bump in usage due to everyone skiving this week? 😆 or did you just break the site?

    w10 chrome, w7 chrome, osx 10.12 chrome, android 7.0 chrome.. (It’s not ads btw, I don’t have any.)

    Yep, very slow here. (Android/Chrome)

    The pop up fun and games is worse than ever as well.

    Premier Icon bearnecessities
    Subscriber

    It would be nice to have an update, but it’s not really the done thing around here is it.

    An email to just to say “yes, it’s a bit shit but we’re working on it” would be something.

    Silence though, much more effective 🙂

    Premier Icon somouk
    Subscriber

    I’ve gone from wasting many times a day on here to coming on once to check things I’ve been watching. Thinking about cancelling my Premier, not worth it now its so slow.

    Premier Icon scotroutes
    Subscriber

    Truly awful at the moment – ever since that failed update attempt. It seemed to be better on PC/Windows/Chrome than Android/Chrome for a while but both are just a joke now.

    Shooting seems a bit harsh.

    Perhaps a swift boot in the plums would suffice

    Premier Icon zippykona
    Subscriber

    I was sitting here all smug but now really slow on every device.

    Premier Icon salad_dodger
    Subscriber

    That’s a relief – thought it was my internet. Average of 60 seconds to load a page is getting tedious.

    Premier Icon zippykona
    Subscriber

    We are really busy in the shop at the moment so this week would be good if you decide to shut for maintenance.

    Premier Icon epicyclo
    Subscriber

    Turned to molasses here too.

    Kuco
    Member

    Fine here.

    Spoke too soon, some of the threads do take a long time.

    slackalice
    Member

    Lots of pic heavy threads at the moment too. I made myself a cup of tea whilst waiting for one of the ‘cars to fap to’ page to load.

    cranberry
    Member

    Slower than a darts match with Dianne Abbott refereeing here.

    Android/Chrome.

    Premier Icon Drac
    Subscriber

    Been fine until tonight, not sure why but could be something nasty going on either.

    Premier Icon oldtennisshoes
    Subscriber

    Slower than a darts match with Dianne Abbott refereeing here.

    😆

    allthepies
    Member

    Thought it was my ancient chromebook to start with but no, STW is crawling.

    Premier Icon jonnyboi
    Subscriber

    Yeah, running like a snail here.

    Good thing the forum isn’t full of IT workers

    CountZero
    Member

    Seems to be fine here, and my broadband isn’t the quickest by any means.

    Premier Icon weeksy
    Subscriber

    Yup, been perfect here until this evening. Now it’s a steaming pile of poo!

    Equally bad on both chrome and Firefox, both running on Android

    Premier Icon chipster
    Subscriber

    It was whizzing along, fine and dandy for me, after the failed update.
    It’s not, now. 😕

    Premier Icon nixie
    Subscriber

    Same here. Been slow all day on various devices.

    CountZero
    Member

    Edit -me and my big mouth, it took over a minute to post that comment!

    damascus
    Member

    Glad I read this. I was just about to phone sky to complain about my connection.

    Premier Icon oldtennisshoes
    Subscriber

    It seems ok here – safari on iOS

    Premier Icon darrenspink
    Subscriber

    Pretty easy to see why. 925 requests to a stupid amount of various types of resources and lots of outside Ad serving scripts killing the site.

    https://tools.pingdom.com/#!/bViRua/www.singletrackworld.com/forums

    whatnobeer
    Member

    Yup, requests are taking a long long time to get returned. Something in the backend is clearly not right!

    Yeh running super slow for me too (Abaco web browser/Plan 9 OS) 🙄

    Premier Icon deadkenny
    Subscriber

    I like it. I can keep up with the posts as people can’t post too fast.

    whatnobeer
    Member

    Pretty easy to see why. 925 requests to a stupid amount of various types of resources and lots of outside Ad serving scripts killing the site.

    Even without all those requests their server is taking a very long time to do something.

    Premier Icon Drac
    Subscriber

    Oooh! Someone gave the hamster some speed.

    Premier Icon Cougar
    Subscriber

    Mark posted a couple of days back that STW had been subject to a DOS attack. Whether that’s still an issue I don’t know.

    Good thing the forum isn’t full of IT workers

    None of whom have visibility of the codebase.

    Jamie
    Member

    Mark posted a couple of days back that STW had been subject to a DOS attack.

    Seems a bit mean to do that at the same time they were trying to rollout the update.

    Just not cricket.

    Premier Icon somouk
    Subscriber

    Mark posted a couple of days back that STW had been subject to a DOS attack.

    Could be worth them stickying a post if they do actually have a reason for the slowness and communicating a little better. There are a few who pay to be here and even those that don’t put up with the ads.

    I wrote this yesterday and now it doesn’t mean anything

    Premier Icon Drac
    Subscriber

    Could be worth them stickying a post if they do actually have a reason for the slowness and communicating a little better. There are a few who pay to be here and even those that don’t put up with the ads.

    Why it’s not like the like this all the time?

    Premier Icon jambalaya
    Subscriber

    Slower than a darts match with Dianne Abbott refereeing here.

    Onnnnnnnnnne Hundred and Ninety

    Premier Icon bruneep
    Subscriber

    Drac wrote:

    Why it’s not like the like this all the time?

    Premier Icon bruneep
    Subscriber

    stupid slow double posting shitty site

    Premier Icon Drac
    Subscriber

    Back to normal for me.

    Premier Icon martinhutch
    Subscriber

    Still a bit slow.

    EDIT: Glacial again now.

Viewing 40 posts - 1 through 40 (of 175 total)

You must be logged in to reply to this topic.