Why is there still play in my head set!!!

Home Forum Bike Forum Why is there still play in my head set!!!

Viewing 12 posts - 1 through 12 (of 12 total)
  • Why is there still play in my head set!!!
  • monkeyfiend
    Member

    I have a new full build Ti 456 from On-One (before Xmas) and I keep having to adjust the play out of the head set after every ride.

    On-One Smoothie Mixer Tapered Headset 1 1/8 inch – 1.5 inch

    I have checked that the steerer tube ends a few mm under the top cap, the only thing that seems off is the SFN is slightly skew. But I can’t see how that’ll effect play?

    It’s definitely the head set and not play in the brake pads etc… as I can see it moving.

    What with that and the elixir problem, I’m not having fun.

    Any advice?

    wysiwyg
    Member

    SFN pulling up the steerer?

    scruff
    Member

    put another spacer under the stem, just to see, Topcap might be bottoming out of steerer if just a few mm.

    monkeyfiend
    Member

    I hadn’t thought of the nut slipping, I’ll keep an eye on that.

    …and bung another spacer in as well.

    Thank you

    Premier Icon wwaswas
    Subscriber

    I had perpetual problems with my smoothie mixer coming loose. Some of the mtb mag reviews have mentioned it too.

    I ended up doing the headset up slightly too tight and upping the torque on the stem bolts which seemed to fix it for a while.

    Shortly after the bearings were shot due to water ingress and I replaced it with a Hope headset and had no further problems.

    pezza
    Member

    Why would a loose SFN cause a headset to come loose when riding? it wouldnt.

    Premier Icon wwaswas
    Subscriber

    there seems to be some wierd leverage going on that causes the stem to move up the steerer tube.

    I marked the steerer and could see the stem had moved after a ride. Whether it’s the way the headset fits together or something about the crown race I don;t know the only solution seemed to be some carbon paste on the stem/steerer tube and a higher than recommended torque on the clamp bolts.

    PeterPoddy
    Member

    Tapered fork? Rockshox?

    If so, the head tube MAY be too short for the taper on the fork. The only fix is an external top race or a thicker crown race. On One are aware of it and should give you a thicker crown race, this is what happened on my C456

    patriotpro
    Member

    not enough spacers?

    wysiwyg
    Member

    pezza – Member
    Why would a loose SFN cause a headset to come loose when riding? it wouldnt.
    POSTED 1 HOUR AGO # REPORT-POST

    But were it that would point to stem bolts too loose.

    Dan
    Member

    I have had the same issue with the same headset and baffled over it, I think the issue is how the lower bearing sits on the crown race – you set it up perfectly then after a few bumps into a ride it/something moves and there is play again. My solution is a Hope replacement.

    monkeyfiend
    Member

    Yeah PP tapered Rockshox.

    I’m resigning myself to running them till they need replacing.
    Along with the brakes!!!

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Why is there still play in my head set!!!’ is closed to new replies.