Viewing 11 posts - 1 through 11 (of 11 total)
  • Why can’t I reply to a PM??
  • Premier Icon cinnamon_girl
    Subscriber

    Been struggling for a while with this, I’ve even reduced the amount of text in case it was too wordy. Have gone to the user’s profile and tried to send the message from there but to no avail. Can’t reply directly from my inbox either. Settings are set to accept PM’s.

    Any ideas please? Not had this much trouble before!

    Thanks in anticipation.

    mjsmke
    Member

    I cant even send a PM at the moment so somethings not right.

    Premier Icon cinnamon_girl
    Subscriber

    Oh, relieved it’s not just me then! Will alert the Tech folk.

    Premier Icon cinnamon_girl
    Subscriber

    For the person who sent me a PM, have now put my e-mail addy in my profile.

    Premier Icon Cougar
    Subscriber

    What’s your platform? Is this Safari being fruity, just for a change?

    Premier Icon cinnamon_girl
    Subscriber

    @Cougar am on the desktop using Chrome.

    Premier Icon Cougar
    Subscriber

    Try logging in using an incognito tab? Ctrl-Shift-N in Chrome. That should rule out plugin weirdness.

    Premier Icon sadexpunk
    Subscriber

    For the person who sent me a PM, have now put my e-mail addy in my profile.

    @cinnamon_girl ah CG, that may be me then? 🙂 im working tonight so will look later, but if you wanted to reply in the meantime, my email is my username at gmail dot com.

    that may also explain why @singletrackmind hasnt replied to my message about another beer order? same for you rob, if youve seen my message and cant reply, my email is as above…

    cheers

    Premier Icon Cougar
    Subscriber

    CG has confirmed that Incognito worked, which implies that it’s something installed in your browser rather than issue with the forum. Process of elimination to narrow down which one.

    Could be a cookies / cache issue also, but it seems unlikely from the symptoms.

    Premier Icon cinnamon_girl
    Subscriber

    ah CG, that may be me then? 🙂 im working tonight so will look later, but if you wanted to reply in the meantime, my email is my username at gmail dot com.

    Yes! Will send you an e-mail, reckon that might be easier.

    Premier Icon cinnamon_girl
    Subscriber

    CG has confirmed that Incognito worked, which implies that it’s something installed in your browser rather than issue with the forum. Process of elimination to narrow down which one.

    Could be a cookies / cache issue also, but it seems unlikely from the symptoms.

    Thank you for your help @Cougar.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.