Not sure how to post this without getting the post deleted

Home Forum Chat Forum Not sure how to post this without getting the post deleted

Viewing 35 posts - 1 through 35 (of 35 total)
  • Not sure how to post this without getting the post deleted
  • DrP
    Member

    Is it the one for “midget gigolos in your local area” or the one for “bras and panties for the discerning man“?
    Both those a really annoying me. I wish STW wouldn’t put those up.

    DrP

    Premier Icon mikewsmith
    Subscriber

    I’m hating the really transparent one

    eckinspain
    Member

    It’s actually an ebay one about a mum celebrating kicking out her kid to go to university and selling all his belongings the minute he’s out the door to fund a nationwide swingers tour.

    or something

    Premier Icon Drac
    Subscriber

    If you tell us which particular ad it is then it can be looked into.

    The Beard
    Member

    I’m having the same problem with the same ad as it happens.

    Premier Icon Drac
    Subscriber

    I’ve bounced an email to the tech guys.

    Can you let us know which browser and OS.

    Premier Icon northshoreniall
    Subscriber

    ebay one freezing android phone here pretty much every other time i try go on – and have to log in each visit ( may be problem with my phone settings?) but advert freezes page so can’t even get that far 🙁

    Premier Icon binners
    Subscriber

    There are adverts?

    marcus7
    Member

    ebay, firefox , win7…. (oh and me too btw)

    The Beard
    Member

    Chrome on Windows 7.

    retro83
    Member

    Along the same lines please could you fix the static background or whatever bit of CSS causes the scrolling to be chronically CPU intensive in Chrome.

    pondo
    Member

    Chrome and Windows 8.1.

    Premier Icon mrhoppy
    Subscriber

    EBay ad doing that for me too in chrome on Android.

    Premier Icon Cougar
    Subscriber

    advert freezes page so can’t even get that far

    Bookmark http://singletrackworld.com/wp-login.php?redirect_to=/forum/ – it’ll take you to the forum if you’re logged in, and an advert-free login page if you aren’t.

    Premier Icon northshoreniall
    Subscriber

    Great, thanks Cougar

    Premier Icon richmars
    Subscriber

    As above, it’s the ebay one that runs along the top. Seems to work ok on my PC (Chrome, Windows 7), locks my tablet (Win 8, IE).
    Only happens once a session so not that much of a pain.

    eckinspain
    Member

    Chrome on Windows 7 Enterprise

    Premier Icon Cougar
    Subscriber

    Great, thanks Cougar

    You can also frob the “redirect” bit of the URL if you want to go specifically to the Bike / Chat forum, just add bike-chat/ or off-topic/ to the end.

    eckinspain
    Member

    but there is a particular ad which I’m getting served this week which freezes the page and stops the site from loading.
    I don’t mind the ads but this is a little annoying to be honest.

    bland
    Member

    Do websites still have adverts on them?

    dragon
    Member

    Chrome on Win 7.

    Premier Icon GrahamS
    Subscriber

    Do websites still have adverts on them?

    That depends if you read the forum rules or not.

    GregMay
    Member

    I love my P

    Moses
    Member

    Firefox, Win 8,
    Just the ad shows, but on refreshing the forum loads properly.

    hammyuk
    Member

    Cougar – the log in thing is happening here – every single time on Mac/Chrome and iphone/chrome/safari
    even ticking “remember me” isn’t working (not that it ever does for very long)

    Premier Icon Cougar
    Subscriber

    Are you blocking cookies? That’ll do it.

    Premier Icon Drac
    Subscriber

    not that it ever does for very long)

    A month seems to be fine for me.

    29erKeith
    Member

    Same here eBay ad, chrome on Android. Again a refresh and it loads

    edlong
    Member

    Same here eBay ad, chrome on Android. Again a refresh and it loads

    And me

    core
    Member

    I.e. On Windows 8

    spooky_b329
    Member

    I googled a problem the other day and ended up browsing a random forum, after a few minutes I noticed a message at the top of the forum stating that they detected I was not able to view the ads, and requesting me to ‘whitelist their site’ or bugger off. Or words to that effect 😆

    (for the record, I haven’t installed anyfink, but my Toshiba Chromebook was supplied from new with some preloaded browser apps, which seems strange seeing as Google rely strongly on ad revenue?!) Unless Chrome syncs browser apps between my old Windoze machine and this new one (old machine couldn’t cope with certain sites (inc yours truly!) and used lock up constantly)

    milky1980
    Member

    Chrome and Firefox on Win 10 here, pops up every 20 mins or so. Been doing it for the last few days!

    Premier Icon Cougar
    Subscriber

    Unless Chrome syncs browser apps between my old Windoze machine and this new one

    If you’re signed in to it then that’s exactly what it does.

Viewing 35 posts - 1 through 35 (of 35 total)

The topic ‘Not sure how to post this without getting the post deleted’ is closed to new replies.