Garmin keeps straight-lining my rides (lower spec GPS??)

Home Forum Bike Forum Garmin keeps straight-lining my rides (lower spec GPS??)

Viewing 24 posts - 1 through 24 (of 24 total)
  • Garmin keeps straight-lining my rides (lower spec GPS??)
  • druidh
    Member

    Check that you don’t have it on an “energy saving” setting.

    Premier Icon p7rich
    Subscriber

    Don’t think so. I’ll check…

    druidh
    Member

    Just had a look at the manual. There is nothing there about a power saving setting. However, the Autopause feature has a Custom Speed option. It could be that this is switching the timer/recorder off when you are going too slow. Try Setting Autopause off, or set the Custom Speed a bit lower.

    Premier Icon p7rich
    Subscriber

    Thanks druid. I tried those settings and, when setting it to ‘pause when i stop’ it kept pausing at just low speeds. “Custom Speed” just does the same but raises the threshold. It’s set to record/time all the time (Autopause off) so not sure those settings are relevant?

    druidh
    Member

    Ah well. It was worth a try!

    If you are riding under trees (especially wet ones), the signal can easily get lost. Similarly in built up areas with tall buildings or steep sided valleys. It would be worth checking your Strava logs to see if the affected areas have anything in common.

    toys19
    Member

    My htc desire hd does this, I put it down to crap quality phone gps..

    Premier Icon p7rich
    Subscriber

    I have a Garmin Edge 200 (the new-ish, cheap-ish baby Garmin). On Strava it appears to ‘straight-line’ sections of my rides more often than i was expecting (i’m new to GPS). Should i assume, because the unit is bottom of the Garmin range, it just has an inferior spec’ GPS (drops less markers or something??) or is this normal for a GPS?

    Premier Icon p7rich
    Subscriber

    perhaps crap quality non-phone gps exists also?!

    Premier Icon p7rich
    Subscriber

    …which is a shame because all it does is log rides and doesn’t seem to do that very well.

    mr_mills
    Member

    I had a Garmin Dakota that did something similar but you could alter it. It wasn’t “energy” saving but you could allow it to use more or less memory space by marking the route more or less often. Yours may or may not have a similar option.

    sputnik
    Member

    A mate returned his 200 model after realising that it was inaccurate ( we got different results on Strava ) . I was using using iPhone 4s and got more accurate results. He bought the ext model up ( with cadense and HR monitor ) and now our results are the same and his route looks more detailed when zooming in on the map( ie more squiggly lines and less strait ones).

    mudsux
    Member

    Loss of signal due to tree cover?

    ChrisA
    Member

    My guess would be that you have it set to record every 30 seconds or something like that rather than recording all the time, so you’d get a straight line rather than a wiggly one

    Jim_Kirk
    Member

    dunno abut the edge200 but my foreunner 305, old and not expensive logs stuff pretty accuratley…maybe just a slightly faulty unit?

    Premier Icon cp
    Subscriber

    As above, what is the frequent of recording set to? Try using smart if it’s an option, or every 1 or 2 seconds.

    Mary Hinge
    Member

    Have a look around HERE

    munkster
    Member

    To the OP do you switch the unit off before extracting (presumably) the gpx file? Sounds like an odd question but (and I may be mis-diagnosing here) I was finding something similar until I stopped the “recording”, switched off then plugged in. If I plugged in straight away it did something similar to what you’re saying. Might be a red herring as I say but something to try/eliminate?

    epicsteve
    Member

    dunno abut the edge200 but my foreunner 305, old and not expensive logs stuff pretty accuratley…maybe just a slightly faulty unit?

    +1

    My cheapo Forerunner 305 is also accurate – a lot more accurate than the iPhone I was using initially.

    AndrewJ
    Member

    Try using smart if it’s an option, or every 1 or 2 seconds.

    On my Edge 305, Smart Recording is for longer rides. I have 2 options Every Second, which will record up to 3.5 hours and Smart Recording for longer rides.

    From that I would assume Smart Recording is LESS accurate!

    Dibbs
    Member

    I’ve just read the Edge 200 manual and I can’t see an option to change the recording setting, (my 705 and 800 both had the option of “Smart recording” or “Every Second”).

    Premier Icon p7rich
    Subscriber

    I reckon it’s either faulty or just a bit rubbish. Ho-hum. I may contact Garmin to get their take in my experience…

    shedfull
    Member

    Upload the ride to Garmin Connect to make sure it’s not Strava that’s doing something dumb.

    Also, check the Data Recording setting to make sure it’s doing Smart Recording.

    Premier Icon p7rich
    Subscriber

    No smart recording function on the 200.

Viewing 24 posts - 1 through 24 (of 24 total)

The topic ‘Garmin keeps straight-lining my rides (lower spec GPS??)’ is closed to new replies.