Samsung Smart Hub users – iPlayer on the blink?

Home Forum Chat Forum Samsung Smart Hub users – iPlayer on the blink?

Viewing 12 posts - 1 through 12 (of 12 total)
  • Samsung Smart Hub users – iPlayer on the blink?
  • legend
    Member

    Mine’s (Bluray player with Smart Hub) been fine for the 6months or so that I’ve had it, but for the last few days iPlayer’s been unusable. It’s not completely stopping to buffer, but just stuttering constantly. I haven’t changed anything at all setup-wise – Wii, Xbox and PC iplayers still working absolutely fine.

    I’m confused 😕

    Premier Icon Cougar
    Subscriber

    Reboot the router?

    legend
    Member

    Tried it, no joy 🙁

    Same issue regardless of whether its wired or wifi too

    EDIT: just tried the Lovefilm app, also working fine along with YouTube

    legend
    Member

    Bump FAO the Monday morning work-shy crew

    Premier Icon geoffj
    Subscriber

    Iplayer on my Samsung Smart TV was a bit flakey over the weekend – I’m assuming its a Samsung app thing that will sort itself out – not sure if their apps run through a central Samsung proxy, but assumed so.

    I may of course be talking complete testicles.

    anjs
    Member

    See if there is a firmware update available. The Samsung servers can also be a bit flaky of late.

    legend
    Member

    Good to know it might not just be me then. No updates available at the moment, tried resetting everything and trying pre and post updating.

    karvala
    Member

    So here’s the interesting question: does this happen in SD, HD, or both? Try the same program in both and see. If you find, counterintuitively, that it happens in SD but NOT in HD, then do let me know.

    Not that I have a solution for you, unfortunately, but I’m collecting cases of this to present to Samsung, as I’ve encountered this specific problem, and have a couple of other people I’ve come across, but so far evidence is a bit thin on the ground.

    Cheers.

    legend
    Member

    karvala – Member
    So here’s the interesting question: does this happen in SD, HD, or both? Try the same program in both and see. If you find, counterintuitively, that it happens in SD but NOT in HD, then do let me know.

    Both. Rocking fibre broadband too, so that end of things can certainly handle the load

    @Karvala – I have that exact problem – first time I set up both worked fine, now only HD and of course a whole bunch of problems are only in SD!

    Haven’t found any help anywhere just yet.

    legend
    Member

    Mine’s still fubar 🙁

    Premier Icon paul4stones
    Subscriber

    I just reset ours and that fixed it.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Samsung Smart Hub users – iPlayer on the blink?’ is closed to new replies.