Kinesis FF29 – is this normal?

Home Forum Bike Forum Kinesis FF29 – is this normal?

Viewing 13 posts - 1 through 13 (of 13 total)
  • Kinesis FF29 – is this normal?
  • Premier Icon Clink
    Subscriber

    Have you checked the wheel is all the way into the dropouts? Sometimes paint stops it going in – even a mm will produce lots of offset. Normally would suggest reversing the wheel, but if you have tried two no need.

    If not dropouts back to shop?

    Premier Icon mattjg
    Subscriber

    No that’s not normal if the wheel is fitted properly and true.

    (Liking that red, must be a new colour).

    IvanDobski
    Member

    When I got mine it had a lot of paint in the dropouts which needed removing before the wheel would seat correctly, not sure it would have that much effect though.

    squealer
    Member

    hmmm seems like paint in the dropout might be an issue then, hadn’t thought to check that.
    I’m at work now (obviously working hard!) so will take a look when i get home to see if thats the issue.

    yep it’s a new colour for the frame released not long ago and it’s actually orange

    Premier Icon roverpig
    Subscriber

    No, not normal. Here is mine for comparison:

    squealer
    Member

    thanks roverpig, i guessed that’s how it should be looking!

    hopefully it’ll be something simple to fix like the paint later on today. fingers crossed!

    IvanDobski
    Member

    On a less important note, what colour is the panel on the downtube? On the website the panel on the green looks grey but is actually blue in real life which has irritated me from day 1…

    squealer
    Member

    ha!
    the panels like a sort of mottled grey colour.

    Premier Icon roverpig
    Subscriber

    I wouldn’t be surprised if they are using the same downtube decals/panels on both frames. That downtube panel just has FF in white and then 29 is clear so the frame colour shows through and the background is a sort of grey on both I think.

    awh
    Member

    I had exactly the same problem with the first FF29 frame I had, so it might be a manufacturing/quality control issue. Second frame is fine, and Merlin were very quick sorting the problem.

    IvanDobski
    Member

    Mine’s a definite blue, maybe a different batch or something.

    squealer
    Member

    thanks awh, interesting that someone else had the problem. Sounds like there is some manufacturing issues then.

    annoying seeing as i’ve spent a couple of hours building it.

    squealer
    Member

    So, i’ve just got a new FF29 frame which i built up last night and the rear wheel allignment looks really odd. It’s offset to the drive side seatstay so there’s a massive gap one side and not a lot the other side. Here’s some pics:



    I suppose the question is this normal or have i got a dodgy frame? I’ve tried two different wheels in with the same result on both.

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Kinesis FF29 – is this normal?’ is closed to new replies.