• This topic has 33 replies, 24 voices, and was last updated 1 month ago by Drac.
Viewing 34 posts - 1 through 34 (of 34 total)
  • Forum not working very well
  • Premier Icon inkster
    Free Member

    When I open a thread the first few posts appear then I scroll down to blank white page. Especially on threads with pics.

    Is this happening to anyone else? It’s getting tiresome.

    Premier Icon lairdburkart
    Free Member

    I can’t even post my ground breaking shizzle
    I leave

    Premier Icon lairdburkart
    Free Member

    I leave I tell you

    Premier Icon inkster
    Free Member

    Almost un-usable on my 4 year old Samsung galaxy S2 tablet.

    Stopped working completely on ,y iMac running El Capitan 10.11.6

    This site is stating to make local newspaper sites look good. This forum’s been a great place for the 15 years or so that I’ve been on it but it’s becomie more and more of a pain to use over the last year or so and I’ve noticed a lot of familiar names have disappeared over that period too.

    It would be a shame to see this place disintegrate any further. It used to be best in class, now it’s the least useable website I frequent.

    If I do stop using it, It’ll not be a case of me leaving the forum, it’ll be more a case of me not being able to use it.

    Premier Icon grum
    Full Member

    I went away completely for quite a while as it was almost unusable. I came back thinking it would have settled down but it’s not that much better really. I have noticed a lot of regulars have dropped away too, it’s a shame.

    Premier Icon oldfart
    Full Member

    4 times ive tried to add a post and nothing happens, glad it isnt just me 🙄

    Premier Icon nickjb
    Free Member

    Yeah, I get the blank page thing. A few posts load then it stalls. I presume it is ad related. Sometimes it eventually loads, sometimes a refresh helps. Its far more noticeable on my old, slow pad than newer phone

    Premier Icon andy4d
    Full Member

    Yep I get the blank page thing too on my iPad. Trouble is when i switch to my phone I get the cookie thing. Gets frustrating.

    Premier Icon thols2
    Free Member

    It used to be best in class

    Premier Icon thebunk
    Full Member

    I feel the same. There’s so much being downloaded and loads of JS running so no wonder it can feel slow. The reload when you use the back button to get back to the topic lists makes it feel reeeeaaallly slow, even on a recent ish iPhone.

    Do feel bad for Mark and the devs that these topics seem to pop up at the start of the weekends, can’t be nice for them and I’m sure they’re working flat out at trying to fix things.

    Premier Icon weeksy
    Full Member

    I’m sure they work hard on it too. But as a forum owner, if mine was up/down/flakey/crap as this forum is, i’d be asking myself “OK, what do we need to do longer term” like migrating to a new platform etc. It’s clear to us and must be clear to them that there’s more than just a few niggles that need sorting and whilst what they have in terms of content may be suited from a magazine aspect, the magazine only works if people keep on visiting.

    I visit a LOT less than i used to…. part of that is the nature of the forum being a bit broken and part of it is because the fact it’s broken means the content and personalities that were here are not here now.

    Premier Icon epicyclo
    Full Member

    The forum is just about unusable now on my computer. MacOS 10.11.6

    I keep getting security warnings, or an outright refusal of my computer to go to the site.

    Safari, it’s a no go at all. Nor with vanilla Brave. I’m here with Brave using Tor.

    Premier Icon blokeuptheroad
    Free Member

    This thread title on STW is a bit like a thread on Antarcticatrackworld titled “it’s a bit nippy outside”.

    Premier Icon Rubber_Buccaneer
    Full Member

    I visit a LOT less than i used to…. part of that is the nature of the forum being a bit broken and part of it is because the fact it’s broken means the content and personalities that were here are not here now.

    Same for me.  If my first encounter with the forum was today I don’t think I’d get as hooked as I did however many years ago.

    Premier Icon shermer75
    Free Member

    I also stopped posting a few years back as it getting so annoying, starting visiting again assuming it would have improved but instead it’s definitely worse. A bit of a shame really, it was quite the forum in it’s time

    Premier Icon shermer75
    Free Member

    The other thing I’ve noticed is that it always used to be the top hit on google whenever I searched for any bike related stuff (or just about anything really!) and now it’s not even the top hit when I include the word ‘singletrack’

    Premier Icon inkster
    Free Member

    Good point Shermer75, in the past if I googled ‘washing machine broken’ or ‘ laying a carpet’ a couple of STW threads would pop up at the top of the search list.

    I had begun to think that part of the issue could be forum withering with age as we all get a bit older and (particularly the chat) forum might not be as appealing to younger readers. That might be the case, natural order of things and all that but I definitely noticed the number of threads per day drop off a cliff a couple of years back when the problems with the site became more frequent. Id say about half the posters I was familiar with / engaged with dissapeared at about that time.

    Premier Icon dyna-ti
    Free Member

    Im also on retrobike and we dont have the same level of income as STW, yet the site functions perfectly.
    Admittedly we have upgraded to new hosting, but even prior it worked without issue.
    (And you can post pics direct from your own computer)

    So maybe it just needs to change to a newer host format thingy.

    Premier Icon sillysilly
    Full Member

    Surely half of us are IT project managers or dentists and can lend a hand.

    Mods if you’re having issues share them here. Sure people will lend a hand.

    TBF seems ok to me today but did notice issues in the past.

    Think main reasons posts are down is because people are getting old, moving on and the kids are all on Insta / TikTok or Discord these days. Hmmm Discord!

    Premier Icon desperatebicycle
    Free Member

    Is this happening to anyone else? It’s getting tiresome.

    Yep, using a browser on my ipad, pages just freeze and leave all the whitespace. The progress bar just shows about quarter of the page loaded and gives up. I have to restart the browser to refresh as it becomes unresponsive. Find myself not bothering mostly and going to do something else. Like using a site that works

    Premier Icon DickBarton
    Full Member

    Help has been offered previously by people but it hasn’t been taken…apparently the setup is rather unique apparently (unsure it is unique, maybe just not common)…and the forum is just an extra to drive visits up so not as important as the mag.

    All seems reasonable, but even as a cheap level paid-up member, I use a browser that I can’t mention as when I do I get a warning…but the forum works very well for me. When I use my desktop and a standard browser it doesn’t work as well…

    There are things that should and things that could be done, but they all take time, effort and resource…and not all will fix and benefit the system, so isn’t an easy fix.

    Dare I suggest this but maybe doing less paper-based magazine and more online could get more paid-up members and less advertising and tracking stuff.

    Glad I’m not helping steer this ship as the choices aren’t easy or quick.

    Premier Icon yourguitarhero
    Free Member

    Remember, it’s “complicated”, “you don’t understand”, “priorities”, “it’s your own fault”, “you should be glad we’ve got this for you”, “oh, you don’t even pay subs to still have such a rubbish experience, you’re Jeff Bezos” etc etc

    Folk running this place are as deluded as Zuckerburg

    Premier Icon shermer75
    Free Member

    Surely half of us are IT project managers or dentists and can lend a hand.

    I’m all for handing it over to the dentists and seeing what they can do! Can’t get any worse lol

    Premier Icon Rubber_Buccaneer
    Full Member

    At times a visit to the forum has been about as pleasant as pulling teeth 😬

    Premier Icon Edukator
    Free Member

    Now fine on W10 and firefox.

    If this posts it’s also possible from an Android phone if you are prepared to put up with three privacy pop ups and are patient.

    Edit: and another privacy pop up after posting on the phone, it’s one privacy pop up per navigation on my phone.

    Premier Icon shermer75
    Free Member

    I’ll be honest it does make me a bit sad to see threads at the bottom of the front page that haven’t been replied to for 21 hours, even in the middle of the day. It used to be an hour at most, which indicates a pretty big difference in popularity.

    Also, I’ve genuinely never undestood that lack of enthusiasm and therefore priority for the forum by the esteemed personnel at Singletrack Towers- most companies would kill for the kind of foot traffic and active, real time engagement with your brand that a forum like this generates! I mean the bigger companies literally have whole departments dedicated to raising the profile of there product in social media etc, it surprises me that Singlettrack seem happy to let something like this that must (must, surely?!) drive up the sales of their magazine (which I think is supposed to be their primary business, no?) sink into obscurity

    Premier Icon bruneep
    Full Member

    Been fine for me since i started using a certain product that blocks opportunities to buy things. Been using it since the pop up bike videos (have they gone yet?)

    Bit shit that I feel the need to use it remove the pop ups as a paying user, but the response I got seems they dont care about thrusting ads on paying users.

    Premier Icon espressoal
    Free Member

    I have to click to accept cookies at every page, and some threads are off limits because they freeze, presumably because adverts get priority or something, why am I even typing this? no one is listening.

    Premier Icon footflaps
    Full Member

    Seems a bit better recently. I run FF with lots of blockers, so 90% of the JS is never loaded, neither are any ads, nor any Cookie stuff.

    Premier Icon shermer75
    Free Member

    If you howl for too long in to the abyss the abyss howls back

    Premier Icon tjagain
    Full Member

    I have almost no issues – but I run with high security, cookies off etc etc.

    Its an unfortunate spiral IMO – STW need the ad revenue from the forum to support the mag, the ads get into a war to be the most noticeable and then the users need to take steps stop the ads breaking the forum so click thru goes down

    As for characters leaving – thats just a natural thing on forums – people join and people leave – but traffic on here does seem down

    Premier Icon tjagain
    Full Member

    Also this forum has suffered less than others I use with members leaving and traffic going down – are forums just reaching the end of their natural life?

    the rugby forum I use has gone from hundreds of posters to a dozen – but that was weak moderation allowing the trolls to take over driving posters away

    Premier Icon Spin
    Free Member

    it’s one privacy pop up per navigation on my phone

    Same here, it’s a pain in the hoop.

    Premier Icon Drac
    Full Member

    Going to close this as there’s a thread already.

    BLOODY COOKIES

Viewing 34 posts - 1 through 34 (of 34 total)

The topic ‘Forum not working very well’ is closed to new replies.