<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--
 .oooooo..o  o8o                         oooo                .                                oooo
d8P'    `Y8  `"'                         `888              .o8                                `888
Y88bo.      oooo  ooo. .oo.    .oooooooo  888   .ooooo.  .o888oo oooo d8b  .oooo.    .ooooo.   888  oooo
 `"Y8888o.  `888  `888P"Y88b  888' `88b   888  d88' `88b   888   `888""8P `P  )88b  d88' `"Y8  888 .8P'
     `"Y88b  888   888   888  888   888   888  888ooo888   888    888      .oP"888  888        888888.
oo     .d8P  888   888   888  `88bod8P'   888  888    .o   888 .  888     d8(  888  888   .o8  888 `88b.
8""88888P'  o888o o888o o888o `8oooooo.  o888o `Y8bod8P'   "888" d888b    `Y888""8o `Y8bod8P' o888o o888o
                              d"     YD
                              "Y88888P'
-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

	<head profile="http://gmpg.org/xfn/11">
		<meta property="fb:pages" content="9758638611" />
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="google-site-verification" content="LvjXqB-jTiRK5--76v16jfrcNYu3Tx_t2qR7ZQe3dLk" />
        <meta property="fb:admins" content="570809881" />
		<meta name="viewport" content="width=device-width, user-scalable=no" />
		<title>Singletrack Magazine | 9 New Mavic Mountain Bike Wheels For 2018, Including 27.5+</title>

		<link rel="shortcut icon" href="/common/favicon/favicon.ico" type="image/x-icon" /> 
		<link rel="icon" type="image/png" href="/common/favicon/favicon.png" /> 
		<link rel="apple-touch-icon" type="image/png" href="/common/favicon/apple-touch-icon.png" />

		
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/style.css?1504617832" type="text/css" media="screen" />
		<!--[if IE 7]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/ie7.css?1482334514" type="text/css" media="screen" />
		<![endif]-->
		<!--[if IE 6]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/revolting-ie6.css?1482334514" type="text/css" media="screen" />
		<![endif]-->

		
		
		
		<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine Blog Posts RSS Feed" href="http://singletrackworld.com/feed/" />
		<link rel="alternate" type="application/atom+xml" title="Singletrack Magazine Blog Posts Atom Feed" href="http://singletrackworld.com/feed/atom/" />

		<link rel="pingback" href="http://singletrackworld.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Feed" href="http://singletrackworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Comments Feed" href="http://singletrackworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; 9 New Mavic Mountain Bike Wheels For 2018, Including 27.5+ Comments Feed" href="http://singletrackworld.com/2017/10/9-new-mavic-mountain-bike-wheels-for-2018-including-27-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/singletrackworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woo-style-css'  href='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/woo-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/adminbar.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smart-coupon-css'  href='http://singletrackworld.com/wp-content/plugins/woocommerce-smart-coupons/assets/css/smart-coupon.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://singletrackworld.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='apm-styles-css'  href='http://singletrackworld.com/wp-content/plugins/woocommerce-accepted-payment-methods/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-styles-css'  href='http://singletrackworld.com/wp-content/plugins/woocommerce-cart-tab/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-flexslider-css'  href='http://singletrackworld.com/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='http://singletrackworld.com/wp-content/plugins/wooslider/assets/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://singletrackworld.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='forum-css-css'  href='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/forum.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_frontend_styles-css'  href='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='http://singletrackworld.com/wp-content/plugins/woocommerce-product-bundles/assets/css/bundles-style.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/singletrackworld/stw-flowplayer/includes/flowplayer-3.1.4.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.validate.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-premier/premier.js?ver=1.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.tipTip.minified.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/onload.js?ver=1486027801'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/wponly.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postpageviewlog = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-pageview-log/stwpageviewlog.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/jquery.cookie.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/stw-viewport-width.js'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=2.8.2'></script>
<link rel='https://api.w.org/' href='http://singletrackworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://singletrackworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://singletrackworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Keep An Eye On Yourself' href='http://singletrackworld.com/2017/10/keep-an-eye-on-yourself/' />
<link rel='next' title='Video: Harry Main Rides Havok Bike Park' href='http://singletrackworld.com/2017/10/video-harry-main-rides-havok-bike-park/' />
<link rel="canonical" href="http://singletrackworld.com/2017/10/9-new-mavic-mountain-bike-wheels-for-2018-including-27-5/" />
<link rel='shortlink' href='http://singletrackworld.com/?p=174602' />
<link rel="alternate" type="application/json+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F10%2F9-new-mavic-mountain-bike-wheels-for-2018-including-27-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F10%2F9-new-mavic-mountain-bike-wheels-for-2018-including-27-5%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://singletrackworld.com/wp-admin/admin-ajax.php';</script>

			<meta property="fb:pages" content="9758638611" />
			

<!-- WooCommerce Version -->
<meta name="generator" content="WooCommerce 2.0.19" />

<link rel="amphtml" href="http://singletrackworld.com/2017/10/9-new-mavic-mountain-bike-wheels-for-2018-including-27-5/amp/" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="747838165299781"/>
<meta property="og:url" content="http://singletrackworld.com/2017/10/9-new-mavic-mountain-bike-wheels-for-2018-including-27-5/"/>
<meta property="og:title" content="9 New Mavic Mountain Bike Wheels For 2018, Including 27.5+"/>
<meta property="og:site_name" content="Singletrack Magazine"/>
<meta property="og:description" content="The French wheel brand has been very busy behind the scenes, releasing nine new wheelsets including 27.5+ and e-MTB specific wheels"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80381.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80281-640x362.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73271-640x359.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80301-640x366.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76181-640x358.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80341-640x361.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76171-640x356.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80101-640x368.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73311-640x371.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80381-640x359.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
					<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/homepage.css?v=8" type="text/css" media="screen" />
		            <script src="//tags-cdn.deployads.com/a/singletrackworld.com.js" async ></script>
			<script type='text/javascript' src='http://ad.singletrackworld.com/openx/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
		
		<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3702232-1', 'auto');
    ga('require', 'linkid', 'linkid.js');

    ga('set', 'dimension1', 'Wil Barrett');
    ga('send', 'pageview');

</script>		<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=1'></script>
<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=2'></script>	</head>

	<body class="post-template-default single single-post postid-174602 single-format-standard no-js" id="bp-default"><div id="singletrack"></div><div id="body2">

	<script>
				var unruly = window.unruly || {};
				unruly.native = unruly.native || {};
				unruly.native.siteId =1025698;
				</script>
				<script src="//video.unrulymedia.com/native/native-loader.js"></script><ul class="hamburger-nav-menu">

    <li class="nav-item"><a class="nav-item-user" href="/wp-login.php?redirect_to=/2017/10/9-new-mavic-mountain-bike-wheels-for-2018-including-27-5/">Log In / Register</a></li>    <li class="nav-item">
        <a class="nav-item-list" href="/">Home</a>
    </li>
    <li class="nav-item selected">
        <a class="nav-item-list selected" href="/category/news/">News</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/category/premier/">Premier Content</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/magarchive">Magazines</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/forum/">Forums</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/category/review/">Reviews</a>
    </li>
	<li class="nav-item">
		<a class="nav-item-list" href="http://partners.singletrackworld.com/">Partners</a>
	</li>
	
	<li class="nav-item">
        <a class="nav-item-list" href="/category/opinion/">Opinions</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/shop/">Shop</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/trailguide/">Trail Guide</a>
    </li>

            <li class="nav-item">
            <a class="nav-item-list" href="/subscribe/?Referrer=STWMainNav">Subscribe</a>
        </li> <li class="nav-spacer">&nbsp;</li></ul>
<input type="checkbox" id="nav-trigger" class="nav-trigger" />
<label for="nav-trigger" onclick></label>
		<div id="header-ad" style="width: 970px; margin: 0 auto; padding: 2px 5px; background-color: #FFF;">
						<div margin='0px'>
										<!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: CONTENT BILLBOARD (V2) (6452158) // created at: May 25, 2017 5:21:45 PM-->
                    <script language="javascript"><!--
                    document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6452158/0/2466/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
                    //-->
                    </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6452158/0/2466/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6452158/0/2466/ADTECH;loc=300;grp=[group]" border="0" width="970" height="250"></a></noscript>
                    <!-- End of JavaScript Tag -->
		 						</div>

				</div><!--#header-ad -->

<div id="container">
<div id="header-logo-container">

		<div id="header-logo">
			<a href="/" title="Singletrack World">Singletrack Mountain Bike Magazine</a>
		</div>

    <div class="social-media-icons-header">
<a class="buy-mag" href="/shop/product/issue-115/?Referrer=STWHeaderLink">BUY ISSUE 115</a>		<a class="social-img instagram" href="https:/instagram.com/singletrackmag/" title="Instagram"></a>
        <a class="social-img twitter" href="http://www.twitter.com/singletrackmag" title="Twitter"></a>
        <a class="social-img facebook" href="http://www.facebook.com/singletrackmag" title="Facebook"></a>
<!--
	</div> -->
	<div id="search-label-div"><label for="search-terms" id="search-label">search</label></div>	</div>
</div>
<script type="text/javascript">//<![CDATA[
(function(){var c=document.body.className;c=c.replace(/no-js/,'js');document.body.className=c;})();
//]]></script>

		<div id="header">
			
<ul id="nav" role="navigation">
    <li class="first">
        <a href="/">Home</a>
    </li>
    <li>
        <a href="/magarchive/">Magazines</a>
    </li>
    <li>
        <a href="/forum/">Forums</a>
    </li>
    <li>
        <a href="/category/review/">Reviews</a>
    </li>
    <li>
        <a href="/category/opinion/">Opinions</a>
    </li>
    <li>
        <a href="http://partners.singletrackworld.com/">Partners</a>
    </li>
    <li>
        <a href="/shop/">Shop</a>
    </li>
    <li><a href="/subscribe/?Referrer=STWMainNav">Subscribe</a></li>
        <li class="sitesearch">
            <form class="search" method="get" action="http://singletrackworld.com/">
                <fieldset>
                    <input type="text"  onblur="if(this.value == '') this.value = 'Search&hellip;';" onclick="if(this.value == 'Search&hellip;') this.value = '';" class="s" value="Search&hellip;" name="s"/>
                    <input type="submit" class="submit_button" title="Search">
                </fieldset>
            </form>
        </li>

    
    </ul><!-- #nav -->			<div class="clear"></div>
				<script type="text/javascript">
		if (jQuery('#header-ad').css('display') == 'block'){
			if ((jQuery('#header-ad').height() == 0)) {
				st_views(1, 0);
			}
			else{
				st_views(1, 1);
				/*
				var header_logo_container_top = jQuery('#header-ad').height() + 10;
				var dropdownlogin_top = header_logo_container_top + jQuery('#wp-admin-bar').height() + 6;
				jQuery('#wp-admin-bar').css('top', header_logo_container_top + "px");
				jQuery('#header-logo-container').css('padding-top', header_logo_container_top + "px");
				jQuery('#dropdown-login').css('top', dropdownlogin_top + "px");
*/
			}
		}
		else{
			if (jQuery('#expanding-search').css('display') != 'none'){
				if ((jQuery('#mobile-banner-ad').height() == 0)) {
					st_views(1, 0);
				}
				else{
					st_views(1, 1);
				}
			}
			else{ // something's wrong
				st_views(1, 0);
			}
		}
    </script>
    		</div><!-- #header -->
		<!--
        <div id="content-wrapper-fixed">
        	<div id="content-wrapper-scroll">
        	-->

        	
<div id="content">
    <div class="padder">

        
        <div class="page" id="blog-single">
            <div class="catags"><a href="http://singletrackworld.com/category/news/" rel="category tag">News</a></div>
            <div class="clear"></div>

                    <div class="post" id="post-174602">

                        <div class="post-content">

                            
                            <h2 class="posttitle"><a href="http://singletrackworld.com/2017/10/9-new-mavic-mountain-bike-wheels-for-2018-including-27-5/" rel="bookmark"
                                                     title="Permanent Link to 9 New Mavic Mountain Bike Wheels For 2018, Including 27.5+">9 New Mavic Mountain Bike Wheels For 2018, Including 27.5+</a>
                            </h2>
                            <h4>
                                by <a href="http://singletrackworld.com/author/singletrackwil/" title="Posts by Wil Barrett" class="author url fn" rel="author">Wil Barrett</a>                                <br>October 10, 2017                            </h4>

                            <div class="entry">

                                <p>Mavic had <a href="http://singletrackworld.com/2017/07/mavic-announce-new-deemax-wheels-and-shoes/">already announced</a> it would be updating the Deemax downhill wheelset for 2018, but what those sneaky Frenchies didn&#8217;t tell us was that they had a barrage of new XC and trail wheelsets coming too. Seriously, there is a shit-tonne of new hoops coming into its mountain bike lineup, with loads of different price points covered. Expect to see a lot of these wheels turning up on complete bikes for 2018 and beyond.</p>
<p>In addition to the new Crossmax and XA wheels shown below, Mavic is also announcing it&#8217;s (somewhat late) arrival into the plus market. 27.5+ to be specific (no 29+ wheels yet. Maybe in 2021). There&#8217;s the new XA Elite 27+ wheelset, which features an enormous 40mm internal rim width &#8211; the widest that Mavic has ever offered &#8211; making it purpose built for proper plus tyres.</p>
<p>Not slowing down there, Mavic is also adding&#8230;wait for it&#8230;(look away now e-bike dislikers!)&#8230;<em>e-MTB specific wheels</em>. Yes, mountain bike wheels specifically designed for the higher loads applied by the added weight and power output of an e-MTB over normally aspirated mountain bikes. There isn&#8217;t a whole lot of detail on the specific differences, but the e-MTB models are heavier than their non-e counterparts, so we&#8217;re guessing thicker and heavier rims, and possibly some internal changes to the hubs &#8211; more info as we get it.</p>
<figure id="attachment_174610" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-174610 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80281-640x362.jpg" alt="mavic crossmax lite" width="640" height="362" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80281-640x362.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80281-209x118.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80281-500x283.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80281.jpg 760w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">The Crossmax Light wheelset features the same specs as the new Crossmax wheelset, but with an upgrade to lighter bladed spokes.</figcaption></figure>
<h3>Mavic Crossmax Light Features</h3>
<ul>
<li>New tubeless-ready XC trail wheelset</li>
<li>Available in 27.5in and 29in diameters</li>
<li>Welded alloy UST tubeless compatible rims</li>
<li>Internal rim width: 22mm</li>
<li>Max recommended tyre width: 2.5in</li>
<li>Adjustable sealed cartridge bearing hubs</li>
<li>TS-2 freehub mechanism with Shimano and SRAM XD bodies available</li>
<li>Boost and non-Boost axle spacing available</li>
<li>24 steel, straight-pull, double butted, bladed spokes per wheel</li>
<li>Includes tubeless rim tape and valves</li>
<li>Claimed weight: 1680g (27.5in) &#8211; 1760g (29in)</li>
<li>RRP: £385 for the pair</li>
</ul>
<figure id="attachment_174611" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-174611 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73271-640x359.jpg" alt="mavic crossmax" width="640" height="359" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73271-640x359.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73271-209x117.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73271-500x280.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73271.jpg 760w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">The classic Crossmax name &#8211; now in a £309 wheelset.</figcaption></figure>
<h3>Mavic Crossmax Features</h3>
<ul>
<li>New tubeless-ready XC trail wheelset</li>
<li>Available in 27.5in and 29in diameters</li>
<li>Welded S6106 alloy UST tubeless compatible rims</li>
<li>Internal rim width: 22mm</li>
<li>Max recommended tyre width: 2.5in</li>
<li>Adjustable sealed cartridge bearing hubs</li>
<li>TS-2 freehub mechanism with Shimano and SRAM XD bodies available</li>
<li>Boost and non-Boost axle spacing available</li>
<li>24 steel, straight-pull, round, spokes per wheel</li>
<li>Includes tubeless rim tape and valves</li>
<li>Claimed weight: 1735g (27.5in) &#8211; 1805g (29in)</li>
<li>RRP: £309 for the pair</li>
</ul>
<figure id="attachment_174612" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-174612 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80301-640x366.jpg" alt="mavic xa pro wheel" width="640" height="366" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80301-640x366.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80301-209x120.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80301-500x286.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80301.jpg 760w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">We like the look of these a lot. Slotting in between the XA Elite and the XA Pro Carbons, the XA Pro wheelset is a new high-end alloy trail wheelset built with Mavic&#8217;s alloy Zircal spokes and milled rims.</figcaption></figure>
<h3>Mavic XA Pro Wheelset Features</h3>
<ul>
<li>New high-end alloy trail wheelset</li>
<li>Available in 27.5in and 29in diameters</li>
<li>Maxtal alloy rims with ISM 4D weight reduction</li>
<li>UST tubeless compatible</li>
<li>Internal rim width: 25mm</li>
<li>Max recommended tyre width: 3.2in</li>
<li>QRM sealed cartridge bearing hubs</li>
<li>TS-4 freehub mechanism with Shimano and SRAM XD bodies available</li>
<li>Boost and non-Boost axle spacing available</li>
<li>24 Zircal alloy, straight-pull spokes per wheel</li>
<li>Includes tubeless rim tape and valves</li>
<li>Claimed weight: 1610g (27.5in) &#8211; 1690g (29in)</li>
<li>RRP: £835 for the pair</li>
</ul>
<figure id="attachment_174613" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-174613 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76181-640x358.jpg" alt="mavic xa elite plus wheelset" width="640" height="358" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76181-640x358.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76181-209x117.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76181-500x280.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76181.jpg 760w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">27.5+ wheels for your e-MTB.</figcaption></figure>
<h3>Mavic E-XA Elite 27+ Wheelset Features</h3>
<ul>
<li>New tough 27.5+ alloy trail wheelset designed for e-MTB</li>
<li>27.5in only</li>
<li>Maxtal alloy rims with ISM 2D weight reduction</li>
<li>UST tubeless compatible</li>
<li>Internal rim width: 40mm</li>
<li>Max recommended tyre width: 3.2in</li>
<li>QRM+ adjustable sealed cartridge bearing hubs</li>
<li>TS-4 freehub mechanism with Shimano and SRAM XD bodies available</li>
<li>Boost and non-Boost axle spacing available</li>
<li>24 steel, straight-pull, double butted, bladed spokes per wheel</li>
<li>Includes tubeless rim tape and valves</li>
<li>Claimed weight: 1955g (27.5in)</li>
<li>RRP: £570 for the pair</li>
</ul>
<figure id="attachment_174614" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-174614 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80341-640x361.jpg" alt="mavic e-xa elite wheelset" width="640" height="361" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80341-640x361.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80341-209x118.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80341-500x282.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80341.jpg 760w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">The E-XA Elite is the same wheelset as above, just with narrower rims for not-plus tyres.</figcaption></figure>
<h3>Mavic E-XA Elite Wheelset Features</h3>
<ul>
<li>New tough alloy trail wheels designed for e-MTB</li>
<li>Available in 27.5in and 29in diameters</li>
<li>Maxtal alloy rims with ISM 2D weight reduction</li>
<li>UST tubeless compatible</li>
<li>Internal rim width: 25mm</li>
<li>Max recommended tyre width: 3.2in</li>
<li>QRM+ adjustable sealed cartridge bearing hubs</li>
<li>TS-4 freehub mechanism with Shimano and SRAM XD bodies available</li>
<li>Boost and non-Boost axle spacing available</li>
<li>24 steel, straight-pull, double butted, bladed spokes per wheel</li>
<li>Includes tubeless rim tape and valves</li>
<li>Claimed weight: 1720g (27.5in), 1800g (29in)</li>
<li>RRP: £509 for the pair</li>
</ul>
<figure id="attachment_174615" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-174615 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76171-640x356.jpg" alt="mavic xa elite wheelset" width="640" height="356" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76171-640x356.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76171-209x116.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76171-500x278.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F76171.jpg 760w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Don&#8217;t have an e-MTB? Not to worry, Mavic have wheels for those old-school bikes also.</figcaption></figure>
<h3>Mavic XA Elite 27+ Wheelset Features</h3>
<ul>
<li>New alloy 27.5+ trail wheelset</li>
<li>27.5in only</li>
<li>Maxtal alloy rims with ISM 2D weight reduction</li>
<li>UST tubeless compatible</li>
<li>Internal rim width: 40mm</li>
<li>Max recommended tyre width: 3.2in</li>
<li>QRM+ adjustable sealed cartridge bearing hubs</li>
<li>TS-4 freehub mechanism with Shimano and SRAM XD bodies available</li>
<li>Boost and non-Boost axle spacing available</li>
<li>24 steel, straight-pull, double butted, bladed spokes per wheel</li>
<li>Includes tubeless rim tape and valves</li>
<li>Claimed weight: 1995g (27.5in)</li>
<li>RRP: £545 for the pair</li>
</ul>
<figure id="attachment_174616" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-174616 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80101-640x368.jpg" alt="mavic XA light wheelset" width="640" height="368" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80101-640x368.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80101-209x120.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80101-500x288.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80101.jpg 760w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">The XA trail range expands for 2018, with the new XA Light wheelset.</figcaption></figure>
<h3>Mavic XA Light Wheelset Features</h3>
<ul>
<li>New tubeless-ready trail wheelset</li>
<li>Available in 27.5in and 29in diameters</li>
<li>Welded S6106 alloy UST tubeless compatible rims</li>
<li>Internal rim width: 25mm</li>
<li>Max recommended tyre width: 2.5in</li>
<li>Sealed cartridge bearing hubs</li>
<li>TS-2 freehub mechanism with Shimano and SRAM XD bodies available</li>
<li>Boost and non-Boost axle spacing available</li>
<li>24 steel, straight-pull, double butted, bladed spokes per wheel</li>
<li>Includes tubeless rim tape and valves</li>
<li>Claimed weight: 1760g (27.5in) &#8211; 1840g (29in)</li>
<li>RRP: £385 for the pair</li>
</ul>
<figure id="attachment_174617" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-174617 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73311-640x371.jpg" alt="mavic xa wheelset" width="640" height="371" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73311-640x371.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73311-209x121.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73311-500x289.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F73311.jpg 760w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">And a new entry-level XA wheelset. UST compatible rims and sealed bearing hubs.</figcaption></figure>
<h3>Mavic XA Wheelset Features</h3>
<ul>
<li>New tubeless-ready trail wheelset</li>
<li>Available in 27.5in and 29in diameters</li>
<li>Welded S6106 alloy UST tubeless compatible rims</li>
<li>Internal rim width: 25mm</li>
<li>Max recommended tyre width: 2.5in</li>
<li>Sealed cartridge bearing hubs</li>
<li>TS-2 freehub mechanism with Shimano and SRAM XD bodies available</li>
<li>Boost and non-Boost axle spacing available</li>
<li>24 steel, straight-pull, round spokes per wheel</li>
<li>Includes tubeless rim tape and valves</li>
<li>Claimed weight: 1815g (27.5in) &#8211; 1900g (29in)</li>
<li>RRP: £309 for the pair</li>
</ul>
<figure id="attachment_174618" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-174618 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80381-640x359.jpg" alt="mavic deemax ebike emtb pro wheelset" width="640" height="359" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80381-640x359.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80381-209x117.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80381-500x280.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/F80381.jpg 760w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Even the Deemax series has had the e-MTB treatment!</figcaption></figure>
<h3>Mavic E-Deemax Pro Wheelset Features</h3>
<ul>
<li>New high-end All Mountain wheelset designed for e-MTB</li>
<li>27.5in only</li>
<li>Maxtal alloy rims with ISM 4D weight reduction</li>
<li>UST tubeless compatible</li>
<li>Internal rim width: 28mm</li>
<li>Max recommended tyre width: 3.0in</li>
<li>QRM+ adjustable sealed cartridge bearing hubs</li>
<li>TS-4 freehub mechanism with Shimano and SRAM XD bodies available</li>
<li>Boost and non-Boost axle spacing available</li>
<li>24 Zircal alloy, straight-pull spokes per wheel</li>
<li>Includes tubeless rim tape and valves</li>
<li>Claimed weight: 1750g (27.5in)</li>
<li>RRP: £900 for the pair</li>
</ul>
<p>Head to <a href="https://www.mavic.com/en-gb">Mavic.com</a> for further information.</p>
<!--Ad Injection:bottom-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:20px;padding-bottom:20px;'><center><p class="adintro">Premier Partners</p>
<ins data-revive-zoneid="64" data-revive-id="d6adb18fb753d97c55f445e1cdef710e"></ins>
<script async src="//ad.singletrackworld.com/openx/www/delivery/asyncjs.php"></script></center></div>
                                
                            </div>

                            <div class="notice clear single-cat-tags">
                                <div class="columnleft">
                                                                            <h3>Categorised as:</h3> <span class="catags"><a href="http://singletrackworld.com/category/news/" rel="category tag">News</a></span>
                                                                        <p class="postdate">Posted on: October 10, 2017</p>
                                </div>

                                <div class="columnright catags"><h3>Tagged with:</h3> <a href="http://singletrackworld.com/tag/e-bike/" rel="tag">e-bike</a> <a href="http://singletrackworld.com/tag/e-mtb/" rel="tag">e-mtb</a> <a href="http://singletrackworld.com/tag/mavic/" rel="tag">Mavic</a> <a href="http://singletrackworld.com/tag/mavic-crossmax/" rel="tag">mavic crossmax</a> <a href="http://singletrackworld.com/tag/mavic-deemax/" rel="tag">mavic deemax</a> <a href="http://singletrackworld.com/tag/mavic-wheels/" rel="tag">mavic wheels</a> <a href="http://singletrackworld.com/tag/wheelset/" rel="tag">wheelset</a></div>		<div class="clear"></div>
        <table class="socialicons">
            <tr>
                <td><iframe src="//www.facebook.com/plugins/like.php?href=http://singletrackworld.com/2017/10/9-new-mavic-mountain-bike-wheels-for-2018-including-27-5/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:245px; height:35px;" allowTransparency="true"></iframe></td>
                <td><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></td>
                <td><g:plusone size="medium"></g:plusone></td>
            </tr>
        </table>
                            </div>
                        </div><!-- post-content -->
                    </div><!-- class="post" -->
                                        <!-- start related posts -->
                    <div class="clear"></div>
                    <div id="relatedposts"><h3>Related Posts</h3><ul>                                <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/10/2018-mavic-shoes-helmets-apparel-bags/" rel="bookmark" title="2018 Mavic Shoes, Helmets, Apparel &#038; Bags"><img width="509" height="500" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/401497_0_XA_Pro_helmet-509x500.jpg" class="attachment-medium size-medium wp-post-image" alt="mavic xa helmet" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/401497_0_XA_Pro_helmet-509x500.jpg 509w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/401497_0_XA_Pro_helmet-768x754.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/401497_0_XA_Pro_helmet-815x800.jpg 815w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/401497_0_XA_Pro_helmet-209x205.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/401497_0_XA_Pro_helmet-500x491.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/401497_0_XA_Pro_helmet-32x32.jpg 32w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/401497_0_XA_Pro_helmet-50x50.jpg 50w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/401497_0_XA_Pro_helmet-64x64.jpg 64w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/401497_0_XA_Pro_helmet.jpg 1200w" sizes="(max-width: 509px) 100vw, 509px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/10/2018-mavic-shoes-helmets-apparel-bags/" rel="bookmark" title="2018 Mavic Shoes, Helmets, Apparel &#038; Bags">2018 Mavic Shoes, Helmets, Apparel &#038; Bags</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/10/review-mavic-deemax-pro-spd-shoes/" rel="bookmark" title="Review: Mavic Deemax Pro SPD Shoes"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/Mavic-DeeMax-Pro-Shoes_4-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="mavic deemax spd shoe" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/Mavic-DeeMax-Pro-Shoes_4-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/Mavic-DeeMax-Pro-Shoes_4-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/Mavic-DeeMax-Pro-Shoes_4-209x139.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/Mavic-DeeMax-Pro-Shoes_4-500x333.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/10/Mavic-DeeMax-Pro-Shoes_4.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/10/review-mavic-deemax-pro-spd-shoes/" rel="bookmark" title="Review: Mavic Deemax Pro SPD Shoes">Review: Mavic Deemax Pro SPD Shoes</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/09/the-electric-shock-of-the-new/" rel="bookmark" title="The (Electric) Shock Of The New"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/09/IMG_7150-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="Focus Jarifa Ebike" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/09/IMG_7150-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/09/IMG_7150-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/09/IMG_7150-900x600.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/09/the-electric-shock-of-the-new/" rel="bookmark" title="The (Electric) Shock Of The New">The (Electric) Shock Of The New</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/09/fresh-goods-friday-362/" rel="bookmark" title="Fresh Goods Friday 362"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/IMG_1881-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="giant anthem 29er" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/IMG_1881-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/IMG_1881-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/IMG_1881-209x139.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/IMG_1881-500x333.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/IMG_1881.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/09/fresh-goods-friday-362/" rel="bookmark" title="Fresh Goods Friday 362">Fresh Goods Friday 362</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/09/specialized-levo-kenevo-brings-emtb-to-dh/" rel="bookmark" title="Specialized Turbo Levo Kenevo 6Fattie Brings eMTB to DH"><img width="640" height="406" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/Summer_Camp_Day2_customfotos0153-640x406.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/Summer_Camp_Day2_customfotos0153-640x406.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/Summer_Camp_Day2_customfotos0153-768x487.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/Summer_Camp_Day2_customfotos0153-1200x760.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/09/specialized-levo-kenevo-brings-emtb-to-dh/" rel="bookmark" title="Specialized Turbo Levo Kenevo 6Fattie Brings eMTB to DH">Specialized Turbo Levo Kenevo 6Fattie Brings eMTB to DH</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/08/kona-launch-the-remote-an-ebikepacking-bike/" rel="bookmark" title="Kona Launch The Remote, An Ebikepacking Bike"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Remote-Ruddocks-Ranch-0738-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="Kona Remote - bikepacking - Ruddock&#039;s Ranch" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Remote-Ruddocks-Ranch-0738-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Remote-Ruddocks-Ranch-0738-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Remote-Ruddocks-Ranch-0738-1200x800.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/08/kona-launch-the-remote-an-ebikepacking-bike/" rel="bookmark" title="Kona Launch The Remote, An Ebikepacking Bike">Kona Launch The Remote, An Ebikepacking Bike</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/08/review-giant-full-e1/" rel="bookmark" title="Review: Giant Full E+1"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/IMG_8622-1-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/IMG_8622-1-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/IMG_8622-1-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/IMG_8622-1.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/08/review-giant-full-e1/" rel="bookmark" title="Review: Giant Full E+1">Review: Giant Full E+1</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/07/rohloff-embraces-e-bike-market-with-e-14/" rel="bookmark" title="UPDATED: Rohloff Embraces E-Bike Market With E-14"><img width="640" height="480" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/u3eaa7kn-yfh71wee-636wf9yq-l62-640x480.jpg" class="attachment-medium size-medium wp-post-image" alt="Rohloff E 14 press release" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/u3eaa7kn-yfh71wee-636wf9yq-l62-640x480.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/u3eaa7kn-yfh71wee-636wf9yq-l62-100x75.jpg 100w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/u3eaa7kn-yfh71wee-636wf9yq-l62-768x576.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/u3eaa7kn-yfh71wee-636wf9yq-l62-1067x800.jpg 1067w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/u3eaa7kn-yfh71wee-636wf9yq-l62-1044x783.jpg 1044w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/u3eaa7kn-yfh71wee-636wf9yq-l62-632x474.jpg 632w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/u3eaa7kn-yfh71wee-636wf9yq-l62-536x402.jpg 536w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/u3eaa7kn-yfh71wee-636wf9yq-l62.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/07/rohloff-embraces-e-bike-market-with-e-14/" rel="bookmark" title="UPDATED: Rohloff Embraces E-Bike Market With E-14">UPDATED: Rohloff Embraces E-Bike Market With E-14</a>
                                        </div>
                                    </div>
                                </li>
                            </ul></div><div class="clear"></div>                    <!-- end related posts -->
                    	
	
		<div id="comments">

			
			<h3 id="comments">One response</h3>

			
			<ol class="commentlist">
				
	<li class="comment byuser comment-author-bwakel even thread-even depth-1" id="comment-76018">
		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://singletrackworld.com/members/bwakel/" rel="nofollow">
											<img src="//www.gravatar.com/avatar/aed1ceacea5356736d7d972f11c2375e?s=50&#038;r=g&#038;d=identicon" class="avatar user-9224-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>

		<div class="comment-content">
			<div class="comment-meta">
				<p>
					<a href="http://singletrackworld.com/members/bwakel/" rel="nofollow">bwakel</a> said on <a href="http://singletrackworld.com/2017/10/9-new-mavic-mountain-bike-wheels-for-2018-including-27-5/#comment-76018"><span class="time-since">October 12, 2017</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Shame I won&#8217;t be buying anymore Mavic wheels after 25 years riding them.  Since they closed their UK service centre, their service has been abysmal.  I bought an XA Pro Carbon and Crossmax Carbon Pro last year.  The rubber seal on the valve failed on one wheel.  I tried finding a replacement in the retail channel but failed so contacted Mavic who gave me the part number of the old valve.  Despite my pointing this out, they told me it was the right one so I ordered one.  As expected it was for the old alloy rims and too short for the carbon rims.  I told Mavic this and they told me I must have an old version of their brand new Carbon rims!  I sent them a photo of the valve from my wheel and the one they&#8217;d told me to order and they eventually conceded that they&#8217;d given me the wrong advice and that there is a new valve type, but that I&#8217;d have to buy it from the retail channel.  Which took us back to the beginning as Mavic had totally failed to get any valves into the channel.  I eventually persuaded them to send me the right valve but it was never volunteered.  My £700 wheel sat unused for a month.</p>
<p>Then recently the rim of the Crossmax failed when I rode over a lateral drainage channel.  It was 9 months old.  Mavic told me it was caused by an impact so they weren&#8217;t interested.  I have never dinged or broken a wheel in my life prior to this having ridden mostly XC alloy rims.  I wasn&#8217;t using the wheel outside of its intended purpose &#8211; I&#8217;m not some Enduro fiend and rarely get the bike off the ground, I just like riding fast.  So that&#8217;s £700 down the pan after just 9 months use.  I&#8217;d think twice about carbon rims for the rear wheel and certainly won&#8217;t use Mavic in the future, which is a great shame after 25 years of being an advocate, but I&#8217;ve already replaced my Ksyrium SLRs with Campagnolo on my road bike.</p>
			</div>

			<div class="comment-options">
																
					
			</div>

		</div>

</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- #comments -->

	        <div class="clear"></div>
        <div class="advert">
            <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
            <script type="text/javascript">
                Criteo.DisplayAd({
                    "zoneid": 183951,
                    "async": false});
            </script>
        </div>
        
			<div id="login" class="notice" style="overflow: auto;">
				
				<h2>Log in with your account to comment</h2>
				<div style="width:50%; float: left; border-right: 1px solid #ccc;">
					<p class="strong">If you already have a website account, log in.</p>
			<p><a class="button" href="/wp-login.php?redirect_to=/2017/10/9-new-mavic-mountain-bike-wheels-for-2018-including-27-5/">Log In</a></p><a href="/wp-login.php?action=lostpassword" title="Recover yoru password">Forgotten your password?</a>
				</div>
				<div style="width: 45%; float: left; padding-left: 10px;">
					<p class="strong">Not got an account?</p>
						<p>Subscriptions cost as little as £1.49 and include access to our entire <a href="/magarchive/">MagArchive</a></p>
					<p><a href="/subscribe" class="button">Sign up now</a></p>
				</div>
			</div>
		
		        </div><!-- class="page" -->

        
    </div><!-- .padder -->

</div> <!-- #content -->

	<div id="sidebar">
		<div class="padder">

			
						
                <!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: Content Half Page 1 (v2) (6452075) // created at: May 25, 2017 11:43:44 AM-->
                <script language="javascript"><!--
                    document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6452075/0/529/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
                    //-->
                </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6452075/0/529/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6452075/0/529/ADTECH;loc=300;grp=[group]" border="0" width="300" height="600"></a></noscript>
                <!-- End of JavaScript Tag -->

										
				<div class="block">
					<p class='adintro'>Premier Dealers</p>

					<div class='advert'>
						<script type='text/javascript'><!--//<![CDATA[
							var m3_u = (location.protocol == 'https:' ? 'https://ad.singletrackworld.com/openx/www/delivery/ajs.php' : 'http://ad.singletrackworld.com/openx/www/delivery/ajs.php');
							var m3_r = Math.floor(Math.random() * 99999999999);
							if (!document.MAX_used) document.MAX_used = ',';
							document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
							document.write("?zoneid=64");
							document.write('&amp;cb=' + m3_r);
							if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
							document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
							document.write("&amp;loc=" + escape(window.location));
							if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
							if (document.context) document.write("&context=" + escape(document.context));
							if (document.mmm_fo) document.write("&amp;mmm_fo=1");
							document.write("'><\/scr" + "ipt>");
							//]]>--></script><noscript><a href='http://ad.singletrackworld.com/openx/www/delivery/ck.php?n=aa33e419&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad.singletrackworld.com/openx/www/delivery/avw.php?zoneid=64&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa33e419' border='0' alt=''/></a></noscript>
					</div>
				</div>



						
						
			
				<div class="block standard">
					<!-- wp-polls -->
					<div id="polls-722" class="wp-polls">
		<p style="text-align: center;"><strong>What will your next bike purchase be?</strong></p><div id="polls-722-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>Medium travel (125-145mm) 29in <small>(18%, 79 Votes)</small><div class="pollbar" style="width: 18%;" title="Medium travel (125-145mm) 29in (18% | 79 Votes)"></div></li>
		<li>Medium travel (125-145mm) 27.5in <small>(18%, 78 Votes)</small><div class="pollbar" style="width: 18%;" title="Medium travel (125-145mm) 27.5in (18% | 78 Votes)"></div></li>
		<li>A 29in hardtail <small>(16%, 70 Votes)</small><div class="pollbar" style="width: 16%;" title="A 29in hardtail (16% | 70 Votes)"></div></li>
		<li>Longer travel (150mm+) 27.5in <small>(14%, 59 Votes)</small><div class="pollbar" style="width: 14%;" title="Longer travel (150mm+) 27.5in (14% | 59 Votes)"></div></li>
		<li>Short travel (sub-120mm) 29er <small>(11%, 46 Votes)</small><div class="pollbar" style="width: 11%;" title="Short travel (sub-120mm) 29er (11% | 46 Votes)"></div></li>
		<li>A 27.5in hardtail <small>(10%, 44 Votes)</small><div class="pollbar" style="width: 10%;" title="A 27.5in hardtail (10% | 44 Votes)"></div></li>
		<li>Longer travel (150mm+) 29in <small>(9%, 40 Votes)</small><div class="pollbar" style="width: 9%;" title="Longer travel (150mm+) 29in (9% | 40 Votes)"></div></li>
		<li>Short travel (sub-120mm) 27.5in <small>(3%, 12 Votes)</small><div class="pollbar" style="width: 3%;" title="Short travel (sub-120mm) 27.5in (3% | 12 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>428</strong></p></div>
		<input type="hidden" id="poll_722_nonce" name="wp-polls-nonce" value="266a1ab3d3" />
</div>
<div id="polls-722-loading" class="wp-polls-loading"><img src="http://singletrackworld.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
					<ul><li><a href="http://singletrackworld.com/pollsarchive">Polls Archive</a></li></ul>				</div>

				
						
				<div class="block advert">
					<a href="http://grit.cx/" title="grit.cx cyclocross website" target="_blank"><img class="boxshadow" src="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/images/grit-ad-300x100.gif" alt="grit.cx cyclocross website"/></a>
				</div>


			
							<div class="stw-stick">
					<div class="block">
						<p class='adintro'>Advertisement</p>

						<div class='advert'>
																						<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Half Page 2 (5578480) // created at: Mar 14, 2016 1:13:46 PM-->
								<script language="javascript">
									<!--
									if (window.adgroupid == undefined) {
										window.adgroupid = Math.round(Math.random() * 1000);
									}
									document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578480/0/529/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
									//-->
								</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="600"></a></noscript>
								<!-- End of JavaScript Tag -->

													</div>
					</div>
				</div>
				<!-- IMPORTANT -
                this ensures that the body margin is set auto, because ocaissionally the returned add code includes:
                <style type="text/css">  body { margin:0;padding:0 } </style>
                 - if the auto attribute is missing the styling goes to shit
                 Crude but effective
                -->
				<style type="text/css">  body { margin: 0 auto;  } </style>

			
						
		</div><!-- .padder -->
	</div><!-- #sidebar -->

	
		<p class="tright clear"><a class="button" href="#singletrack">Skip to top</a></p>

		<!--[if lt IE 7]><p class="notice centre"><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://www.theie6countdown.com/images/upgrade.jpg" border="0" height="42" width="820" alt="" /></a><br />
		Singletrack no longer supports your web browser. Please look at <a href="http://www.whatbrowser.org/">www.whatbrowser.org</a> to learn more, and improve your internet experience.
	 	</p><![endif]-->
						<div id="footer">

						<div id="phone-footer-links">
									<ul class="column1">
						<li><span style="font-size:18px;">Singletrack </span> <a href="/stockists/">Magazine Stockists</a> | <a href="/magdates/">Publication Dates</a> </li>
						<li><a href="/premierclub/">Premier Club</a> | <a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a> | <a href="/privacy-policy">Privacy Policy</a></li>
					</ul>
							</div>
						<div id="links">
				<ul class="column3 first">
					<li><h3>Singletrack</h3></li>
					<li><a href="/stockists/">Magazine Stockists</a></li>
                    <li><a href="/magdates/">Publication Dates</a></li>
					<li><a href="/premierclub/">Premier Club</a></li>
					<li><a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a></li>
					<li><a href="/privacy-policy">Privacy Policy</a></li>
					<!-- <li><a href="/itsnoteasybeinggreen/" title="it&#8217;s not easy being green">it&#8217;s not easy being green</a></li> -->

				</ul>

				<ul class="column3">
					<li><h3>Website &amp; Forums</h3></li>
					<li><a href="/forum/">Forum Overview</a></li>
					<li><a href="/terms-and-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li>
					<li><a href="/forums/classified-rules/" title="Classified Rules">Classified Rules</a></li>
					<li><a href="/forums/forum-help/" title="Forum Help">Forum Help</a></li>
					<li><a href="/site-help/" title="Website Help">Website Help</a></li>
				</ul>

				<ul class="column3 last">
					<li><h3>Exits</h3></li>
					<li class="icon gritcx"><a class="tiptip" href="http://grit.cx/" title="Our Cyclocross website and magazine" target="_blank">grit.cx</a></li>
					<li class="icon twitter"><a class="tiptip" href="http://www.twitter.com/singletrackmag" title="Follow us for random MTB stuff" target="_blank">Twitter</a></li>
					<li class="icon facebook"><a href="http://www.facebook.com/singletrackmag" target="_blank">Facebook</a></li>
					<li class="icon vimeo"><a href="http://www.vimeo.com/singletrackmag" target="_blank">Vimeo</a></li>
                    <li class="icon feed"><a href="/feeds/">News Feeds</a></li>
					<!--<li class="icon youtube"><a href="http://www.youtube.com/singletrackmag" target="_blank">ST on YouTube</a></li>-->
				</ul>
							<div class="clear"></div>
			</div>

			<!-- Footer Promo -->
			<span class="promote boxshadow">
				<script type='text/javascript'><!--// <![CDATA[
				    /* [id38] Footer Promo */
					    OA_show(38);
					// ]]> -->
				</script>
			</span>

					</div><!-- #footer -->

		
		<div id="wp-admin-bar"><div class="padder"><a href="http://singletrackworld.com" id="admin-bar-logo">Singletrack Magazine</a><ul class="main-nav"><li class="bp-login no-arrow align-right"><a href="http://singletrackworld.com/wp-login.php?redirect_to=http%3A%2F%2Fsingletrackworld.com/2017/10/9-new-mavic-mountain-bike-wheels-for-2018-including-27-5/">Log In | Register</a></li></ul></div></div><!-- #wp-admin-bar -->

<div class="right cart-tab light">			<a href="http://singletrackworld.com/cart/" title="View your shopping cart" class="cart-parent hidden">
				<span class="amount">&pound;0</span><span class="contents">0 items</span>			</a>
			<div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div></div>
<script type="text/javascript">tb_pathToImage = "/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>

			var _gaq = _gaq || [];
			_gaq.push(
				['_setAccount', 'UA-3702232-1'], 
				['_setCustomVar', 1, 'logged-in', 'no', 1],
				['_trackPageview']
			);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();

		</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/singletrackworld.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.quicksand.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/wooslider/assets/js/jquery.mousewheel.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/wooslider/assets/js/jquery.flexslider.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.0.19'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/jquery-placeholder/jquery.placeholder.min.js?ver=2.0.19'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.0.19'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.0.19'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!-- WooCommerce JavaScript-->
<script type="text/javascript">
jQuery(document).ready(function($) {

			$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ('SKU: ' + $(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
});
</script>

		<!--</div> --> <!-- end content-wrapper-scroll -->
		<!-- </div> --> <!-- end content-wrapper-fixed - was body2 -->
	</div><!-- #container -->

        					<div style="position: fixed; top: 0; left: 50%; transform: translateX(-50%); z-index: -1;">
											<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Reskin (5645773) // created at: Feb 16, 2016 11:03:46 AM-->
						<script language="javascript">
							<!--
							if (window.adgroupid == undefined) {
								window.adgroupid = Math.round(Math.random() * 1000);
							}
							document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5645773/0/6096/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
							//-->
						</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5645773/0/6096/ADTECH;loc=300;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5645773/0/6096/ADTECH;loc=300" border="0" width="1920" height="1200"></a></noscript>
						<!-- End of JavaScript Tag -->
									</div>
							<!-- Ad 1x1 Interstitial -->
				<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack // Website: Singletrackworld // Page: Content // Placement: Content Interstitial (5578482) // created at: Jul 20, 2015 6:23:35 PM-->
				<script language="javascript">
					<!--
					if (window.adgroupid == undefined) {
						window.adgroupid = Math.round(Math.random() * 1000);
					}
					document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578482/0/16/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
					//-->
				</script>
				<noscript>
					<a href="http://adserver.adtech.de/adlink/3.0/1622/5578482/0/16/ADTECH;loc=300" target="_blank">
						<img src="http://adserver.adtech.de/adserv/3.0/1622/5578482/0/16/ADTECH;loc=300" border="0" width="1" height="1">
					</a>
				</noscript>
				<!-- End of JavaScript Tag -->
					<script type="text/javascript" src="//s.skimresources.com/js/91808X1545679.skimlinks.js"></script>
		<!-- ensure that the body margin is set auto, because inserted ad code can mess this up
			causing the left hand ad to encroach across the content -->
		<style type="text/css">  body { margin:0 auto; } </style>
	</body>
</html>