• This topic has 38 replies, 21 voices, and was last updated 6 hours ago by DezB.
Viewing 39 posts - 1 through 39 (of 39 total)
  • Site Update
  • Premier Icon Mark
    Full Member

    We are currently in the middle of rolling out a software update across the site. There’s always a few bugs to iron out when this happens so bare with us if things glitch.

    This update brings in some back admin changes and site optimisations but front end all stories we publish will have a forum topic created for the comments. These will have a ‘news’ icon in the main forum overview.

    I’ll keep you updated.

    Premier Icon Mat
    Full Member

    Disappointed, I thought the little ‘M’ (rather than chat or bike) referred to Mark rather than members forum…

    Premier Icon abingham
    Full Member

    There’s always a few bugs to iron out when this happens so bare with us if things glitch.

    WHAT?! I work in IT and there are never, EVER any glitches and everything works perfectly first time!

    Who am I kidding? Keep on keeping on @mark!

    Premier Icon JohnnyPanic
    Full Member

    Will the updates include a spell and context checker?

    Premier Icon DezB
    Full Member

    Premier Icon Mark
    Full Member

    Spelling author’s own.

    Premier Icon Mark
    Full Member

    The database is currently being rebuilt and this is creating a strain on the server. That means the site may be running a bit slow until that process has finished.

    Premier Icon the-muffin-man
    Full Member

    2009 already!!? My, doesn’t time fly! 🙂

    Premier Icon akira
    Full Member

    What? A second hamster!

    Premier Icon DezB
    Full Member

    Is it me, or are old PMs coming up as new? I’m guessing it’s something to do with this change, as I can’t actually see a new message (I don’t think)

    Premier Icon scotroutes
    Full Member

    You got PMs?

    Premier Icon matt_outandabout
    Full Member

    Does the wallpaper change?

    Premier Icon mechanicaldope
    Full Member

    Love the article links in the forum. Think I have read more articles today than ever before.

    Premier Icon kayak23
    Full Member

    I like how when you swoosh the page up and down the photo background in the box at the top stays still but the box moves.
    😊👍

    Premier Icon somafunk
    Full Member

    I thought you must be up to something as the forum page has been playing up recently on iPad Pro whilst in landscape mode, sorted now but I keep getting “this page is using excessive memory blah….blah” messages on my 2020 iMac 27″ with 32gb ram

    Premier Icon Mark
    Full Member

    The forum story comments are not playing very well with dark mode right now but Tom is fixing that in the morning

    Premier Icon jekkyl
    Full Member

    I enjoy the new sign in every time you visit the site feature, and you’re a paid in member. 👍

    Premier Icon Rubber_Buccaneer
    Full Member

    The forum story comments are not playing very well with dark mode right now but Tom is fixing that in the morning

    I love the test it in live attitude, so not what I used to have to deal with 😀

    Premier Icon Mark
    Full Member

    We don’t test with live. We have two dev environments plus a server based testbed. But when dealing with a site with over 11 million posts in its database that changes by the minute it’s not always possible to maintain a true and perfect sync on everything. So some glitches get through to live. This is especially the case when dealing with multiple browsers that are updated often.

    But I’ll keep you guys updated on everything we are doing despite the sideways digs at our incompetence 😉

    Premier Icon Mark
    Full Member

    If you are interested, there’s a new forum just for the news stories from the front page here https://singletrackworld.com/news-forum/

    When it’s got maybe a full page’s worth of stories in it we’ll add it into the menu.

    Premier Icon Rubber_Buccaneer
    Full Member

    there’s a new forum just for the news stories from the front page


    @Mark
    just out of interest, will my view of that forum be filtered according to my channel preferences like the front page is?  Not a bad thing if it isn’t, I sometimes miss things I’m interested in because they fall under a channel I’m mostly not interested in

    Premier Icon Mark
    Full Member

    That will list all stories…. eventually.
    Because the channels are technically on other sub sites they won’t automatically be included. However, we have begun a process of migration of the channels into the main site, starting with the Tech channel. So as of now it’s Singletrack and Tech stories that will appear there. Gritcx and Charged will follow soon.

    Premier Icon pictonroad
    Full Member

    Is this related to the forum flicking back up to the top of the page every time you press back on an iPhone?

    Been happening since the weekend -ish…

    Ta,

    James

    Premier Icon igm
    Full Member

    What? A second hamster!

    No, but the hamster wheel has been upgraded from 26”

    Premier Icon Murray
    Full Member

    Thanks for the work and explanations Mark

    Premier Icon DezB
    Full Member

    If anyone’s reading this, in the STW offices, like. The PM system is currently borked. I’m showing 3 new messages. I know have 1, but it won’t open, just a circle thing goes round on the sender’s name. Must be awful for anyone trying to sell on the classifieds at the mo.

    I would report it on the fault page, but I’ve reported an issue on ipad with the overview page a couple of times and nothings happened, so I’m dubious that that is going anywhere.

    Premier Icon rOcKeTdOg
    Full Member

    Have you Tried PMing them?

    Premier Icon thepurist
    Full Member

    “Notify me of follow up replies via email” – when did that appear? Are we back to the good old days of “ticking the box” posts?

    Premier Icon Mark
    Full Member

    Give it a try

    Premier Icon thepurist
    Full Member

    Already had, and it works 🙂

    Premier Icon DickBarton
    Full Member

    Can you undo it?

    Premier Icon Mark
    Full Member

    Do you mean can you unsubscribe? Or can we turn it off?

    Premier Icon DezB
    Full Member

    rOcKeTdOg

    Have you Tried PMing them?

    I have now. The red “1” is doing my head in 😀

    Premier Icon DickBarton
    Full Member

    The old version had a bug that meant you couldn’t switch the alerts off, this appears to have an option on first post to unsubscribe, so might have fixed that ‘feature’, which is good.

    Premier Icon Mark
    Full Member

    You can also go into your profile and turn off individual topics under ‘Forums’ > ‘subscriptions’.

    Premier Icon DickBarton
    Full Member

    Nice! Thanks for this…working much better than last one, great stuff.

    Premier Icon tillydog
    Full Member

    Any comment on this?

    Is this related to the forum flicking back up to the top of the page every time you press back on an iPhone?

    Been happening since the weekend -ish…

    Happening for me too.

    Premier Icon DezB
    Full Member

    Site updates ongoing I take it?

    I’ve still got unread messages (I haven’t). Getting on my tits
    “Subscribe” showing for subscribers
    No page numbers at the bottom (or top) of page 1 of the forum page

    Display layout is fixed on ipad! Yay

    Premier Icon DezB
    Full Member

    Just had a thought that the “Subscribe” probably means Subscribe to the thread? Then there’s one at the top of the forum page, so I clicked on it to see what happened – it just changed to “Unsubscribe” and and.. the missing page numbers appeared! 😀

Viewing 39 posts - 1 through 39 (of 39 total)

You must be logged in to reply to this topic.