• This topic has 30 replies, 13 voices, and was last updated 1 year ago by Cougar.
Viewing 31 posts - 1 through 31 (of 31 total)
  • Why is singletrackworld.com…
  • DezB
    Free Member

    the only site on the whole Internet that I cannot access through my company’s WebMarshal proxy? The only site on the whole web that I pay money to access! I cannot access it because it doesn’t have a valid certificate that webmarshal recognises!
    Chrome just says Site can’t be reached (ERR_TUNNEL_CONNECTION_FAILED)
    Edge tells me it doesn’t have a certificate.
    It’s literally the only site I’ve tried that does this. And I’ve tried some dodgy ones!

    Would be interested to hear any thoughts from the tech guys if they are remotely interested.

    Oh, this started yesterday afternoon, but has intermittently happened before.

    Greybeard
    Full Member

    Firefox tells me it has a certificate, and shows it to me, it appears to me to be valid.

    scotroutes
    Full Member

    scotroutes
    Full Member

    DezB
    Free Member

    Ok, so the cert error is spurious from Edge.
    Doesn’t help me find out why singletrackworld is the ONLY site with this issue.

    scotroutes
    Full Member

    I’d show the above to your IT team and ask them why. They’re the ones that would know how they’ve set it all up.

    tomhoward
    Full Member

    I’d show the above to your IT team and ask them why.

    ‘We’ve noticed significant traffic to this site and worry it is affecting productivity…’

    DezB
    Free Member

    Edge gives this error

    Whatever DNS work is using cannot resolve singletrackworld.com (again, the only site in the whole www!)…so I get the IP and Edge then says

    and Chrome gives this error

    DezB
    Free Member

    scotroutes
    Full Member
    I’d show the above to your IT team and ask them why. They’re the ones that would know how they’ve set it all up

    they aren’t interested in much, let alone resolving an issue with one website for personal use!
    but, again, it’s the only site, so that must say something about the stw end.
    It’s a **** joke. Guess I’ll just cancel my sub like others have done.

    DickBarton
    Full Member

    Does the .co.uk varient work?

    scotroutes
    Full Member

    that must say something about the stw end.

    Or that someone at your end has configured something. You can’t expect STW tech guys to guess what.

    dangeourbrain
    Full Member

    Oh, this started yesterday afternoon, but has intermittently happened before.

    I had this for an hour or so last night on chrome android. It refused to connect and kept loading a cached page.

    It cured “its self” though.

    DezB
    Free Member

    DickBarton

    Does the .co.uk varient work?

    Didn’t know there was one, thanks for that genuinely helpful input. Yes, .co.uk resolves and takes me to the gritcx channel. Good stuff, cheers.

    DezB
    Free Member

    Now its just the 1 new message continually showing, even though I’ve read them all and deleted most of the message threads to try to clear it… tiresome.

    MoreCashThanDash
    Full Member

    If you work in the civil service, it will be because having STW open in the background all day gets you on a gross misconduct charge.

    “Explain why you were looking at this site for 8 hours a day? We can see from our IT records you didn’t look at anything else”

    “Explain how I was the second most productive officer in the country if I did nothing but look at that site? What were the other hundred officers looking at? Maybe your IT records are completely wrong?”

    phiiiiil
    Full Member

    Those certificate errors can happen if your web filter is trying to return a page saying “I’m not going to let you access that” but your browser goes “hang on, that page didn’t come from singletrackworld.com, it might be a man-in-the-middle attack and I’m going to stop it”.

    DezB
    Free Member

    MoreCashThanDash

    If you work in the civil service, it will be because having STW open in the background all day gets you on a gross misconduct charge.

    Speaking from experience??

    Drac
    Full Member

    the only site on the whole Internet that I cannot access through my company’s WebMarshal proxy?

    A slight exaggeration.

    As mentioned by others there’s very little STW can do, this is like an IT issue with your employer who won’t care about fixing something not associated with work. It may magically resolve itself overtime as their proxy updates.

    thebunk
    Full Member

    No idea if this would help, but perhaps somewhere between cache, your web history, autofill etc it’s trying to go to http://www.singletrackworld.com rather than the https version. Your proxy could be blocking that rather than resolving to the https one.

    Try writing https://singletrackworld.com and see if that works? Try without www first.

    DezB
    Free Member

    Dickbarton sorted me out. cheers.

    Any tips on how to get rid of the permanent 1 new message, even though I haven’t got any new messages, appreciated too. (athough that’s obviously something I’ve done wrong as well.)

    Greybeard
    Full Member

    Any tips on how to get rid of the permanent 1 new message

    Try deleting cookies?

    DezB
    Free Member

    Cookies, effecting my account on my laptop, home PC, phone, work laptop and iPad? In Chrome and Edge and Safari and Edge Chromium? Doubt it, really.

    Drac
    Full Member

    I heard the early hours of this am that the forum is a having some DNS issues, these might contribute to your proxy being fussy and maybe the message issue.

    DezB
    Free Member

    Message issue has been ongoing for weeks now. I’ve emailed tech a few times, I’ve tried clearing my mailbox, cleared all the newer ones, but a load of ancient messages have appeared (all read) and I can’t go through and delete it all, it would take forever.

    Cougar
    Full Member

    Those various error messages all look like a problem with the DNS server your company is using.

    A.

    Cougar
    Full Member

    Aha.

    front page broken?

    STW has made DNS changes, your name server hadn’t caught up yet. That’s inherent in how DNS works, it takes time to propogate.

    allanoleary
    Free Member

    It’s a **** joke. Guess I’ll just cancel my sub like others have done.

    You’d seriously cancel a subscription to a magazine/website about out of work activities because you can’t waste work time on a website based around out of work activities? That sounds incredibly dramatic and smacks of entitlement to me

    MSP
    Full Member

    Every few months I get a problem with STW DNS resolution with my home ISP for a few days (deutsche telekom), and I have to switch my dns to google DNS if I want to view STW, when I remember I switch back. It only happens with STW so for some reason their changes do seem to be getting blocked from propagating for a few days. Maybe telekom and others have an extra layer of security/verification for updates that most don’t.

    Cougar
    Full Member

    Why bother switching it back?

    MSP
    Full Member

    Why bother switching it back?

    The google DNS servers don’t seem to do geolocation well for content provider services like akamai, so some big downloads like itunes movies slow down when I use them, I suspect I end up downloading from the US rather than locally.

    Cougar
    Full Member

    Other providers are available.

    Try 9.9.9.9 if Google isn’t working for you.

    https://www.quad9.net/

Viewing 31 posts - 1 through 31 (of 31 total)

You must be logged in to reply to this topic.

Thanks for popping by - why not stay a while?IT'S FREE

Sign up as a Singletrack Member and you can leave comments on stories, use the classified ads, and post in our forums, do quizzes and more.

Join us, join in, it’s free, and fun.

This $10 Drink Gadget is Pretty Cle...
Singletrack Video Archive: This $10 Drink Gadget is Pretty Clever plus Q&A