• This topic has 10 replies, 7 voices, and was last updated 6 days ago by ready.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Forum Log in Problem at Work?
  • ready
    Full Member

    I have a problem at work. I can’t log in to Singletrackworld.com on my work PC!

    I get a message from Kaspersky saying ACCESS DENIED – The requested URL cannot be provided because the object is infected by

    HEUR:Trojan-PSW.Script.Genetic

    (Using my mobile to post this)

    Anybody else get or had this??

    Please help – don’t think I’ll be able to do a full day’s work without a quick scan of the forum!

    ossify
    Full Member

    Ask your work IT people for help 😁

    Potentially more helpful answer:

    Try submitting it to Kaspersky to recheck as a false positive

    https://support.kaspersky.com/common/error/other/1870

    DickBarton
    Full Member

    Just use your mobile to check the forum throughout the day…

    Keando
    Full Member

    Having the same problem with home pc’s – all 3 of them.

    [MOD – tech are aware and are looking into it]

    murdooverthehill
    Full Member

    Same here

    fatbikeandcoffee
    Free Member

    Same here

    ready
    Full Member

    Not just me then?! What can we do?

    I’ve fired off an email to Kaspersky buy I don’t have the relevant passwords etc to go any further – which I guess I’ll need

    Keando
    Full Member

    I have also raised this with Kaspersky. Can take up to 3 days for them to investigate.

    singletracktech
    Full Member

    Thanks to @Keando we’ve located the script that is getting flagged as a virus to Kaspersky. Its been removed. We are not convinced that it is a virus as Kaspersky asserts but still trying to cross the t’s and dot the i’s on this.

    Keando
    Full Member

    @singletracktech Thank you

    Woo hoo the forum is back 🙂

    ready
    Full Member

    Yay!  I can pretend to be hard at work whilst browsing the forum again!  Good news!!

    Thanks @singletracktech – much appreciated!

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Forum Log in Problem at Work?’ is closed to new replies.