<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--
 .oooooo..o  o8o                         oooo                .                                oooo
d8P'    `Y8  `"'                         `888              .o8                                `888
Y88bo.      oooo  ooo. .oo.    .oooooooo  888   .ooooo.  .o888oo oooo d8b  .oooo.    .ooooo.   888  oooo
 `"Y8888o.  `888  `888P"Y88b  888' `88b   888  d88' `88b   888   `888""8P `P  )88b  d88' `"Y8  888 .8P'
     `"Y88b  888   888   888  888   888   888  888ooo888   888    888      .oP"888  888        888888.
oo     .d8P  888   888   888  `88bod8P'   888  888    .o   888 .  888     d8(  888  888   .o8  888 `88b.
8""88888P'  o888o o888o o888o `8oooooo.  o888o `Y8bod8P'   "888" d888b    `Y888""8o `Y8bod8P' o888o o888o
                              d"     YD
                              "Y88888P'
-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

	<head profile="http://gmpg.org/xfn/11">
		<meta property="fb:pages" content="9758638611" />
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="google-site-verification" content="LvjXqB-jTiRK5--76v16jfrcNYu3Tx_t2qR7ZQe3dLk" />
        <meta property="fb:admins" content="570809881" />
		<meta name="viewport" content="width=device-width, user-scalable=no" />
		<title>Singletrack Magazine | New Matte Finishes For Chris King</title>

		<link rel="shortcut icon" href="/common/favicon/favicon.ico" type="image/x-icon" /> 
		<link rel="icon" type="image/png" href="/common/favicon/favicon.png" /> 
		<link rel="apple-touch-icon" type="image/png" href="/common/favicon/apple-touch-icon.png" />

		
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/style.css?1482334514" type="text/css" media="screen" />
		<!--[if IE 7]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/ie7.css?1482334514" type="text/css" media="screen" />
		<![endif]-->
		<!--[if IE 6]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/revolting-ie6.css?1482334514" type="text/css" media="screen" />
		<![endif]-->

		
		
		
		<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine Blog Posts RSS Feed" href="http://singletrackworld.com/feed/" />
		<link rel="alternate" type="application/atom+xml" title="Singletrack Magazine Blog Posts Atom Feed" href="http://singletrackworld.com/feed/atom/" />

		<link rel="pingback" href="http://singletrackworld.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Feed" href="http://singletrackworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Comments Feed" href="http://singletrackworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; New Matte Finishes For Chris King Comments Feed" href="http://singletrackworld.com/2017/04/new-matte-finishes-for-chris-king/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/singletrackworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/adminbar.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://singletrackworld.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://singletrackworld.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/singletrackworld/stw-flowplayer/includes/flowplayer-3.1.4.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.validate.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-premier/premier.js?ver=1.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.tipTip.minified.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/onload.js?ver=1486027801'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/wponly.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postpageviewlog = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-pageview-log/stwpageviewlog.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/jquery.cookie.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/stw-viewport-width.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=2.0.3'></script>
<link rel='https://api.w.org/' href='http://singletrackworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://singletrackworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://singletrackworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='10 Stunning Steel Full Suspension Bikes You Cannot Ignore' href='http://singletrackworld.com/2017/04/10-steel-full-suspension-bikes/' />
<link rel="canonical" href="http://singletrackworld.com/2017/04/new-matte-finishes-for-chris-king/" />
<link rel='shortlink' href='http://singletrackworld.com/?p=136697' />
<link rel="alternate" type="application/json+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F04%2Fnew-matte-finishes-for-chris-king%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F04%2Fnew-matte-finishes-for-chris-king%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://singletrackworld.com/wp-admin/admin-ajax.php';</script>

			<meta property="fb:pages" content="9758638611" />
			<link rel="amphtml" href="http://singletrackworld.com/2017/04/new-matte-finishes-for-chris-king/amp/" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="747838165299781"/>
<meta property="og:url" content="http://singletrackworld.com/2017/04/new-matte-finishes-for-chris-king/"/>
<meta property="og:title" content="New Matte Finishes For Chris King"/>
<meta property="og:site_name" content="Singletrack Magazine"/>
<meta property="og:description" content="And get that limited Emerald finish while stocks last"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt07.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt01-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt02-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt03-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt05-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt06-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt07-640x427.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
					<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/homepage.css?v=8" type="text/css" media="screen" />
		            <script src="//tags-cdn.deployads.com/a/singletrackworld.com.js" async ></script>
			<script type='text/javascript' src='http://ad.singletrackworld.com/openx/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
		
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3702232-1', 'singletrackworld.com');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>		<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=1'></script>
<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=2'></script>	</head>

	<body class="single single-post postid-136697 single-format-standard no-js" id="bp-default"><div id="singletrack"></div><div id="body2">

	<script>
				var unruly = window.unruly || {};
				unruly.native = unruly.native || {};
				unruly.native.siteId =1025698;
				</script>
				<script src="//video.unrulymedia.com/native/native-loader.js"></script><ul class="hamburger-nav-menu">

    <li class="nav-item"><a class="nav-item-user" href="/wp-login.php?redirect_to=/2017/04/new-matte-finishes-for-chris-king/">Log In / Register</a></li>    <li class="nav-item">
        <a class="nav-item-list" href="/">Home</a>
    </li>
    <li class="nav-item selected">
        <a class="nav-item-list selected" href="/category/news/">News</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/category/premier/">Premier Content</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/magarchive">Magazines</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/forum/">Forums</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/reviews/">Reviews</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/columns/">Columns</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="http://partners.singletrackworld.com/">Partners</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/shop/">Shop</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/trailguide/">Trail Guide</a>
    </li>

            <li class="nav-item">
            <a class="nav-item-list" href="/subscribe/?Referrer=STWMainNav">Subscribe</a>
        </li> <li class="nav-spacer">&nbsp;</li></ul>
<input type="checkbox" id="nav-trigger" class="nav-trigger" />
<label for="nav-trigger" onclick></label>
		<div id="header-ad" style="width: 970px; margin: 0 auto; padding: 2px 5px; background-color: #FFF;">
						<div margin='0px'>
										<!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: Content Billboard (5578479) // created at: Mar 17, 2017 1:23:28 PM-->
					<script language="javascript">
					<!--
					if (window.adgroupid == undefined) {
						window.adgroupid = Math.round(Math.random() * 1000);
					}
					document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578479/0/2466/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
					//-->
					</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5578479/0/2466/ADTECH;loc=300;grp=[group];rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5578479/0/2466/ADTECH;loc=300;grp=[group]" border="0" width="970" height="250"></a></noscript>
					<!-- End of JavaScript Tag -->
		 						</div>

				</div><!--#header-ad -->

<div id="container">
<div id="header-logo-container">

		<div id="header-logo">
			<a href="/" title="Singletrack World">Singletrack Mountain Bike Magazine</a>
		</div>

    <div class="social-media-icons-header">
<a class="buy-mag" href="/shop/product/issue-112/?Referrer=STWHeaderLink">BUY ISSUE 112</a>		<a class="social-img instagram" href="https:/instagram.com/singletrackmag/" title="Instagram"></a>
        <a class="social-img twitter" href="http://www.twitter.com/singletrackmag" title="Twitter"></a>
        <a class="social-img facebook" href="http://www.facebook.com/singletrackmag" title="Facebook"></a>
<!--
	</div> -->
	<div id="search-label-div"><label for="search-terms" id="search-label">search</label></div>	</div>
</div>
<script type="text/javascript">//<![CDATA[
(function(){var c=document.body.className;c=c.replace(/no-js/,'js');document.body.className=c;})();
//]]></script>

		<div id="header">
			
<ul id="nav" role="navigation">
    <li class="first">
        <a href="/">Home</a>
    </li>
    <li>
        <a href="/magarchive/">Magazines</a>
    </li>
    <li>
        <a href="/forum/">Forums</a>
    </li>
    <li>
        <a href="/reviews/">Reviews</a>
    </li>
    <li>
        <a href="/columns/">Columns</a>
    </li>
    <li>
        <a href="http://partners.singletrackworld.com/">Partners</a>
    </li>
    <li>
        <a href="/shop/">Shop</a>
    </li>
    <li>
        <a href="/trailguide/">Trail Guide</a>
    </li>
    <li><a href="/subscribe/?Referrer=STWMainNav">Subscribe</a></li>
        <li class="sitesearch">
            <form class="search" method="get" action="http://singletrackworld.com/">
                <fieldset>
                    <input type="text"  onblur="if(this.value == '') this.value = 'Search&hellip;';" onclick="if(this.value == 'Search&hellip;') this.value = '';" class="s" value="Search&hellip;" name="s"/>
                    <input type="submit" class="submit_button" title="Search">
                </fieldset>
            </form>
        </li>

    
    </ul><!-- #nav -->			<div class="clear"></div>
				<script type="text/javascript">
		if (jQuery('#header-ad').css('display') == 'block'){
			if ((jQuery('#header-ad').height() == 0)) {
				st_views(1, 0);
			}
			else{
				st_views(1, 1);
				/*
				var header_logo_container_top = jQuery('#header-ad').height() + 10;
				var dropdownlogin_top = header_logo_container_top + jQuery('#wp-admin-bar').height() + 6;
				jQuery('#wp-admin-bar').css('top', header_logo_container_top + "px");
				jQuery('#header-logo-container').css('padding-top', header_logo_container_top + "px");
				jQuery('#dropdown-login').css('top', dropdownlogin_top + "px");
*/
			}
		}
		else{
			if (jQuery('#expanding-search').css('display') != 'none'){
				if ((jQuery('#mobile-banner-ad').height() == 0)) {
					st_views(1, 0);
				}
				else{
					st_views(1, 1);
				}
			}
			else{ // something's wrong
				st_views(1, 0);
			}
		}
    </script>
    		</div><!-- #header -->
		<!--
        <div id="content-wrapper-fixed">
        	<div id="content-wrapper-scroll">
        	-->

        	    <div class="clear"></div>

    <div id="mobile-banner-ad">
        <p class="adintro">Advertisement</p>
        </div>
    
<div id="content">
    <div class="padder">

        
        <div class="page" id="blog-single">
            <div class="catags"><a href="http://singletrackworld.com/category/news/" rel="category tag">News</a></div>
            <div class="clear"></div>

                    <div class="post" id="post-136697">

                        <div class="post-content">

                            
                            <h2 class="posttitle"><a href="http://singletrackworld.com/2017/04/new-matte-finishes-for-chris-king/" rel="bookmark"
                                                     title="Permanent Link to New Matte Finishes For Chris King">New Matte Finishes For Chris King</a>
                            </h2>
                            <h4>
                                by <a href="http://singletrackworld.com/author/chipps/" title="Posts by Chipps" class="author url fn" rel="author">Chipps</a>                                <br>April 12, 2017                            </h4>

                            <div class="entry">

                                <figure id="attachment_136717" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-136717 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt01-640x427.jpg" alt="chris-king-matt01" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt01-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt01-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt01.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">One of several tasty Cielo bikes on display</figcaption></figure>
<figure id="attachment_136718" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-136718 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt02-640x427.jpg" alt="chris-king-matt02" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt02-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt02-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt02.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Conveniently pretty clotheshorses for Chris King&#8217;s wares too.</figcaption></figure>
<p>Over at the Saddleback booth at Bespoked were a couple of fine looking Cielo bikes, from the kingdom of Chris King, but what really caught our eye was the new looking Chris King components. It&#8217;s not a new colour (though there is that &#8211; a limited edition Emerald) it&#8217;s a new finish. The new matte/satin finish will be available in Matte Emerald Green, Matte Jet Black and Matte Slate Grey and all of King&#8217;s components &#8211; headsets, hubs and BBs. The corresponding headsets will have the cross hatched &#8216;KING&#8217; logo.</p>
<p><img class="aligncenter size-medium wp-image-136719" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt03-640x427.jpg" alt="chris-king-matt03" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt03-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt03-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt03.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Also, all the new matte hubs have the new black finished axles, adjusting clamps and drive shells (Shimano versions).</p>
<p>And what of that tasty green colour? The Emerald is being run as a limited order window of 90 days from NAHBS (which was on 10th March) until the window closes.<br />
There’s no restriction to quantity, &#8220;but once the order window closes – that’s the end of Emerald.&#8221;</p><!--Ad Injection:random-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:2px;padding-bottom:2px;'><center><p class="adintro">Advertisement</p>
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 671245,
    "async": false});
</script></center></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<figure id="attachment_136721" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-136721 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt05-640x427.jpg" alt="chris-king-matt05" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt05-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt05-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt05.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Black, Slate and Emerald. All in that nice satin/matte finish</figcaption></figure>
<figure id="attachment_136722" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-136722 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt06-640x427.jpg" alt="chris-king-matt06" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt06-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt06-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt06.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">We know from previous editions that limited edition means limited.</figcaption></figure>
<figure id="attachment_136723" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-136723 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt07-640x427.jpg" alt="chris-king-matt07" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt07-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt07-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Chris-King-Matt07.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Black axles and cassette bodies too</figcaption></figure>
<p>More info and pics hidden away here: <a href="https://chrisking.com/blog/582">https://chrisking.com/blog/582</a></p>
<p>Saddleback has &#8220;a very limited number of a select few versions of some of the road components in Slate in the warehouse right now&#8221; and there&#8217;s more expected in MTB and road at the end of May.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!--Ad Injection:bottom-->
<div style='margin-top:10px;margin-bottom:10px;'><center>Premier Partners<br>
<ins data-revive-zoneid="64" data-revive-id="d6adb18fb753d97c55f445e1cdef710e"></ins>
<script async src="//ad.singletrackworld.com/openx/www/delivery/asyncjs.php"></script></center></div>
                                
                            </div>

                            <div class="notice clear single-cat-tags">
                                <div class="columnleft">
                                                                            <h3>Categorised as:</h3> <span class="catags"><a href="http://singletrackworld.com/category/news/" rel="category tag">News</a></span>
                                                                        <p class="postdate">Posted on: April 12, 2017</p>
                                </div>

                                <div class="columnright catags"><h3>Tagged with:</h3> <a href="http://singletrackworld.com/tag/bespoked/" rel="tag">bespoked</a> <a href="http://singletrackworld.com/tag/chris-king/" rel="tag">chris king</a> <a href="http://singletrackworld.com/tag/cielo/" rel="tag">cielo</a> <a href="http://singletrackworld.com/tag/saddleback/" rel="tag">saddleback</a></div>		<div class="clear"></div>
        <table class="socialicons">
            <tr>
                <td><iframe src="//www.facebook.com/plugins/like.php?href=http://singletrackworld.com/2017/04/new-matte-finishes-for-chris-king/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:245px; height:35px;" allowTransparency="true"></iframe></td>
                <td><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></td>
                <td><g:plusone size="medium"></g:plusone></td>
            </tr>
        </table>
                            </div>
                        </div><!-- post-content -->
                    </div><!-- class="post" -->
                                        <!-- start related posts -->
                    <div class="clear"></div>
                    <div id="relatedposts"><h3>Related Posts</h3><ul>                                <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/04/10-steel-full-suspension-bikes/" rel="bookmark" title="10 Stunning Steel Full Suspension Bikes You Cannot Ignore"><img width="640" height="329" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/SHAN-n5-ACCEUIL-1-640x329.jpg" class="attachment-medium size-medium wp-post-image" alt="Production Privee Shan N5" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/SHAN-n5-ACCEUIL-1-640x329.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/SHAN-n5-ACCEUIL-1-768x395.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/SHAN-n5-ACCEUIL-1.jpg 980w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/04/10-steel-full-suspension-bikes/" rel="bookmark" title="10 Stunning Steel Full Suspension Bikes You Cannot Ignore">10 Stunning Steel Full Suspension Bikes You Cannot Ignore</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/04/bespoked-show-a-tour-of-the-bikes-and-bits/" rel="bookmark" title="Bespoked Show &#8211; A Tour Of The Bikes And Bits"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Bespoked-2017-Bikes03-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="bespoked-2017-bikes03" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Bespoked-2017-Bikes03-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Bespoked-2017-Bikes03-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Bespoked-2017-Bikes03.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/04/bespoked-show-a-tour-of-the-bikes-and-bits/" rel="bookmark" title="Bespoked Show &#8211; A Tour Of The Bikes And Bits">Bespoked Show &#8211; A Tour Of The Bikes And Bits</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/04/bespoked-2017-the-singletrack-winners/" rel="bookmark" title="Bespoked 2017 &#8211; The Singletrack Winners"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Bespoked-2017-winners215-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="bespoked-2017-winners215" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Bespoked-2017-winners215-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Bespoked-2017-winners215-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/Bespoked-2017-winners215.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/04/bespoked-2017-the-singletrack-winners/" rel="bookmark" title="Bespoked 2017 &#8211; The Singletrack Winners">Bespoked 2017 &#8211; The Singletrack Winners</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/03/race-bike-check-intense-uk-team/" rel="bookmark" title="Race Bike Check: Intense UK Team"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/SaddleBack_House_Show_2017_174-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="intense cycles saddleback uk team launch tracer m16 downhill enduro" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/SaddleBack_House_Show_2017_174-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/SaddleBack_House_Show_2017_174-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/SaddleBack_House_Show_2017_174.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/03/race-bike-check-intense-uk-team/" rel="bookmark" title="Race Bike Check: Intense UK Team">Race Bike Check: Intense UK Team</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/03/first-look-2017-troy-lee-designs-apparel-range/" rel="bookmark" title="First Look: 2017 Troy Lee Designs Apparel Range"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/SaddleBack_House_Show_2017_86-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="troy lee designs apparel helmet protection saddleback goggles full face" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/SaddleBack_House_Show_2017_86-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/SaddleBack_House_Show_2017_86-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/SaddleBack_House_Show_2017_86.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/03/first-look-2017-troy-lee-designs-apparel-range/" rel="bookmark" title="First Look: 2017 Troy Lee Designs Apparel Range">First Look: 2017 Troy Lee Designs Apparel Range</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/03/fresh-goods-friday-335/" rel="bookmark" title="Fresh Goods Friday 335"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/PacePlus14-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="paceplus14" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/PacePlus14-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/PacePlus14-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/PacePlus14.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/03/fresh-goods-friday-335/" rel="bookmark" title="Fresh Goods Friday 335">Fresh Goods Friday 335</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/03/saddleback-launches-intense-uk-race-team/" rel="bookmark" title="Saddleback Launches Intense UK Race Team"><img width="507" height="500" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/Intense-Racing-UK-PR-2-507x500.jpg" class="attachment-medium size-medium wp-post-image" alt="intense-racing-uk-pr-2" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/Intense-Racing-UK-PR-2-507x500.jpg 507w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/Intense-Racing-UK-PR-2-768x758.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/Intense-Racing-UK-PR-2-811x800.jpg 811w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/Intense-Racing-UK-PR-2-32x32.jpg 32w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/Intense-Racing-UK-PR-2-50x50.jpg 50w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/Intense-Racing-UK-PR-2-64x64.jpg 64w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/Intense-Racing-UK-PR-2-96x96.jpg 96w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/Intense-Racing-UK-PR-2.jpg 1200w" sizes="(max-width: 507px) 100vw, 507px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/03/saddleback-launches-intense-uk-race-team/" rel="bookmark" title="Saddleback Launches Intense UK Race Team">Saddleback Launches Intense UK Race Team</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/02/troy-lee-designs-unveils-new-a2-helmet/" rel="bookmark" title="Troy Lee Designs Unveils New A2 Helmet"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/Troy-Lee-A212-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="troy lee designs a2 helmet a1 chipps" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/Troy-Lee-A212-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/Troy-Lee-A212-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/Troy-Lee-A212.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/02/troy-lee-designs-unveils-new-a2-helmet/" rel="bookmark" title="Troy Lee Designs Unveils New A2 Helmet">Troy Lee Designs Unveils New A2 Helmet</a>
                                        </div>
                                    </div>
                                </li>
                            </ul></div><div class="clear"></div>                    <!-- end related posts -->
                    	
	
		        <div class="clear"></div>
        <div class="advert">
            <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
            <script type="text/javascript">
                Criteo.DisplayAd({
                    "zoneid": 183951,
                    "async": false});
            </script>
        </div>
        
			<div id="login" class="notice" style="overflow: auto;">
				
				<h2>Log in with your Premier account to comment</h2>
				<div style="width:50%; float: left; border-right: 1px solid #ccc;">
					<p class="strong">If you already have a website account, log in.</p>
			<p><a class="button" href="/wp-login.php?redirect_to=/2017/04/new-matte-finishes-for-chris-king/">Log In</a></p><a href="/wp-login.php?action=lostpassword" title="Recover yoru password">Forgotten your password?</a>
				</div>
				<div style="width: 45%; float: left; padding-left: 10px;">
					<p class="strong">Not got a Premier account?</p>
						<p>Subscriptions cost as little as £1.49 and include access to our entire <a href="/magarchive/">MagArchive</a></p>
					<p><a href="/subscribe" class="button">Sign up now</a></p>
				</div>
			</div>
		
		        </div><!-- class="page" -->

        
    </div><!-- .padder -->

</div> <!-- #content -->

	<div id="sidebar">
		<div class="padder">

			
										<!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: Content Half Page 1 (5578478) // created at: Mar 17, 2017 10:45:33 AM-->
				<script language="javascript">
					<!--
					if (window.adgroupid == undefined) {
						window.adgroupid = Math.round(Math.random() * 1000);
					}
					document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578478/0/529/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
					//-->
				</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5578478/0/529/ADTECH;loc=300;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5578478/0/529/ADTECH;loc=300" border="0" width="300" height="600"></a></noscript>
				<!-- End of JavaScript Tag -->
						
				<div class="block">
					<p class='adintro'>Premier Dealers</p>

					<div class='advert'>
						<script type='text/javascript'><!--//<![CDATA[
							var m3_u = (location.protocol == 'https:' ? 'https://ad.singletrackworld.com/openx/www/delivery/ajs.php' : 'http://ad.singletrackworld.com/openx/www/delivery/ajs.php');
							var m3_r = Math.floor(Math.random() * 99999999999);
							if (!document.MAX_used) document.MAX_used = ',';
							document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
							document.write("?zoneid=64");
							document.write('&amp;cb=' + m3_r);
							if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
							document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
							document.write("&amp;loc=" + escape(window.location));
							if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
							if (document.context) document.write("&context=" + escape(document.context));
							if (document.mmm_fo) document.write("&amp;mmm_fo=1");
							document.write("'><\/scr" + "ipt>");
							//]]>--></script><noscript><a href='http://ad.singletrackworld.com/openx/www/delivery/ck.php?n=aa33e419&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad.singletrackworld.com/openx/www/delivery/avw.php?zoneid=64&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa33e419' border='0' alt=''/></a></noscript>
					</div>
				</div>



						
						
			
				<div class="block standard">
					<!-- wp-polls -->
					<div id="polls-696" class="wp-polls">
		<p style="text-align: center;"><strong>How long was your last MTB ride? We want your last ride even if it was shorter/longer than usual.</strong></p><div id="polls-696-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>2-4 hours <small>(40%, 220 Votes)</small><div class="pollbar" style="width: 40%;" title="2-4 hours (40% | 220 Votes)"></div></li>
		<li>1-2 hours <small>(34%, 188 Votes)</small><div class="pollbar" style="width: 34%;" title="1-2 hours (34% | 188 Votes)"></div></li>
		<li>4-6 hours <small>(13%, 73 Votes)</small><div class="pollbar" style="width: 13%;" title="4-6 hours (13% | 73 Votes)"></div></li>
		<li>Under 1 hour <small>(6%, 33 Votes)</small><div class="pollbar" style="width: 6%;" title="Under 1 hour (6% | 33 Votes)"></div></li>
		<li>6-8 hours <small>(5%, 25 Votes)</small><div class="pollbar" style="width: 5%;" title="6-8 hours (5% | 25 Votes)"></div></li>
		<li>Over 8 hours <small>(2%, 9 Votes)</small><div class="pollbar" style="width: 2%;" title="Over 8 hours (2% | 9 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>548</strong></p></div>
		<input type="hidden" id="poll_696_nonce" name="wp-polls-nonce" value="027b4f5a07" />
</div>
<div id="polls-696-loading" class="wp-polls-loading"><img src="http://singletrackworld.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
					<ul><li><a href="http://singletrackworld.com/pollsarchive">Polls Archive</a></li></ul>				</div>

				
						
				<div class="block advert">
					<a href="http://grit.cx/" title="grit.cx cyclocross website" target="_blank"><img class="boxshadow" src="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/images/grit-ad-300x100.gif" alt="grit.cx cyclocross website"/></a>
				</div>


			
							<div class="stw-stick">
					<div class="block">
						<p class='adintro'>Advertisement</p>

						<div class='advert'>
																						<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Half Page 2 (5578480) // created at: Mar 14, 2016 1:13:46 PM-->
								<script language="javascript">
									<!--
									if (window.adgroupid == undefined) {
										window.adgroupid = Math.round(Math.random() * 1000);
									}
									document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578480/0/529/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
									//-->
								</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="600"></a></noscript>
								<!-- End of JavaScript Tag -->

													</div>
					</div>
				</div>
				<!-- IMPORTANT -
                this ensures that the body margin is set auto, because ocaissionally the returned add code includes:
                <style type="text/css">  body { margin:0;padding:0 } </style>
                 - if the auto attribute is missing the styling goes to shit
                 Crude but effective
                -->
				<style type="text/css">  body { margin: 0 auto;  } </style>

			
						
		</div><!-- .padder -->
	</div><!-- #sidebar -->

	
		<p class="tright clear"><a class="button" href="#singletrack">Skip to top</a></p>

		<!--[if lt IE 7]><p class="notice centre"><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://www.theie6countdown.com/images/upgrade.jpg" border="0" height="42" width="820" alt="" /></a><br />
		Singletrack no longer supports your web browser. Please look at <a href="http://www.whatbrowser.org/">www.whatbrowser.org</a> to learn more, and improve your internet experience.
	 	</p><![endif]-->
						<div id="footer">

						<div id="phone-footer-links">
									<ul class="column1">
						<li><span style="font-size:18px;">Singletrack </span> <a href="/stockists/">Magazine Stockists</a> | <a href="/magdates/">Publication Dates</a> </li>
						<li><a href="/premierclub/">Premier Club</a> | <a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a> | <a href="/privacy-policy">Privacy Policy</a></li>
					</ul>
							</div>
						<div id="links">
				<ul class="column3 first">
					<li><h3>Singletrack</h3></li>
					<li><a href="/stockists/">Magazine Stockists</a></li>
                    <li><a href="/magdates/">Publication Dates</a></li>
					<li><a href="/premierclub/">Premier Club</a></li>
					<li><a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a></li>
					<li><a href="/privacy-policy">Privacy Policy</a></li>
					<!-- <li><a href="/itsnoteasybeinggreen/" title="it&#8217;s not easy being green">it&#8217;s not easy being green</a></li> -->

				</ul>

				<ul class="column3">
					<li><h3>Website &amp; Forums</h3></li>
					<li><a href="/forum/">Forum Overview</a></li>
					<li><a href="/terms-and-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li>
					<li><a href="/forums/classified-rules/" title="Classified Rules">Classified Rules</a></li>
					<li><a href="/forums/forum-help/" title="Forum Help">Forum Help</a></li>
					<li><a href="/site-help/" title="Website Help">Website Help</a></li>
				</ul>

				<ul class="column3 last">
					<li><h3>Exits</h3></li>
					<li class="icon gritcx"><a class="tiptip" href="http://grit.cx/" title="Our Cyclocross website and magazine" target="_blank">grit.cx</a></li>
					<li class="icon twitter"><a class="tiptip" href="http://www.twitter.com/singletrackmag" title="Follow us for random MTB stuff" target="_blank">Twitter</a></li>
					<li class="icon facebook"><a href="http://www.facebook.com/singletrackmag" target="_blank">Facebook</a></li>
					<li class="icon vimeo"><a href="http://www.vimeo.com/singletrackmag" target="_blank">Vimeo</a></li>
                    <li class="icon feed"><a href="/feeds/">News Feeds</a></li>
					<!--<li class="icon youtube"><a href="http://www.youtube.com/singletrackmag" target="_blank">ST on YouTube</a></li>-->
				</ul>
							<div class="clear"></div>
			</div>

			<!-- Footer Promo -->
			<span class="promote boxshadow">
				<script type='text/javascript'><!--// <![CDATA[
				    /* [id38] Footer Promo */
					    OA_show(38);
					// ]]> -->
				</script>
			</span>

					</div><!-- #footer -->

		
		<div id="wp-admin-bar"><div class="padder"><a href="http://singletrackworld.com" id="admin-bar-logo">Singletrack Magazine</a><ul class="main-nav"><li class="bp-login no-arrow align-right"><a href="http://singletrackworld.com/wp-login.php?redirect_to=http%3A%2F%2Fsingletrackworld.com/2017/04/new-matte-finishes-for-chris-king/">Log In | Register</a></li></ul></div></div><!-- #wp-admin-bar -->


<!-- Generated in 0.205 seconds. (92 q) -->

	
<script type="text/javascript">tb_pathToImage = "/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/singletrackworld.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.quicksand.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

		<!--</div> --> <!-- end content-wrapper-scroll -->
		<!-- </div> --> <!-- end content-wrapper-fixed - was body2 -->
	</div><!-- #container -->

        					<div style="position: fixed; top: 0; left: 50%; transform: translateX(-50%); z-index: -1;">
											<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Reskin (5645773) // created at: Feb 16, 2016 11:03:46 AM-->
						<script language="javascript">
							<!--
							if (window.adgroupid == undefined) {
								window.adgroupid = Math.round(Math.random() * 1000);
							}
							document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5645773/0/6096/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
							//-->
						</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5645773/0/6096/ADTECH;loc=300;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5645773/0/6096/ADTECH;loc=300" border="0" width="1920" height="1200"></a></noscript>
						<!-- End of JavaScript Tag -->
									</div>
							<!-- Ad 1x1 Interstitial -->
				<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack // Website: Singletrackworld // Page: Content // Placement: Content Interstitial (5578482) // created at: Jul 20, 2015 6:23:35 PM-->
				<script language="javascript">
					<!--
					if (window.adgroupid == undefined) {
						window.adgroupid = Math.round(Math.random() * 1000);
					}
					document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578482/0/16/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
					//-->
				</script>
				<noscript>
					<a href="http://adserver.adtech.de/adlink/3.0/1622/5578482/0/16/ADTECH;loc=300" target="_blank">
						<img src="http://adserver.adtech.de/adserv/3.0/1622/5578482/0/16/ADTECH;loc=300" border="0" width="1" height="1">
					</a>
				</noscript>
				<!-- End of JavaScript Tag -->
					<script type="text/javascript" src="//s.skimresources.com/js/91808X1545679.skimlinks.js"></script>
		<!-- ensure that the body margin is set auto, because inserted ad code can mess this up
			causing the left hand ad to encroach across the content -->
		<style type="text/css">  body { margin:0 auto; } </style>
	</body>
</html>