Viewing 34 posts - 161 through 194 (of 194 total)
  • New website look (theme) feedback
  • Cougar
    Full Member

    @Cougar. No idea. I’ll try other browsers and get back to you.

    That was going to be my next question.

    It has to be some sort of incompatibility between the site and your setup, a browser setting or a plug-in or something. Otherwise everyone would be having the same issues.

    And before the usual suspects pipe up, I’m not suggesting that it’s your fault. But there must be something on your client which is interfering with the site’s operation.

    andytherocketeer
    Full Member

    Normally I’m one of those that also comes on here saying it works fine too.
    This time I get the Privacy pop-up on every single page when logged out, but didn’t when logged in.
    And that privacy page does not allow one to manage cookie settings, and only allows one to accept recommended settings. I normally reject all “non-essential” cookies.

    Only started doing that very late last night for me, so not had time to investigate why the site and my settings are not compatible.

    Brave browser on Android, and Brave browser on Linux. JS is enabled. Don’t recall any specific things blocked on STW, but will investigate later.

    bensales
    Free Member

    I get the privacy pop up on every page translation now. Nothing unusual here, iPad 11 Pro running iPadOS 15.6.8, standard Safari browser with no extensions or blockers. This is the sort of thing the site should work perfectly on.

    Edit…. Probably related to this. And no, I’m not turning tracking back on.

    Excessive tracking

    Cougar
    Full Member

    Edit…. Probably related to this. And no, I’m not turning tracking back on.

    If you’re blocking the cookie used by the third-party privacy plugin then it’s not possible for it to remember that you’ve submitted your choice. Whether that’s related to you blocking “tracking” I don’t know but it’s plausible. Perhaps you can whitelist whichever one it needs, but that’s a question for Mark (and someone who knows anything about iPhones).

    I had a theory a while back, Safari does something fruity with cookies like “block cross-site cookies” or some such. I wondered if that might be related, but again I’m just guessing and I have no means of playing with it.

    Either way. I’ve reported the issue for you.

    Mark
    Full Member

    The quantserve.com cookie may well be linked to consent. If the CMP (Consent Management Platform) can’t log a cookie on your device because it’s being blocked then it will not be able to detect you have already consented. But I’m pretty sure that our CMP uses a 1st party cookie ie. one of ours attached to the domain singletrackworld.com. If your device blocks our cookies then you will get the consent popup every time because your consent is a legal requisite. If singletrackworld.com is on that blocked list then that will be the cause of the issue.

    Mark
    Full Member

    Brave on desktop has this control. You need to ‘drop shields’ for Singletrack in order that the CMP cookie can be set to your consent preference.

    doris5000
    Full Member

    This is my entire screen, with the browser full-screened, before I login:

    I’m logged in now and as a paid member it’s fine (after I reluctantly disabled uBlock to access the cookie menu) – but I fear the very ad-heavy experience might struggle to convert casual browsers to registered members?

    Mark
    Full Member

    There’s 40% fewer ads on the new theme. 70% of users view the site on mobile and tablet and the average desktop resolution is a fair bit higher that yours it appears. Not discounting your experience at all, but it’s easy to think that the way we see the site ourselves is how most see it. The vast majority of our visitors use a phone.

    bensales
    Free Member

    Thanks for looking into it.

    For reference, here’s my privacy settings from Safari. The “Prevent Cross-site Tracking” blocks all third party cookies, but I allow first party ones. Pretty sure this is what Safari on iOS and iPadOS defaults to.

    Safari privacy settings

    5plusn8
    Free Member

    Ahh I’m on brave, you want me to drop shields? Hmm.

    Cougar
    Full Member

    I would presume that once the cookie has been set you can put it back as it was?

    Mark
    Full Member

    Ahh I’m on brave, you want me to drop shields? Hmm.

    It’s entirely up to you and how you set up your preferred browser but if you choose settings that stop the consent cookie from being set on your device then the CMP is going to appear on every page. FYI it’s an industry standard CMP – it’s not our software but we do set it on our own domain to allow people who choose to refuse 3rd party cookies to be able to register their consent.

    tomnavman
    Free Member

    Hi Mark,

    Are you sure it’s working properly and nothings changed? There’s been at least 2 new threads on this exact topic in the last day or so, I’m getting the same problem both on my iPhone and Chrome on Windows laptop. Yes both are running adblockers, but these aren’t new.

    Tom

    5plusn8
    Free Member

    FYI it’s an industry standard CMP – it’s not our software but we do set it on our own domain to allow people who choose to refuse 3rd party cookies to be able to register their consent.

    Nope I only get this issue here,same settings everywhere I go on the net and STW is the only place that asks me for cookies every page.

    Edukator
    Free Member

    I have to click “continue with recommended cookies” every page and if I click the settings icon the page just hangs. It would be nice if you could sort it. 🙂

    It started yesterday.

    Mark
    Full Member

    Tech guys here are looking into this now.

    ji
    Free Member

    it’s an industry standard CMP

    Well it only affects this site, so not sure you are correct here

    tomnavman
    Free Member

    For reference, this is a screenshot on a laptop with as blockers disabled. Screen resolution is 3840×2160 (4k) so its not a low resolution like you said about the previous screenshot.

    sirromj
    Free Member

    I would presume that once the cookie has been set you can put it back as it was?

    Seems to work with FF desktop and <spoiler>REDACTED</spoiler>.

    And disabling then reenabling privacy protection on DuckDuckgGo mobile browser works too. Thanks!

    squirrelking
    Free Member

    No idea if it’s been said yet but your big floating Google ad at the bottom is cutting the bottom of the hamburger menu where the link to the classifieds presumably lives.

    Once again, can we please have the option of just closing it after it has loaded? You still get your impression and we get our screen space back and access to the classifieds.

    oldnpastit
    Full Member

    Can we have the forum search back? It has been removed.

    5plusn8
    Free Member

    If the cookies thing is really a strategy to make life difficult for those with ad blockers who are not subscribers then well done. I’d just be worried that they might not respond by turning of the ad blocker and suscribing.
    It has taken 6 cookieoff clicks to post this, it will defo reduce my site involvment. I applaud your underhandedness, you can get rid of annoying STWers without actually having to ban them and give them a grieviance.

    Cougar
    Full Member

    If only it were that simple. 😁

    5plusn8
    Free Member

    It is fixed now.

    daveylad
    Free Member

    Oh no it isn’t. Using the ‘special browser’ reserved for this site and local news sites only, still prompts for cookies on. every. single. page.
    The usual browser popped up a noisy video ad when replying to this thread. Yay…

    I don’t post from the other browser as I don’t know my password and cba to reset it

    Cougar
    Full Member

    Stop blocking cookies then.

    nickjb
    Free Member

    Cookie issue seems to be gone here now. Brave browser on Android.

    kennyp
    Free Member

    I’m probably missing something obvious, but how do you search the forum for a particular word or phrase?

    scotroutes
    Full Member

    @kennyp – open the Chat or Bike topic lists and you’ll find a search box.

    tagnut69
    Free Member

    Still waiting for the search box to come back in Overview, I know and dont care that its in the individual forums its more use in overview.

    scotroutes
    Full Member

    How?

    Rubber_Buccaneer
    Full Member

    How?

    I always view the forums via overview so one less scroll and one less click

    I wouldn’t be surprised if some thought the search was smart enough that it only searched the forum the search box was in. That would be logical after all

    Cougar
    Full Member

    https://www.google.com/search?site:singletrackworld.com&q= followed by your search term.

    https://chrome.google.com/webstore/detail/search-the-current-site/jliolpcnkmolaaecncdfeofombdekjcp?hl=en

    kennyp
    Free Member

    @scotroutes Found it thanks. I always have the forum opened in overview mode. Strange the search option isn’t there too.

Viewing 34 posts - 161 through 194 (of 194 total)

You must be logged in to reply to this topic.

Thanks for popping by - why not stay a while?IT'S FREE

Sign up as a Singletrack Member and you can leave comments on stories, use the classified ads, and post in our forums, do quizzes and more.

Join us, join in, it’s free, and fun.