Vimeo problems – downloading from iphoto / imovie?

Home Forum Bike Forum Vimeo problems – downloading from iphoto / imovie?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Vimeo problems – downloading from iphoto / imovie?
  • Premier Icon barbs
    Subscriber

    Hi Guys,

    So I got the go-pro from Santa and seem to have been able to get it to work and download some footage onto iphoto amd imovie. I’ve opened the Vimeo account but can’t seem to download any of the video’s – it just says “detected attachment too small to be a video” or something like that, despite the fact that it is 5 mins of 1080p…..

    I’m sure I’m doing something simple wrong (sharing / security settings?) so if anyone can point me in the right direction that would be great!

    Cheers,

    45 year old technophobe.

    Premier Icon mikewsmith
    Subscriber

    Uploading video?

    Are you going through vimeo and the upload button.

    What did you export your video as. Not sure on the istuff but are you trying to upload the project rather than the movie. Google vimeo Iwhatever export settings for their guide

    Premier Icon barbs
    Subscriber

    Yes Mike, using the vimeo upload button. I have googled the problem and seen that others have experienced it but couldn’t find a solution, will keep looking!

    Premier Icon barbs
    Subscriber

    Thanks Mike, that looks like the kiddy, will try tonight and report back!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Vimeo problems – downloading from iphoto / imovie?’ is closed to new replies.