Synology NAS users…QuickConnect problems?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Synology NAS users…QuickConnect problems?
  • Kit
    Member

    Hi, I just got my Synology NAS today (DS213j) and the QuickConnect service seems to be having a fit (“Oops…can’t connect to QuickConnect server. Please try again later”). Does anyone else use this? Having a quick Google suggests it’s pretty unreliable.

    Premier Icon scaredypants
    Subscriber

    I connect to mine – not sure of the model – using “DSM” (via browser) or “assistant” as a programme

    not got quickconnect on my pc

    Haze
    Member

    Assume you’re trying to connect remotely? Can be flakey at times.

    If you’re in range of the wireless use the NAS IP address to connect through your browser, assign a static one for mapping network connections.

    Premier Icon scaredypants
    Subscriber

    Oh, do you mean connecting via the www rather than local newtork ?

    In that case, I’m oot*

    *not competent

    Kit
    Member

    Aye, connecting through the web and the mobile apps. Connects fine over the local LAN using the IP address.

    Haze
    Member

    Have you checked the status at MyDS centre?

    Ports forwarded etc. (assume this was sorted through the quick connect wizard)?

    duntmatter
    Member

    I’ve never been able to connect from outside the network. Recently I discovered that Sky broadband’s router prevents this. Ho hum.

    allthepies
    Member

    duntmatter wrote:

    I’ve never been able to connect from outside the network. Recently I discovered that Sky broadband’s router prevents this. Ho hum.

    But you can configure it to allow the connection.

    I use a Dynamic DNS service (no-ip.com) to allow me to connect using a domain name, then setup port forwarding on my router to send all port 5000 traffic to the NAS LAN address. I use a reserved IP address for the NAS on the LAN so that this will work.

    mashiehood
    Member

    I would love to access my synology NAS at work but I have no idea what allthepies is talking about!!!!!

    Check your router’s port mapping and firewall settings. Quickconnect and synology’s DNS service should do the internet hard work.

    Can you connect using the domain name rather than the quick connect ID?

    You might prefer to redirect services to https and make a security certificate for the disk station. This should encrypt your login and data transactions between your remote browser and the disk station.

    Sky port mapping
    Synology port list although this wasn’t connecting just now
    Synology DNS although this wasn’t connecting just now

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Synology NAS users…QuickConnect problems?’ is closed to new replies.