Viewing 19 posts - 1 through 19 (of 19 total)
  • Support Strava
  • Premier Icon sirromj
    Subscriber

    Bloody useless, my post in Strava support has been pending approval for two weeks.

    The title is “Segment Explorer Displays in Useless Manner Firefox/Linux”

    like this:


    legend
    Member

    Seems fair, premium members get a response within 24hrs otherwise I’m sure they’ll get to you at some point.

    No one gives a shit about your fake race. Sorry.

    Premier Icon simondbarnes
    Subscriber

    No one gives a shit about your fake race. Sorry.

    This

    Premier Icon Northwind
    Subscriber

    I’d like to think that the response when it comes will be something like “Get a proper OS, weirdo.”

    Premier Icon sirromj
    Subscriber

    Good. Tosspots. Hope you all die a horrible death and burn in hell for ever and ever.

    Premier Icon somafunk
    Subscriber

    Who really cares?, just go for a ride without the need to record or share your awesomeness for all to see

    Premier Icon scaredypants
    Subscriber

    working here – firefox W10

    have you got a script blocker of some sort ?

    irishtom
    Member

    Is there no admin on this forum? There’s a lot of personal abuse/petty bullying.

    Premier Icon somafunk
    Subscriber

    Tell your mum then, I imagine she’ll sort the big bad bully boys out

    I could add a winking emoji but surely that’s not needed here….. is it ?

    awh
    Member

    Strava are busy rolling out their new Facebook style non-chronological feed which will show you the ‘coolest’ rides first.

    Premier Icon simondbarnes
    Subscriber

    FWIW,segment explore works absolutely fine using Firefox in Linux for me…

    [url=https://flic.kr/p/TAETM5]strava[/url] by Simon Barnes, on Flickr

    Premier Icon ajantom
    Subscriber

    Good. Tosspots. Hope you all die a horrible death and burn in hell for ever and ever.

    Did you miss out a smiley, or are you actually this bitter and twisted? Maybe go for a nice stress relieving bike ride 😉

    Premier Icon MSP
    Subscriber

    The title is “Segment Explorer Displays in Useless Manner Firefox/Linux”

    You should have just stated that it isn’t working, jumping straight in with that statement just marks you out as someone no one who works in support will want to deal with.

    Premier Icon cookeaa
    Subscriber

    Just do what everyone else does, try opera, then chrome, then give up and use your phone…

    jonba
    Member

    can you not install internet explorer?

    Premier Icon sirromj
    Subscriber

    My post is still pending approval – it something I posted to the community discussion forum – I wasn’t necessarily expecting a response from Strava themselves. The worst you could say about the title is that it’s slightly provactive I suppose. Was hoping perhaps other Linux users might have experienced same problem and found a solution. Installed Opera and it worked fine in that.

    Whinge over…

    Almost. Not liking new mixed-up timeline thing, should be option to make it purely chronological. 🙂

    psycorp
    Member

    irishtom – Member
    Is there no admin on this forum? There’s a lot of personal abuse/petty bullying.

    It seems to have got worse recently fella. Sadly some of the regulars are leading the descent and and eventual acceptance of the forum becoming a Twitter style slagging-fest.

    Waderider
    Member

    Works here on Ubuntu 16.04LTS and firefox. It may be a you problem.

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘Support Strava’ is closed to new replies.