Viewing 5 posts - 1 through 5 (of 5 total)
  • stupid XP problem
  • Premier Icon showerman
    Free Member

    How do i change the keyboard settings seem to have the US set up at the moment, please make it simple as a bit of a numpty with these things

    Premier Icon Wally
    Full Member

    # Choose Start > Control Panel.
    # Select Regional and Languages Options.
    # Click on the Languages tab and change from american english??

    I just googled it, I use Vista.

    Premier Icon Wally
    Full Member

    1. Open Regional and Language Options in your control panel
    2. On the languages tab, click Details,
    3. Click on the ‘Add’ button.
    4. Select ‘English (United Kingdom)’ from the drop down menu.
    5. Tick the Keyboard Layout/IME checkbox
    6. Select ‘United Kingdom Extended’ from the drop down menu, click OK.
    7. Under ‘Keyboard’ select ‘US’ and press the ‘Remove’ button.
    8. Click Apply, click OK
    9. You will need to restart your computer before the changes take effect.
    is a more detailed version.

    Premier Icon showerman
    Free Member

    Thanks guys wifes new laptop will be waiting for her to use after she cooks my tea 😆 mmm i feel a slap coming on

    Premier Icon Wally
    Full Member

    No – problem. My wife has already cooked my tea and lovely it was. 😉

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘stupid XP problem’ is closed to new replies.