Strange flex/brake issue I could use some help with.

Home Forum Bike Forum Strange flex/brake issue I could use some help with.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Strange flex/brake issue I could use some help with.
  • Could it be the usual hope hub seal squeal?

    Mine squeaks / squeals in some cases – freewheeling, never in the workstand. Sometimes its left corners. Sounds like brake squeal – only when not braking. A tad of grease on the adapter o-rings cures it short term. Don’t know a long term fix.

    TandemJeremy
    Member

    Rear wheel? bearings gone allowing the wheel to move around a bit when pedalling?

    seavers
    Member

    On a ride today, half way through I started to get some pretty loud brake squeal. However it only happened while free wheeling. Under pedal power no noise from the brakes at at all.

    So I stopped, checked the rear QR was tight. It seemed fine. Carried on biking….the same problem.

    Next I tried getting out the allen keys and adjusting the brake caliper. At first it seemed better. But while it didn’t happen so much while free wheeling in a standing position, it was really bad when I would lean the bike to the right while I remained standing.

    Last of all I tried putting my mates QR skewer on my bike…..same problem again.

    Never had this before and i am really stumped!

    Bike orange 5, rider 14 stone with kit.

    Could it be a hub/axle problem (hope 2 evo)

    Am I just too damn fat? It’s not like I have put on the pounds since the weekend!

    Anyone got any ideas, would be most grateful and thanks for reading.

    seavers
    Member

    Thanks for the reply chaps, only just seen them tonight.

    I shall investigate the rear wheel, the bearings may be shot but they are only 8 months old and haven’t seen much action. Haven’t heard of the hope hub squeal before so will double check it’s not coming from the caliper.

    Thanks again!

    Premier Icon Onzadog
    Subscriber

    I’ve also know frame pivots cause the same thing. They shouldn’t in theory as the hub and brake are on the same frame member but in the real world, it did. Took a while to track that one down.

    seavers
    Member

    Thanks Onzadog, did you feel any play in the frame pivots when you found this out?

    I checked for play, thinking this could be an option. The frame flexed under pressure but I didn’t find any noticeable play.

    Up to now I have put the rear wheel in and tightened the QR well, then I re-set the brake caliper. I went for a quick test ride tonight and everything seems OK but I think the next long ride should determined if the problem is solved.

    Thanks all.

    Premier Icon Onzadog
    Subscriber

    Yrs, easy to spot once I thought to look at the pivots.

    Mark N
    Member

    As TJ says wheel bearing sounds favourite I reckon.

    seavers
    Member

    Thank you V much for the insight and replies guys.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Strange flex/brake issue I could use some help with.’ is closed to new replies.