reverb stealth problems, bike in bits and want to go out later arrgh

Home Forum Bike Forum reverb stealth problems, bike in bits and want to go out later arrgh

Viewing 5 posts - 1 through 5 (of 5 total)
  • reverb stealth problems, bike in bits and want to go out later arrgh
  • matthew_h
    Member

    Either going to be a bad bleed or possibly the seat clamp is done up too tight

    milkyman
    Member

    ok so now I re bled it no air bubbles at all, post will go down but only when adjuster speed screw is turned right in and it goes back up so slow

    Premier Icon bails
    Subscriber

    Sounds liek mine did when I bled it with the ‘rebound’ screw either all the way in or all the way out, whichever is the wrong one!

    robarnold
    Member

    Make sure remote adjuster is turned completely counter clockwise for the bleed, in particular the last part.

    Take the saddle off and check the pressure in the valve, should be 250psi.

    Check the seat clamp isn’t too tight, needs to be done up only tight enough to hold it. Use carbon paste.

    Otherwise fit your old post for tonight and send the Reverb back. Mines been back 6 times since April 😮

    milkyman
    Member

    just got new stealth, tried to compress it before I fitted it but didn’t budge, anyway fitted it bled the hose, bled the remote, but still will not move its solid

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘reverb stealth problems, bike in bits and want to go out later arrgh’ is closed to new replies.