Viewing 40 posts - 1 through 40 (of 94 total)
  • Privacy pop-up. Every. Single. Page. Refresh!!
  • blokeuptheroad
    Full Member

    I’m getting this on every single page refresh and it’s driving me mental! Just started tonight (though I have had it in the past several times). I am a paid member, logged in. I have tried logging in and out and running the cookie killer to no effect. Chromebook running Chrome OS and Chrome browser. Anyone else? I have reported it.

    somafunk
    Full Member

    Yep, same for me on 2020 iMac/safari.

    scotroutes
    Full Member

    Try this.

    Login Problems?

    It worked for me just a few minutes ago.

    I think something was changed around 19:45 or so as it was ok before that and then I got the pop up on both phone and PC

    simondbarnes
    Full Member

    Chromebook on Chrome OS and Chrome here. Came up once, clicked ok and haven’t seen it since.

    DickBarton
    Full Member

    Started for me yesterday…on Mac laptop using Chrome and my android phone on Chrome…every single visit. Hasn’t been an issue previously for me but getting it now constantly.
    Hopefully will stop in a day or so…

    blokeuptheroad
    Full Member

    Try this.

    Done

    and running the cookie killer to no effect

    boombang
    Free Member

    Cookie killer not worked, this behaviour is why I cancelled my sub a while back (which is still running). Cue someone saying shut the door behind you but it’s frankly shit for a paying forum.

    somafunk
    Full Member

    Deleted all cookies, logged out of stw, restarted iMac, same issue returns.

    Cue the usual phrase : never happens on the umpteen other forums I am a member of.

    blokeuptheroad
    Full Member

    I’m going to have to bow out for now and check back tomorrow or whenever.  Really hope someone takes a look at this soon, as it makes the site utterly unusable.  I swear I’ve ‘managed my preferences’ thirty times in the last half hour.

    bruneep
    Full Member

    remember… it not them its you.

    and just what is legitimate interest, who decides what is and isn’t. 🤷‍♂️

    onehundredthidiot
    Full Member

    Yep me too. Latest chrome latest Android and pixel4a.
    I’m pretty sure when I was a freeloader I was assured paying would be a sunlit pop-up free utopia. But no one would guarantee that and surprise surprise.
    My fault for using the search engine that works best on my device

    Edukator
    Free Member

    🙁 back when it stops.

    Spin
    Free Member

    Cue the usual phrase : never happens on the umpteen other forums I am a member of

    This forum has long been a usability car crash.

    I only stay because I’ve got nowhere else to go.

    somafunk
    Full Member

    Ahhh, very sneaky you devious web devs…….if I choose “continue with recommended cookies” then it magically works.

    esselgruntfuttock
    Free Member

    Now I’m getting it, never had it before (or at least not EVERY click)
    Tried the killer thing, didn’t work.
    Chrome on a laptop AND on the Ipad. (basic Mini, not DMIP)

    GolfChick
    Free Member

    Yep every single page, also bowing out until it’s sorted.

    redthunder
    Free Member

    @spin

    Same here.

    onehundredthidiot
    Full Member

    Yep me too. I’ll re subscribe when it’s fixed. Have fun kids.

    simondbarnes
    Full Member

    if I choose “continue with recommended cookies” then it magically works.

    You mean they’re not recommended just for the fun of it? How unusual.

    tomhoward
    Full Member

    No problems here.

    cookeaa
    Full Member

    Recurring issue on Chrome on Android, tried your cookie killer, no effect…

    Note: I am not ticking a single one of those bloody boxes, no matter how much easier it might make my life (and just why isn’t there a “reject all” button like half the rest of the interwebz has currently?)…

    Anyway, I’m sure it will be sorted soon.

    somafunk
    Full Member

    You mean they’re not recommended just for the fun of it? How unusual.

    I guess GDPR compliance doesn’t extend to todmorden, that figures.

    scc999
    Full Member

    Just to add that I’m having the same issues.
    Windows 10 ver 2004 (OS Build19041.1415), Chrome Version 100.0.4896.60 (Official Build) (64-bit).

    Makes the forum pretty unusable. Will check back tomorrow to see if it’s sorted.

    bigtimebones
    Full Member

    Strangely absolutely fine for me too.

    Android using Chrome if it helps.

    Drac
    Full Member

    Tech have replied and will take a look tomorrow.

    breadcrumb
    Full Member

    Started for me too. Very very annoying.

    leffeboy
    Full Member

    Just for reference, no problem on Chrome on Android or Edge on Win 11. Weird

    saxabar
    Free Member

    Another who cancelled a sub due to what is frankly a privacy/GDPR ****show. More positively, interested to know whether there are plans to wean off current illegal adtech, esp. given Google plans for ’Topics’ based ads (much more privacy friendly as sites visited are not shared with third parties).

    blokeuptheroad
    Full Member

    OP here.  Just checked back in this morning on a different device – Chrome browser on Android phone and it’s still doing it.  As @somafunk noted, I just discovered that if you click ‘use recommended cookies’ it stops.  However that effectively forces you to accept all the tracking cookies, geolocation, etc. if you want to use the site.  I’m not paranoid about cookies, but I quite like the option of rejecting targeted ads etc that aren’t strictly necessary for the site to function, isn’t having that choice a legal requirement?

    MSP
    Full Member

    I have cleared the cookies for the site, and it now seems to be behaving.

    I think that is part hilarious and part really lacking any self awareness that they state the reason for cookies is to remember your login. Maybe they shouldn’t have chosen a cookie feature that they have never actually got to work to display the benefit.

    verses
    Full Member

    I’m seeing the same using Chrome on Android and Firefox on Windows 10.

    EDIT: Cookie killer has made no difference

    bruneep
    Full Member

    Site is unusable on mobile device. Every page,  killed the cookies still the same

    👎

    MikeG
    Full Member

    Also having the same issue here, at least the manage cookies pop up now has all the options unselected so I can just hit save and not get rsi unchecking all the boxes.

    mrlebowski
    Full Member

    Same here.

    Cr@p.

    toby1
    Full Member

    It used to be that logging in resolved this for me, but no longer. Horrible experience, given GDPR is supposed to help me, this is just helping me not browse here.

    airvent
    Free Member

    Working fine for me.

    mrlebowski
    Full Member

    Still cr@p – even on a different machine.

    Cougar
    Full Member

    Fine here. As usual.

    Not helpful I know, but I’m at a loss as to what we’re doing differently.

    verses
    Full Member

    Tillydog noted a possible solution on the other forum issue thread (below) – It’s worked for me, I no longer get the privacy popup.

    I had the cookie pop-up every page this morning, but deleting cookies for STW and Double-click seems to have sorted it. (Reported via the forum help page fwiw.)

    This forum is completely unusable on iphone7


    .
    .
    Edit: steps I performed on Firefox in Windows:
    – Open Settings -> Privacy & Security
    – Under “Cookies and Site Date” click “Manage Data…”
    – Find “Singletrack”, select it and click “Remove Selected”
    – Find “Double”, select it and click “Remove Selected”
    – Click Save changes
    – 1st visit to STW shows the popup, but it isn’t shown again

    2nd Edit: steps I performed on Chrome on Android:
    – Load STW
    – Tap the padlock in the address bar
    – Tap “Cookies”
    – Tap the bin next to where it shows the number of cookies in use
    – 1st visit to STW shows the popup, but it isn’t shown again

    3rd Edit:
    Why the above fixes it when the cookie killer on the Login Problems page doesn’t, I’ve no idea

    MikeG
    Full Member

    Thanks Verses and Tillydog, that’s worked for me.

Viewing 40 posts - 1 through 40 (of 94 total)

You must be logged in to reply to this topic.

Thanks for popping by - why not stay a while?IT'S FREE

Sign up as a Singletrack Member and you can leave comments on stories, use the classified ads, and post in our forums, do quizzes and more.

Join us, join in, it’s free, and fun.