Viewing 13 posts - 1 through 13 (of 13 total)
  • Posting IMG’s from Picasa Web Albums
  • Premier Icon GhostRider
    Free Member

    I was just looking at yesterdays posts on a couple of threads and noticed that the images i posted have gone, all thats there is the white box with red cross icon.

    By mistake i posted A preview image and then re-posted the full size one. The post with the preview still has the image visible but the post with the full size image just has the white box red cross icon.

    I think its something to do with Picasa Web Albums and possibly something to do with a non static URL for the full size image. All images were visible yesterday. Does anybody know if there is a way round this or is AN Other pic archive a better bet, if so which one ?

    TA.

    Premier Icon GrahamS
    Full Member

    I post stuff from Picasa on here and it seems to work.

    How did you go about getting the image URL though? I usually click on the "Link to This Image" button, copy the html and then edit it down to just the image url.

    Premier Icon GhostRider
    Free Member

    I double click the preview, this opens the full size img in a new browser window, then using left click "copy img URL" and paste that into the scrip window on the forum post.

    I’ll have a go at your suggestion and see what happens.

    Premier Icon GrahamS
    Full Member

    Double-click the preview? Confused 😕

    I do this:
    ➡ From "My Photos" (single) click on album you want.
    ➡ When the album opens (single) click on the image you want.
    ➡ When the photo appears click on the "Link to this Photo"
    ➡ Tick the "Hide album link" box and select an appropriate size (500 pixels wide is the maximum allowable size according to the Forum Rules, so pick "Medium 400px")
    ➡ Copy the embed image text and paste it here.
    ➡ Remove everything except the address in the img src bit.
    ➡ then add the img tags:
    To get

    Premier Icon Stoner
    Free Member

    Im lazier, but mine also seems to work, I just RHC in FF on the image when open on it’s own, copy img location and past it between the tags.

    Premier Icon GrahamS
    Full Member

    Yep, that works too Stoner but you end up with an image that is too big so you might get chased by the mods for posting it.
    If you change the /sXXX/ part in the address to s400 then all will be fine.

    e.g.
    Change

    http://lh4.ggpht.com/_skSYmaubtAA/SKV7Oz0_VtI/AAAAAAAABPI/YamuCyu9SY4/s912/DSC_0852_SITS.jpg to
    http://lh4.ggpht.com/_skSYmaubtAA/SKV7Oz0_VtI/AAAAAAAABPI/YamuCyu9SY4/s400/DSC_0852_SITS.jpg

    Premier Icon Stoner
    Free Member

    is this too big then?

    Premier Icon GrahamS
    Full Member

    According the rules, yep!

    Premier Icon 5thElefant
    Free Member

    Im lazier, but mine also seems to work, I just RHC in FF on the image when open on it’s own, copy img location and past it between the tags.

    That doesn’t work. That appears to be a session based URL to get one that will always work…

    In picasa click on the "Link to this photo" link, select the size you want,get the code from the "Embed imagage" box and…

    Copy out the image URL:
    http://lh4.ggpht.com/_TQQJxbpswYo/SU7SfkxzreI/AAAAAAAAALA/62elJE1-doM/s144/DSC02943-3.jpg

    Wrap IMG tags around it:

    Premier Icon surfer
    Free Member

    Premier Icon GhostRider
    Free Member

    Pic from yesterdays ugliest bike thread,

    & Some where nice just for testers,

    Premier Icon GhostRider
    Free Member

    Well that seemed to work… Used the GrahamS method, images changed to 400 size but from what i’ve seen on here size dosn’t seem to matter much because everyone else’s are so much bigger.

    Titter, titter.

    Premier Icon GrahamS
    Full Member

    Fnar.

    Yeah from what I’ve seen most people just post any old size.

    The forum does automatically scale the image to be the right size if it is too big, so I guess the size limit in the rules is more to protect folk on slow connections. Also the automatic scaling may look crap so you’re probably better to supply an image that is the right size to start with.

    Any mods care to comment on that rule?

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Posting IMG’s from Picasa Web Albums’ is closed to new replies.

Thanks for popping by - why not stay a while?IT'S FREE

Sign up as a Singletrack Member and you can leave comments on stories, use the classified ads, and post in our forums, do quizzes and more.

Join us, join in, it’s free, and fun.