Viewing 15 posts - 1 through 15 (of 15 total)
  • Posting images from Safari on iPhone or ipad
  • Is it just me but every time I go to post an image from my iPhone or iPad on this forum it just crashes safari ? (As in when I press the IMG tab it just closes safari )

    jambalaya
    Member

    Yes same here, some of the other buttons crash it too. I have to type the code directly

    Premier Icon P20
    Subscriber

    Yes, same here. Flickr is a nightmare to try and copy the BB Code now too

    Premier Icon bigblackshed
    Subscriber

    Photobucket. Easy and no need to use the IMG button. The links copy the code in its entirety.

    jambalaya
    Member

    @P20, I stopped using Flickr for that reason, now on Photobucket which works really well

    Premier Icon GrahamS
    Subscriber

    Not just you. The IMG, URL and Video buttons all crash Safari.
    I’m guessing something is wrong with the way it handles the pop-up.

    Three_Fish
    Member

    No problem today (iOS 8.3 and 8.4), but I had this issue last week. Safari crashed when I clicked the IMG button. iOS 8.3

    Premier Icon GrahamS
    Subscriber

    No problem today

    It seems to work sometimes, especially if you haven’t written any other comment text yet.
    Other times it dies as soon as you hit the button.

    Premier Icon GrahamS
    Subscriber

    {thread reported to alert the STW web dev guys}

    Three_Fish
    Member

    Other times it dies as soon as you hit the button.

    Just tested it and you’re correct. Safari crashed from IMG button when there was already text in the reply box

    Sent from my recently-crashed iPhone

    Premier Icon tommathy
    Subscriber

    What device and device version (for example, device: iPhone, device version: 5S) is this issue occurring on. Could you also specify which version of iOS you are using (such as iOS 8.0 or iOS 8.4).
    At the same time, it would be helpful to know which devices it does work on and are not experiencing this issue.

    Premier Icon GrahamS
    Subscriber

    I see it on my iPhone 4S (iOS8.3).

    Seemed to start happening from iOS8.0 onwards. Used to work fine.

    (Pretty sure it happens on my iPad as well, but I’ll check when I get home)

    Three_Fish
    Member

    iPhone 5 with iOS 8.4 and iPhone 6 with iOS 8.3: IMG button works fine if the reply box is empty. If there’s any text already entered, Safari closes/crashes when the IMG button is clicked.

    I did do one test where the 6 crashed even with empty reply box, but generally, it seems, an empty box is OK.

    CountZero
    Member

    Posting from Flickr needs a bit of care, but isn’t too difficult once you have the knack.
    Once you tap the link/share box with arrow, and you get the box with the link info showing, first you have to tap into the box, which will briefly flash, then move up slightly, then tap again so you get the cursor line flashing, then tap the box with two fingers; this should then highlight the entire link, including what can’t be seen on the right-hand end, and you’ll get the copy box come up.
    It’ll look like this:

    [/url]Untitled by Adrian Hillier, on Flickr

    Just tap that, and when you come back here, all you need to do is manually put in the at the end. Tap the preview button to check if you’re not certain, but I’ve done it that way a few times now and it works every time.

    Three_Fish
    Member

    Posting from Flickr needs a bit of care…

    I think you may have missed the point of the posts. It’s not that people don’t know how to post images, it’s that there seems to be a glitch with iOS whereby Safari crashes when the IMG (or URL/”quote’/Video) button is clicked.

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Posting images from Safari on iPhone or ipad’ is closed to new replies.