Mac OS Lion 10.7.2 upgrade . . .

  • This topic has 4 replies, 4 voices, and was last updated 8 years ago by  M6TTF.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Mac OS Lion 10.7.2 upgrade . . .
  • We’re running quite a bit of dated software, illi cs3, PS 10.0.1, quark 7.31, and we are considering an upgrade to Mac OS Lion 10.7.2.,

    I’m supposing there will/maybe compatibility issues with especially the older Quark and Freehand, but will the older CS3 Illi, PS and ID work okay?

    Cheers

    finnegan
    Member

    Google says yes, provided you do a Java update.

    Adobe have a page about Lion and compatibility:

    http://kb2.adobe.com/cps/905/cpsid_90508.html

    Premier Icon kiwijohn
    Subscriber

    They’ve dropped support for PPC stuff that would still run on an intel under 10.6.
    What are you running now? 10.7 is intel only so G5’s are out.

    Model Name: Mac Pro
    Model Identifier: MacPro3,1
    Processor Name: Quad-Core Intel Xeon

    ?

    M6TTF
    Member

    Freehand!!! – that curled up and died a long time ago….

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Mac OS Lion 10.7.2 upgrade . . .’ is closed to new replies.