Is it really this difficult?

Home Forum Bike Forum Is it really this difficult?

Viewing 16 posts - 1 through 16 (of 16 total)
  • Is it really this difficult?
  • Premier Icon richmars
    Subscriber

    What are you doing?
    You need to get a link to your photo (copy it to the clipboard), select the image tag (IMG) paste your link, select IMG again.
    Easy!

    wilsation
    Member

    Rich, that’s exactly what I’ve been doing

    wilsation
    Member

    Hang on …….

    wilsation
    Member

    Nope, still the same result

    stumpy01
    Member

    You need to click the radio button that says bb code. Then copy the whole link and stick the whole lot into the window. No need to put it into the img tags, they are already included in the link.

    Look at the forum help bit at the top of this page. It explains it very well.

    bikeneil
    Member

    There is also a preview button too.

    fasthaggis
    Member

    On Flickr ,click on image,then right click and choose copy image location,then choose image on STW and paste in to the box.Do preview to see what it looks like 🙂

    Oh ,and remember to delete the http bit in the STW image box before you paste in your link

    Premier Icon richmars
    Subscriber

    Must be something specific to flickr, work for me and smugmug.

    Premier Icon somafunk
    Subscriber

    You are just copy/pasting the link, you need to copy/paste the html/bb code, and i think you have disabled sharing as i followed the link to the bike in question (nice bike btw) but i could not grab the html/bb code, it should show up under the

    >Share this via
    >Grab the link
    >Grab the HTML/BBCode

    wilsation
    Member

    At last. Thanks for your help.


    Mrs Dawes by wilsation, on Flickr

    yorlin
    Member

    The ‘Preview Post’ button doesn’t show pictures, in my experience… 😳

    fasthaggis
    Member

    It does in mine ,I must be doing something odd 😉

    fasthaggis
    Member

    In Flickr if I click on view all sizes,then right click on the image when it’s on that page,it generates it as a farm4.staticflickr.com.Then when I post it on STW it appears as an image on it’s own.
    I can also see all of this in the preview window.

    ianfitz
    Member

    I will do a mini hijack to see if I can do it too.

    ianfitz
    Member

    Thats a fail then…

    Anyone know how it can be done on iPhone via m.flickr?

    wilsation
    Member

    How do I post an image onto the forum from my flickr page? Surely it’s not that difficult, am I missing something obvious? Every time I try it just displays the link, or in this case just a box….

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Is it really this difficult?’ is closed to new replies.