Help! PS4 won’t connect to WiFi

Viewing 9 posts - 1 through 9 (of 9 total)
  • Help! PS4 won’t connect to WiFi
  • qwerty
    Member

    Help – i have a teenage whose PS4 won’t connect to the internet!!!!!!!!!

    So, our faithful old Tenda WiFi extender appears to have died, it worked well. We replaced it with a TP-Link WiFi Range Extender to replace it. The TP-Link works, it allows streaming via the TV & phones etc, but…

    My sons PS4 comes up with:

    “Cannot connect to the WiFi network within the time limit”.

    I can get this far:
    First, Get over to the PS4 Menu XrossMediaBar (XMB).
    After you are at the XMB, you need to scroll right to the Settings, then to Network and then you need to click on “Set Up Internet Connection”.
    There you will have to select either WiFi or wired LAN cable. Since you had the problem while connecting to your WiFi, you’d want to choose WiFi in this option.
    After you select WiFi, you need to select ‘Custom’ and then you have to select the WiFi network.
    You will see a field where you will have to enter the password of your WiFi network. If you are already using that WiFi on your PS4, the password would be automatically saved and you won’t have to enter it again.
    After entering the password…….

    and then i get “Cannot connect to the WiFi network within the time limit” instead of continuing to….

    you need to select ‘Automatic’ in the IP Address Settings.
    You shouldn’t use the DHCP Host Name and you have to select ‘Manual’ in the DNS Settings that you see there.
    In the DNS settings, you can enter the following servers in Primary DNS and Secondary DNS fields:
    Primary DNS: 8.8.8.8 and Secondary DNS: 8.8.4.4
    After you set the DNS, you should click ‘Next’ and select ‘Automatic’ in the MTU Settings. You shouldn’t use any Proxy Servers there.
    After you follow all these instructions, you are finally done. Now, you have one thing left to do.
    You need to Test Internet Connection.
    If it still didn’t work, you can try the following servers in the DNS Settings:
    Primary DNS: 208.67.222.222 and Secondary DNS: 208.67.220.220

    Above from: https://ps4dns.com/ps4-wont-connect-to-wifi/

    Any tips or advice please??????????????????

    Can you plug it in using a cable to test? That would potentially narrow down the issue.

    If that works, try ‘deleting’ the ‘old’ network fro the PS4 so you can reconnect as if it was a new network.

    Others with more direct experience will probably be along shortly, but at least thats a couple of things to try….

    Premier Icon rone
    Subscriber

    Is it a 2.4ghz network?

    qwerty
    Member

    2.4 & 5 GHz.

    Premier Icon howsyourdad1
    Subscriber

    I’ve had this before and it was something to do with my psn account. has he paid his bills for ps4 internet access?

    Premier Icon Nobby
    Subscriber

    You might need to do what bentandbroken says.

    Had a similar issue a while back & found the only way to do it was to ‘reset’ the internet connection – I think it was via the “view connection” menu? It’ll check the connection then give you the option to reset it – at this point you can choose your new extender.

    Sorry, at work so can’t physically look at exactly where it is in the menu.

    Premier Icon cb
    Subscriber

    Had similar recently and posted on here so you may want to search for my thread. My issue was different I think (same messages though). I had a defective port on my 8 port switch for the lan cabling.

    With those TP links, you can plug one end into a socket near the PS4 and then hard wire from that.

    Premier Icon Cougar
    Subscriber

    You shouldn’t use the DHCP Host Name and you have to select ‘Manual’ in the DNS Settings that you see there.

    I’m confused as to why you’d need to do this unless there’s some weird PS4 networking quirk I don’t know about. You shouldn’t need to use Google’s DNS servers unless there’s a specific issue with your ISP’s servers.

    What happens if you just set everything to Auto rather than buggering about with custom settings?

    qwerty
    Member

    So, connects no problem with LAN cable plugged into extender & PS4.

    We tried WiFi auto connect initially & that threw up the “Cannot connect to the WiFi network within the time limit” same as the custom option.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.