Getting rid of those annoying advertising hotlinks in forum posts

Home Forum Chat Forum Getting rid of those annoying advertising hotlinks in forum posts

Viewing 9 posts - 1 through 9 (of 9 total)
  • Getting rid of those annoying advertising hotlinks in forum posts
  • Premier Icon scaredypants
    Subscriber

    have you got malwarebytes ?

    try that

    Premier Icon scaredypants
    Subscriber

    PS what do you mean hotlinks in forum posts – extra stuff appearing within the post ?

    Premier Icon leffeboy
    Subscriber

    If it’s a windows system the easiest solution is usually to do a system restore to the day before you installed the dodgy software. You won’t lose any files, only things that have been installed since that date.

    Then if you need to reinstall some conversion software try downloading handbrake from handbrake.fr. That’s what I’ve used and I’ve never got any funnies with it

    If you do ‘t know how to do a system restore just tell us the version of windows you have and we’ll tell you the buttons to press. I am assuming that it’s windows of course though

    Mary Hinge
    Member

    Cheers, will try to do a restore.

    @scaredypants – some words within posts are turned in to hyperlinks, when you hover over them a mini ad pops up and then clicking takes you to somewhere, but I’ve avoided clicking.

    I think it came down with a Youtube Downloader program. I’m using Handbrake to convert from AVI to MP4.

    Cheers 🙂

    EDIT: and yes, Windows.

    Premier Icon leffeboy
    Subscriber

    For downloading from YouTube you can use the free version of real player that seems clean

    Premier Icon Cougar
    Subscriber

    Have you tried just uninstalling the offending software?

    Worth a squizz through Add/Remove Programs to see if there’s any separate adware listed there too.

    Premier Icon muggomagic
    Subscriber

    As Cougar said. I had the same problem and it was sorted by uninstalling the software that was an add on from another download. Also check your browser for any extensions.

    Mary Hinge
    Member

    So I downloaded some software to download and convert some videos to play on the ipad for when we go on holiday with the granddaughter.

    And now I get seemingly random words hyperlinked in the text in some forum posts.

    I’ve obviously downloaded some adware nonsense with the good stuff.

    How do I get rid of it?

    I’ve scanned with MSE but no change.

    Mary Hinge
    Member

    Thank you gentlemen, system restore seems to have done the trick.

    Will have a peek into add/remove programs now too.

    Not sure where to find browser extensions, but I’ll have a google.

    Will see if I can find real player too.

    🙂

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Getting rid of those annoying advertising hotlinks in forum posts’ is closed to new replies.