Fulcrum Quattro free hub and cassette problem

Home Forum Bike Forum Fulcrum Quattro free hub and cassette problem

Viewing 13 posts - 1 through 13 (of 13 total)
  • Fulcrum Quattro free hub and cassette problem
  • Premier Icon lunge
    Subscriber

    Afternoon all, I am after your help.

    I bought a pair of Fulcrum Quattro wheels and have a quick question. I have fitted a standard, new Shimano 105 10 speed cassette and I can’t get it to stop rattling on the free hub body. I have checked that the spacer is present behind the cassette, that all the other spacers are in place and have also checked the lock ring is done up to the right torque. The rattle seems to be caused by the sprockets rotating against the free hub body. I’ve now taken the cassette and tried it on my old Shimano wheels and the rattle is not there so I am fairly sure it is something to do with the new wheels free hub body.

    The wheels I bought were definitely a Shimano feedhub body but the body does say “11 speed” on it, I believe this is compatible with 10 speed, am I correct?

    I’m pretty sure this is something really simple to fix but can you offer me any advice on how to fix this rattle as it is driving me mad!

    mossimus
    Member

    I have been looking at getting these wheels, from what I can gather they come with an additional spacer to use with a 10 speed cassette. Apologies if this is the spacer you mention above?

    Premier Icon lunge
    Subscriber

    Bump for the day.

    spursn17
    Member

    I’ve got these wheels and have fitted a Sram pg1070 cassette with no spacer, so a Shimano should drop on ok. Had them a couple of months and not had any problems.

    simondbarnes
    Member

    What size spacer are you using? The thin one that comes with 10 speed cassettes won’t be thick enough for an 11spd freehub body. You need a much wider one that should be supplied with 11spd wheels.

    spursn17
    Member

    I may be wrong but I understood that the Quatro comes with a 10/11sp freehub and that both should just fit ok, I think that the compatibility for 9sp has been dropped.

    Like I said I could be wrong though.

    Leigh2612
    Member

    I’ve had the same problem with mine, think its a tiagra cassette, 10 speed on 11 speed freehub. Also very rattly… So bump again…!

    orangeboy
    Member

    Most 11 speed hubs will need a bigger spacer than the small one shimano supply with the 10 speed cassettes
    As the 11 speed hub body is longer than a 10 speed one

    Leigh2612
    Member

    Guess its bodge time then…!

    spursn17
    Member

    Have any of you with Quattro’s had any problems with the front wheel oscillating when hitting about 30mph?

    I get this if my tyre is over 100psi (fat bloke and need lots of air to hold me up), if I lower it to 100 the problem stops.

    I don’t get this problem with any other wheel, even my Fulcrum 5’s.

    Leigh2612
    Member

    Found one hidden in the box…. Ooops

    Leigh2612
    Member

    Found one hidden in the box…. Ooops

    Leigh2612
    Member

    Found one hidden in the box…. Ooops

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Fulcrum Quattro free hub and cassette problem’ is closed to new replies.