Fox Transfer posts – does yours click ?

Home Forum Bike Forum Fox Transfer posts – does yours click ?

Viewing 23 posts - 1 through 23 (of 23 total)
  • Fox Transfer posts – does yours click ?
  • Premier Icon iainc
    Subscriber

    At about 80% lever travel, both on way up and down ?

    Clock seems to come from the post internals. Just noticed this today, seems to be working fine.

    Premier Icon Furious
    Subscriber

    Only two rides on mine so far but not noticed a click. I will keep an ear out though.

    Premier Icon iainc
    Subscriber

    Cheers, not sure if it has just started or I haven’t noticed it before. It’s about 3 months old and gets used a few times a week.

    shooterman
    Member

    No click here in 7 months of use.

    Premier Icon iainc
    Subscriber

    interesting, thanks. Will keep an eye on it and get it back to LBS if it develops.

    yeh I think mine does, do you mean as you press the lever in? I think its the cable catching slightly somewhere on mine, its not annoying really though, it was there one time, then I had a new cable and it went, then I swapped frames and it came back..

    Premier Icon iainc
    Subscriber

    That sounds like it, yes. I have just had it out the frame and think it’s the rocker clicking at the base of the post when the cable pull goes past a certain position.

    ive not got around to it, as it doesn’t bother me really, but does sound like what mine does, past a certain bit of travel, ive not touched mine now for 2 months since new frame and its worked flawlessly still, if you find the exact spot its catching let me know, may as well try and get it right , although think I’m gonna get a wolftooth lever for it soon anyways

    Premier Icon iainc
    Subscriber

    OW – mine has a Wolftooth LA lever on it. The click isn’t at that end though, it’s at the base of the post. I’ll leave it be for a bit and see if it changes at all. BTW, the Wolftooth lever is great !

    Premier Icon Onzadog
    Subscriber

    What’s the length from the centre of the clamp to the end of the lever on that wolftooth LA?

    Not going to help with your problem but I’d been meaning to ask someone.

    Premier Icon iainc
    Subscriber

    It’s on a wee slider, so adjusts from around 50-55mm.

    I had a wee issue today while messing with it and the bolt for clamping the cable rounded. Mailed supplier who said it’s an M4, 6mm and they are changing to a chunkier head as have have a few reports of rounding off. They are posting me a couple and a quick dive into Bothy Bikes in Aviemore got me sorted, cheers guys 🙂

    Premier Icon Onzadog
    Subscriber

    Cheers. Just wondering how well it would mate to a hope tech 3 lever in I-spec mode.

    Premier Icon iainc
    Subscriber

    Hmmm, no idea. I am on shimano xt8000 series stuff so played safe and ordered the clamp version of the wolftooth. It sits quite far inboard of the brake lever, probably about 8mm of bar between the edges of the 2 clamps. The brake lever clamp is a good 15mm inboard from collar of grip.

    Premier Icon tom.nash
    Subscriber

    Not had a single issue in 8 months and 900km of riding, don’t know how many ups and downs that equates to! An awesome seatpost.

    Premier Icon iainc
    Subscriber

    well the click remains, and having spoken to Mojo, they want it back for a look….Will update once I get it back.

    Premier Icon scotroutes
    Subscriber

    As you know, no click on mine.

    Premier Icon iainc
    Subscriber

    yeah, you inspired me to get it checked !

    Premier Icon iainc
    Subscriber

    seatpost back, good turnaround from LBS and Mojo – there is a little barrel that is actuated by the lever at the base of the post and it had developed a tiny groove, that the lever mechanism was clicking into. I just spoke to the technician, who reckoned it was built without enough grease. They have replaced the whole bottom cap assembly under warranty. First one they have seen that on apparently.

    Premier Icon iainc
    Subscriber

    Update, it’s doing it again 🙁

    Doesn’t affect the operation so will live with it for a while until Mojo service situation a bit clearer….

    legend
    Member

    Service situation is clear now, just get in touch with Silverfish

    http://www.silverfish-uk.com/contactus.aspx

    Premier Icon iainc
    Subscriber

    Ah, good, thanks. I bought it from LBS so will take it back in for them to send off.

    Any self service guides? They were meant to be user serviceable weren’t they?

    Premier Icon iainc
    Subscriber

    It’s only 7 months old so happier to get it sorted under warranty. Last time they said a part had developed a groove from the cable, so if that is the case again I’d rather it was properly sorted.

Viewing 23 posts - 1 through 23 (of 23 total)

You must be logged in to reply to this topic.