Viewing 5 posts - 1 through 5 (of 5 total)
  • Excel genius types assemble. Date format woes.
  • Premier Icon 5plusn8
    Free Member

    My colleague has sent me two documents, when I open them (read only etc) the date has been reversed – from Uk (D/M/Y) format to US format (M/D/Y). However when I go to format it says its in UK format. We open the same doc on his PC and its the correct format. WTF is going on? How can I fix it?

    Premier Icon FuzzyWuzzy
    Full Member

    What regional setting is your PC configured with?

    Premier Icon 5plusn8
    Free Member

    How do I check that?

    Premier Icon gobuchul
    Free Member

    Just format the cells.

    Select, right click, format cells, date. Choose the region or the format required.

    Premier Icon FuzzyWuzzy
    Full Member

    Depends on the version of Windows you have but via Control Panel or Windows Settings and you’ll have a Region option and within that should be date format – as far as I know Excel uses your operating system region date format rather than having it’s own.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.