Viewing 6 posts - 41 through 46 (of 46 total)
  • Broken forum
  • tomhoward
    Full Member

    We’ve never had these issues on RetroBike..

    Who is ‘we’?

    Cuz someone connected to retrobike as more than just a user, promoting the site, it’s features and claimed lack of issues, whilst putting down the site you are posting on is particularly bad form IMO.

    Cougar
    Full Member

    Why do you feel the need to post negatively about free members.

    Personally I think that “snide” / negative comments about Free Members are unwarranted. There is no requirement for any reader or poster to subscribe. I disagree with Frank here, every member whether free or paid is equally valid.

    However, I think that negative comments about Free Members who do nothing but piss and moan about how shit everything is at every possible opportunity is fair game. If you get something for free that you use daily then you waive the right to constantly whine about it.

    Other options are available. If you care sufficiently, you could help support the site financially. If you don’t care sufficiently, you could go elsewhere. Or you could deal with the fact that it’s going to be idiosyncratic until they have sufficient resources to change it.

    Without free members there wouldn’t be many posts on here.

    The loss of a few of them would probably be a net gain. 😁

    scotroutes
    Full Member

    Without free members there wouldn’t be many posts on here.

    Well, we’d lose all their posts whinging about the forum, so that would be a positive.

    Trimix
    Free Member

    Don’t forget its the comments provided by all the users (paying and non paying) that actually make the forum.

    The end user experience should be good for both types of user.

    Cougar
    Full Member

    Absolutely.

    dyna-ti
    Full Member

    We’ve never had these issues on RetroBike..

    It can be a bit temperamental at times,

    Which is it, then?

    —–

    It was just one glitch, which was on the single “rody’s old skool picks'” listed code numbers instead of words.

    This was on the old forum platform.which was updated recently . Took a look now prompted by yourself and i see its went away, so must have been related to that.

    All fixed, nothing to worry about.

    Certainly it didnt cause any problems anywhere else.

Viewing 6 posts - 41 through 46 (of 46 total)

You must be logged in to reply to this topic.

Thanks for popping by - why not stay a while?IT'S FREE

Sign up as a Singletrack Member and you can leave comments on stories, use the classified ads, and post in our forums, do quizzes and more.

Join us, join in, it’s free, and fun.