Boiler/thermostat advice (valliant)

Home Forum Chat Forum Boiler/thermostat advice (valliant)

Viewing 12 posts - 1 through 12 (of 12 total)
  • Boiler/thermostat advice (valliant)
  • Rob_S
    Member

    we’ve got one but the vrt 340f has a dial on as you say.
    Turning the dial towards the + increases the number on display to the temp required.
    have you tried pressing the + on the controller to see whether the value increases?
    If so keep doing it until you see the radiator symbol.

    Yep.. I’ve pressed plus and it shows 18 or 19.. until it gets to 20 and then goes no further. When i’m doing this the hand icon shows on the display (exactly the same as the one shown on the front of the boiler)

    the boiler never seems to kick in

    Rob_S
    Member

    The wireless light on the boiler is off all the time on ours btw.

    For the love of good someone tell me how this boiler works. I moved into a new house in august and the time has come to get some heating in the house (mainly the GF complaining.. old victorian house)

    So the heating doesn’t appear to be coming on at all even though it looks set to by the thermostat

    The other weird thing is the current temp shows around 19/20 though it feels freezing.

    i’ve tried reading the manuals online and work out exactly which boiler it is only to find some posts from installers that say it took them 3 hours to work it all out

    Boiler

    What does the hand icon mean? Notice it’s on the thermostat control. What the hell is the + and minus buttons cus the icon in the middle means nothing to me

    Should the far right light (looks like wireless) be on to say it’s connected to the wireless thermostat?

    i’ve looked up the manual for this (vrt 340f) and it shows a manual dial to control the heating?

    So confused and all i want is heating

    dooosuk
    Member

    I bought a thermometer to check the temps in our rooms as currently our thermostat is in the wrong place.

    Thermometer reads 19 or 20 in our living & dining rooms but like you they still feel freezing. I’m confused.

    Can’t help with your boiler though. Sorry

    Rob_S
    Member

    Any joy? Did the link to the manual help?

    Premier Icon easygirl
    Subscriber

    Looks like the system s set to water only at the moment
    We have a switch n the boiler that sets the heating to winter mode, water and heating
    The wireless icon only shows when the unit sends a signal to the boiler
    When using the + and – buttons to set the temp don’t forget to press ok to confirm the temp

    Premier Icon gibber
    Subscriber

    We used to have a simpler version of the thermostat in our old house. The wireless kept dropping the link and disconnecting the boiler from the thermostat. And the temperature never matched what was going on in the rooms.

    Our solution was to crank the thermostat to MAX, so that it was always on, then set the boiler on times using the clock timer on the boiler.

    One more thought – the 26 deg on the boiler might be the water output temperature in the radiator system. Ours is currently at 65 deg. If you want a room at 20 deg and the radiators only get to 26 deg you wont be putting enough heat in to get it hot.

    Premier Icon nickjb
    Subscriber

    Try pressing the -+ buttons on the boiler together for a few seconds. It should say sfh and give you some heat for a few minutes. That’ll show if it is working and that the problem is probably the thermostat/controls

    As above 26 deg isn’t very warm. Ours is set to 50

    boblo
    Member

    Well I’ve looked at those instructions for 20 seconds and your room stat looks to be set to water heating @ 19°C. You need to find the boiler instructions and then RTFM’s. As said, boilers for heat and water are often set to max but you need to confirm this via the book of words.

    I’d set the stat to run the heating constantly (the ladder icon) then work out how to switch the boiler on. That way you take the stat out of the equation and the stat instructions linked look reasonably easy to follow.

    cheers people. Well the heating actually came on this morning automatically but it doesn’t appear to come on at night.

    Yes i took the pic after pressing a load of buttons and realised it was on the water setting. Will see what happens tonight. I have read the manuals but none the wiser!

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Boiler/thermostat advice (valliant)’ is closed to new replies.