<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--
 .oooooo..o  o8o                         oooo                .                                oooo
d8P'    `Y8  `"'                         `888              .o8                                `888
Y88bo.      oooo  ooo. .oo.    .oooooooo  888   .ooooo.  .o888oo oooo d8b  .oooo.    .ooooo.   888  oooo
 `"Y8888o.  `888  `888P"Y88b  888' `88b   888  d88' `88b   888   `888""8P `P  )88b  d88' `"Y8  888 .8P'
     `"Y88b  888   888   888  888   888   888  888ooo888   888    888      .oP"888  888        888888.
oo     .d8P  888   888   888  `88bod8P'   888  888    .o   888 .  888     d8(  888  888   .o8  888 `88b.
8""88888P'  o888o o888o o888o `8oooooo.  o888o `Y8bod8P'   "888" d888b    `Y888""8o `Y8bod8P' o888o o888o
                              d"     YD
                              "Y88888P'
-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

	<head profile="http://gmpg.org/xfn/11">
		<meta property="fb:pages" content="9758638611" />
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="google-site-verification" content="LvjXqB-jTiRK5--76v16jfrcNYu3Tx_t2qR7ZQe3dLk" />
        <meta property="fb:admins" content="570809881" />
		<meta name="viewport" content="width=device-width, user-scalable=no" />
		<title>Longterm Review: Crayons&#039; Ibis Ripley LS | Singletrack Magazine</title>

		<link rel="shortcut icon" href="/common/favicon/favicon.ico" type="image/x-icon" /> 
		<link rel="icon" type="image/png" href="/common/favicon/favicon.png" /> 
		<link rel="apple-touch-icon" type="image/png" href="/common/favicon/apple-touch-icon.png" />

		
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/style.css?1504617832" type="text/css" media="screen" />
		<!--[if IE 7]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/ie7.css?1482334514" type="text/css" media="screen" />
		<![endif]-->
		<!--[if IE 6]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/revolting-ie6.css?1482334514" type="text/css" media="screen" />
		<![endif]-->

		
		
		
		<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine Blog Posts RSS Feed" href="http://singletrackworld.com/feed/" />
		<link rel="alternate" type="application/atom+xml" title="Singletrack Magazine Blog Posts Atom Feed" href="http://singletrackworld.com/feed/atom/" />

		<link rel="pingback" href="http://singletrackworld.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Feed" href="http://singletrackworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Comments Feed" href="http://singletrackworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Longterm Review: Crayons&#8217; Ibis Ripley LS Comments Feed" href="http://singletrackworld.com/2017/09/longterm-review-crayons-ibis-ripley-ls/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/singletrackworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woo-style-css'  href='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/woo-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/adminbar.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smart-coupon-css'  href='http://singletrackworld.com/wp-content/plugins/woocommerce-smart-coupons/assets/css/smart-coupon.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://singletrackworld.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='apm-styles-css'  href='http://singletrackworld.com/wp-content/plugins/woocommerce-accepted-payment-methods/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-styles-css'  href='http://singletrackworld.com/wp-content/plugins/woocommerce-cart-tab/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-flexslider-css'  href='http://singletrackworld.com/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='http://singletrackworld.com/wp-content/plugins/wooslider/assets/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://singletrackworld.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='forum-css-css'  href='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/forum.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_frontend_styles-css'  href='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='http://singletrackworld.com/wp-content/plugins/woocommerce-product-bundles/assets/css/bundles-style.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/singletrackworld/stw-flowplayer/includes/flowplayer-3.1.4.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.validate.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-premier/premier.js?ver=1.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.tipTip.minified.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/onload.js?ver=1486027801'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/wponly.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postpageviewlog = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-pageview-log/stwpageviewlog.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/jquery.cookie.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/stw-viewport-width.js'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=2.8.2'></script>
<link rel='https://api.w.org/' href='http://singletrackworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://singletrackworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://singletrackworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interview: Katy Winton' href='http://singletrackworld.com/2017/09/interview-katy-winton/' />
<link rel='next' title='Enduro World Series Preview: Finale Ligure' href='http://singletrackworld.com/2017/09/enduro-world-series-preview-finale-ligure/' />
<link rel='shortlink' href='http://singletrackworld.com/?p=80976' />
<link rel="alternate" type="application/json+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F09%2Flongterm-review-crayons-ibis-ripley-ls%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F09%2Flongterm-review-crayons-ibis-ripley-ls%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://singletrackworld.com/wp-admin/admin-ajax.php';</script>

			<meta property="fb:pages" content="9758638611" />
				<link rel="canonical" href="http://singletrackworld.com/2017/09/longterm-review-crayons-ibis-ripley-ls/" />
	<meta name="description" content="After six months aboard the longer and slacker Ibis Ripley LS, Rob gives his feedback on this high-end trail machine 2017-09-27 17:53:02 " />
<meta property="og:title" content="Longterm Review: Crayons&#039; Ibis Ripley LS | Singletrack Magazine" /><meta property="og:description" content="After six months aboard the longer and slacker Ibis Ripley LS, Rob gives his feedback on this high-end trail machine" />

<!-- WooCommerce Version -->
<meta name="generator" content="WooCommerce 2.0.19" />

<link rel="amphtml" href="http://singletrackworld.com/2017/09/longterm-review-crayons-ibis-ripley-ls/amp/" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="747838165299781"/>
<meta property="og:url" content="http://singletrackworld.com/2017/09/longterm-review-crayons-ibis-ripley-ls/"/>
<meta property="og:title" content="Longterm Review: Crayons&#8217; Ibis Ripley LS"/>
<meta property="og:site_name" content="Singletrack Magazine"/>
<meta property="og:description" content="After six months aboard the longer and slacker Ibis Ripley LS, Rob gives his feedback on this high-end trail machine"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-LS-Packshots_26.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_9-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_26-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_51-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_27-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_14-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_50-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_32-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_10-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_42-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_52-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_48-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_34-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_50-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/01/Ibis_Ripley_30-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_7-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/01/Ibis_Ripley_46-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_39-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_2-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_25-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_5-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_21-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_46-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_12-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_42-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_30-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_28-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_26-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_6-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_2-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_32-640x427.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
					<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/homepage.css?v=8" type="text/css" media="screen" />
		            <script src="//tags-cdn.deployads.com/a/singletrackworld.com.js" async ></script>
			<script type='text/javascript' src='http://ad.singletrackworld.com/openx/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
		
		<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3702232-1', 'singletrackworld.com');
    ga('require', 'linkid', 'linkid.js');

    ga('set', 'dimension1', 'Rob Mitchell');
    ga('send', 'pageview');

</script>		<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=1'></script>
<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=2'></script>	</head>

	<body class="post-template-default single single-post postid-80976 single-format-standard no-js" id="bp-default"><div id="singletrack"></div><div id="body2">

	<script>
				var unruly = window.unruly || {};
				unruly.native = unruly.native || {};
				unruly.native.siteId =1025698;
				</script>
				<script src="//video.unrulymedia.com/native/native-loader.js"></script><ul class="hamburger-nav-menu">

    <li class="nav-item"><a class="nav-item-user" href="/wp-login.php?redirect_to=/2017/09/longterm-review-crayons-ibis-ripley-ls/">Log In / Register</a></li>    <li class="nav-item">
        <a class="nav-item-list" href="/">Home</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/category/news/">News</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/category/premier/">Premier Content</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/magarchive">Magazines</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/forum/">Forums</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/category/review/">Reviews</a>
    </li>
	<li class="nav-item">
		<a class="nav-item-list" href="http://partners.singletrackworld.com/">Partners</a>
	</li>
	
	<li class="nav-item">
        <a class="nav-item-list" href="/category/opinion/">Opinions</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/shop/">Shop</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/trailguide/">Trail Guide</a>
    </li>

            <li class="nav-item">
            <a class="nav-item-list" href="/subscribe/?Referrer=STWMainNav">Subscribe</a>
        </li> <li class="nav-spacer">&nbsp;</li></ul>
<input type="checkbox" id="nav-trigger" class="nav-trigger" />
<label for="nav-trigger" onclick></label>
		<div id="header-ad" style="width: 970px; margin: 0 auto; padding: 2px 5px; background-color: #FFF;">
						<div margin='0px'>
										<!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: CONTENT BILLBOARD (V2) (6452158) // created at: May 25, 2017 5:21:45 PM-->
                    <script language="javascript"><!--
                    document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6452158/0/2466/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
                    //-->
                    </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6452158/0/2466/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6452158/0/2466/ADTECH;loc=300;grp=[group]" border="0" width="970" height="250"></a></noscript>
                    <!-- End of JavaScript Tag -->
		 						</div>

				</div><!--#header-ad -->

<div id="container">
<div id="header-logo-container">

		<div id="header-logo">
			<a href="/" title="Singletrack World">Singletrack Mountain Bike Magazine</a>
		</div>

    <div class="social-media-icons-header">
<a class="buy-mag" href="/shop/product/issue-114/?Referrer=STWHeaderLink">BUY ISSUE 114</a>		<a class="social-img instagram" href="https:/instagram.com/singletrackmag/" title="Instagram"></a>
        <a class="social-img twitter" href="http://www.twitter.com/singletrackmag" title="Twitter"></a>
        <a class="social-img facebook" href="http://www.facebook.com/singletrackmag" title="Facebook"></a>
<!--
	</div> -->
	<div id="search-label-div"><label for="search-terms" id="search-label">search</label></div>	</div>
</div>
<script type="text/javascript">//<![CDATA[
(function(){var c=document.body.className;c=c.replace(/no-js/,'js');document.body.className=c;})();
//]]></script>

		<div id="header">
			
<ul id="nav" role="navigation">
    <li class="first">
        <a href="/">Home</a>
    </li>
    <li>
        <a href="/magarchive/">Magazines</a>
    </li>
    <li>
        <a href="/forum/">Forums</a>
    </li>
    <li>
        <a href="/category/review/">Reviews</a>
    </li>
    <li>
        <a href="/category/opinion/">Opinions</a>
    </li>
    <li>
        <a href="http://partners.singletrackworld.com/">Partners</a>
    </li>
    <li>
        <a href="/shop/">Shop</a>
    </li>
    <li><a href="/subscribe/?Referrer=STWMainNav">Subscribe</a></li>
        <li class="sitesearch">
            <form class="search" method="get" action="http://singletrackworld.com/">
                <fieldset>
                    <input type="text"  onblur="if(this.value == '') this.value = 'Search&hellip;';" onclick="if(this.value == 'Search&hellip;') this.value = '';" class="s" value="Search&hellip;" name="s"/>
                    <input type="submit" class="submit_button" title="Search">
                </fieldset>
            </form>
        </li>

    
    </ul><!-- #nav -->			<div class="clear"></div>
				<script type="text/javascript">
		if (jQuery('#header-ad').css('display') == 'block'){
			if ((jQuery('#header-ad').height() == 0)) {
				st_views(1, 0);
			}
			else{
				st_views(1, 1);
				/*
				var header_logo_container_top = jQuery('#header-ad').height() + 10;
				var dropdownlogin_top = header_logo_container_top + jQuery('#wp-admin-bar').height() + 6;
				jQuery('#wp-admin-bar').css('top', header_logo_container_top + "px");
				jQuery('#header-logo-container').css('padding-top', header_logo_container_top + "px");
				jQuery('#dropdown-login').css('top', dropdownlogin_top + "px");
*/
			}
		}
		else{
			if (jQuery('#expanding-search').css('display') != 'none'){
				if ((jQuery('#mobile-banner-ad').height() == 0)) {
					st_views(1, 0);
				}
				else{
					st_views(1, 1);
				}
			}
			else{ // something's wrong
				st_views(1, 0);
			}
		}
    </script>
    		</div><!-- #header -->
		<!--
        <div id="content-wrapper-fixed">
        	<div id="content-wrapper-scroll">
        	-->

        	
<div id="content">
    <div class="padder">

        
        <div class="page" id="blog-single">
            <div class="catags"><a href="http://singletrackworld.com/category/review/bikes/" rel="category tag">Bikes</a> <a href="http://singletrackworld.com/category/review/" rel="category tag">review</a></div>
            <div class="clear"></div>

                    <div class="post" id="post-80976">

                        <div class="post-content">

                            
                            <h2 class="posttitle"><a href="http://singletrackworld.com/2017/09/longterm-review-crayons-ibis-ripley-ls/" rel="bookmark"
                                                     title="Permanent Link to Longterm Review: Crayons&#8217; Ibis Ripley LS">Longterm Review: Crayons&#8217; Ibis Ripley LS</a>
                            </h2>
                            <h4>
                                by <a href="http://singletrackworld.com/author/robmitchell/" title="Posts by Rob Mitchell" class="author url fn" rel="author">Rob Mitchell</a>                                <br>September 27, 2017                            </h4>

                            <div class="entry">

                                	<div class='clearfix review'>
		
				<img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-LS-Packshots_26-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="Ibis Ripley LS" style="float: none;padding: 0;border: none;margin-bottom:1rem;" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-LS-Packshots_26-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-LS-Packshots_26-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-LS-Packshots_26-209x139.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-LS-Packshots_26-500x333.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-LS-Packshots_26.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" />		<p class="review-excerpt-text">After six months aboard the longer and slacker Ibis Ripley LS, Rob gives his feedback on this high-end trail machine</p>
		<table style="margin-bottom: 1rem;font-size: 16px; color: #666;">
			<tr>
				<td><b>Brand:</b></td>
				<td>Ibis</td>
			</tr>
			<tr>
				<td><b>Product:</b></td>
				<td>Ripley LS</td>
			</tr>
			<tr>
				<td><b>From:</b></td>
				<td>2Pure, 2pure.co.uk</td>
			</tr>
			<tr>
				<td><b>Price:</b></td>
				<td>£2999 (frame only), or £5699 (test build)</td>
			</tr>
			<tr>
				<td><b>Tested:</b></td>
				<td>by Rob for 6 Months</td>
			</tr>
		</table>
	</div>
<p class="p1">Ibis is a name that we’re all pretty used to hearing in and around the mountain biking industry. Back in 1981, Ibis was founded by Scot Nicol, who set up the business under traditionally humble beginnings &#8211; by building frames in his garage. The mid &#8217;80s saw Ibis produce its first road bike, and then a trials bike that came a year later, in 1985. From there, Ibis was on a run of building a broad range of different bikes. And then in 1991, it launched its best known named bike; the Mojo.</p>
<p class="p1">Back then, the Mojo was a steel hardtail, much different to what we now picture when we hear the Ibis Mojo name. The Mojo we think of is a beautifully crafted full suspension, and full carbon trail bike. When launched in 2006, the Mojo Carbon (as it was known) really shook up the system in the world of carbon mountain bikes. Its unmistakable lines and frame shape was unlike anything else available at the time, and still is today. It certainly wouldn’t be doing the Mojo a disservice to say it was one of the bikes that has shaped the way carbon bike manufacturing has developed over the years, to the production of a plethora of bikes we now consider ‘normal’ trail bikes. If it wasn’t for that first Mojo, we may never have seen the bike that we’re here to talk about today &#8211; the Ripley LS.</p>
<p class="p1">The Ripley name, too, had been seen before in the shape of an aluminium softtail frame, developed with John Castellano and launched in 2001, we even had one to ride in the very earliest days of the magazine. Again, though, the new model, first shown in 2011 was a world apart from that one. Ibis had been super transparent about the fact it was well on the way with plans to design and manufacture a full suspension 29er mountain bike. The original idea was to create a 100mm travel 26in race bike, but alongside the larger 140mm bikes in the range, that seemed a touch reserved. After some (I imagine) in-depth discussions, the plan was set to create a 100mm travel 29in wheeled bike, using the ‘linkless’ DW suspension platform, which uses eccentric pivots running on bearings concealed in the frame. It wasn’t however, until 2013, when the Ripley made its debut onto the mountain bike scene. &#8211; two years after the original design was previewed. Why did it take so long? Well, Ibis being Ibis, didn’t want to rush the Ripley, so after what some painstakingly detailed decision making and a whole load of testing &#8211; it was 2013 when they were happy <a href="http://singletrackworld.com/2013/03/ibis-ripley-29er-set-free/">and released the (then) all-new Ripley.</a></p>
<p class="p1">So, that original bike was Ibis’ first 29in trail bike. Boasting 120mm of rear travel and able to take up to a 140mm fork up front, the platform was one that was very well received &#8211; <a href="http://singletrackworld.com/magarchive/issue-84/">and was reviewed in Issue 84 of Singletrack by the legendary Steve Worland</a>. Since then, that bike has been regularly raced to 24 hour solo podiums by our own Beate Kubitz.</p>
<p class="p1">Then two years later in 2015, <a href="http://singletrackworld.com/2015/06/ibis-launches-two-new-ripley-29ers/">Ibis announced it would be adding to the Ripley range with the Ripley LS</a>. Compared to the standard Ripley, the things that have changed for this LS (the ‘L’ and ’S’ standing for ‘Long’ and ‘Slack’ of course) version, are the numbers and geometry. From the original Ripley (when running a 120mm fork) that ran a 70° head angle and a 73° seat angle, the LS pulls that front wheel out in front of the rider by increasing the top tube length by 15mm and slackening the head angle to a more trendy sounding 67.5° &#8211; nice. Plenty more of those details to come, so keep those peepers peeping.</p>
<p class="p1">The Ripley LS then, what’s it all about? Well, this is a proper trail bike. A short travel, big wheeled adventure bike, ready to take you out and about, up and down and here and there. A super capable machine, waiting for those big day rides. On paper, and with a range of spec choices, the Ripley LS gives all riders something to get a touch hot under the collar over. Alongside the 27.5in wheeled Mojo 3 and HD3 models, the Ripley is Ibis’ answer to the 29in full suspension trail bike question. Frame only options start at £2999, and full builds that can push £6k, the Ripley LS should target a wide range of riders who want to push the limits of their riding or experiment with something new.</p><!--Ad Injection:random-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:2px;padding-bottom:20px;'><center><!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Mobile Web Ad Zones // Placement: INLINE RND MPU 1 (6068329) // created at: May 10, 2017 6:44:24 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6068329/0/170/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6068329/0/170/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6068329/0/170/ADTECH;loc=300;grp=[group]" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag --></center></div>
<p>We should add here that during our test with this Ripley LS, <a href="http://singletrackworld.com/2017/04/ibis-launches-ripley-mk3/">Ibis has since announced a 3rd generation Ripley</a>. The difference between the new version and this one? Same geometry, same travel, though the new model features more mud clearance, and can now accept up to a 2.6in wide tyre. Aside from that, it&#8217;s all pretty much the same, so we can still give you a good feel for what this 29er trail bike is all about.</p>
<p class="p1">Personally, I’ve never had a decent amount of trail time on a 29er, after riding a bunch of different travel 27.5in bikes for the past couple of years. Getting aboard a new fangled 29er, such as the Ripley LS was going to be a bit of a shock to the system, but one I wanted to get involved with, to shake up my usual style of riding and put a twist on the way I’d perform on the bike. Not only that, but it would give me an opportunity to see just how capable the new wave of bigger wheeled, but shorter travelled machines can be.</p>
<p class="p1">In my head, I had a slight misconception about 29ers, simply down to lack of experience, so coming into the test, I needed to be clear-headed and take all the different aspects of not only this specific bike, but the genre in which it sits, into account.</p>
<h3 class="p3">The Bike</h3>
<p class="p1">*In my best Top Cat voice &#8211; ‘let’s get down to business’*</p>
<figure id="attachment_81062" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_9.jpg"><img class="wp-image-81062 size-medium" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_9-640x427.jpg" alt="" width="640" height="427" /></a><figcaption class="wp-caption-text">The LS has a lovely overall aesthetic, especially in the evening sunshine glowing.</figcaption></figure>
<p class="p1">The Ripley LS comprises of a full carbon fibre monocoque frame and swingarm, draped with an eye-watering spec that should suit any British trail rider down to the ground. When the Ripley was first launched as an idea, many critics jumped on Ibis, saying that it would simply be a larger wheeled version of the already successful Mojo. That however, was not the case. The Ripley is a completely different design from that of the Mojo, yet still boasts the now incredibly recognisable Ibis style, of sweet lines and a super clean profile. Using the DW link suspension platform, the Ripley uses eccentric pivots neatly hidden in the seat tube, which act as the suspension linkages. Additional carbon around these eccentrics adds a touch of extra stiffness to the frame &#8211; which is only a good thing surely. Oh, and a couple of grams, but who’s counting them…?</p>
<figure id="attachment_81079" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_26.jpg"><img class="wp-image-81079 size-medium" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_26-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">Full carbon front and rear triangles keep the frame stiff and light.</figcaption></figure>
<p class="p1">A mix of internal and external cable routing gives the Ripley a balanced overall aesthetic. It isn’t as super duper clean looking as some other bikes out there, but it does give you that sense of satisfaction, knowing that if something does break, or a mechanical needs looking at, you won’t be routing (see what I did there?) around inside the frame to extract cables.</p>
<figure id="attachment_81104" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_51.jpg"><img class="size-medium wp-image-81104" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_51-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">Low cable routing leaves the top half of the frame completely uninterrupted.</figcaption></figure>
<p class="p1">The build kit on this specific bike provides a helping hand in making it look the business. Finished in Orange, the LS really does look the part. Let’s get it covered in mud though, just to be sure.</p>
<figure id="attachment_81080" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_27.jpg"><img class="size-medium wp-image-81080" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_27-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">Organised chaos down below on the Ripely LS.</figcaption></figure>
<p class="p1">As mentioned before the LS is the Long and Slack version of the original Ripley. The numbers that matter are modern, to the point and pleasing on the eye. A head angle of 67.5°, a seat angle of 73° and an overall reach of 428mm &#8211; 32mm more than the previous Ripley. The 15mm lengthening of the top tube, previously mentioned, gives the LS an overall top tube length of 619mm. Which although doesn’t sound overly huge &#8211; in an age of massively long frames &#8211; for the style of bike, is considerably longer than we would have previously expected to see. Now those ingredients are in the bowl, we may begin stirring.</p>
<figure id="attachment_81067" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_14.jpg"><img class="size-medium wp-image-81067" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_14-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">The Ripley LS. Long and Slack is the formula.</figcaption></figure>
<p class="p1">The suspension on the Ripley LS is controlled by the DW-Link system. Designed to give you maximum confidence in your suspension, DW-link provides ‘position sensitive anti-squat response’. All the big words, but in simple terms, the DW-link provides a system that minimises the need for excessive compression damping, by being able to deal with low-speed bump impacts, while at the same time, reducing the amount of pedal bob when applying force through pedal strokes and maintaining maximum pedalling and energy efficiency.</p>
<figure id="attachment_81103" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_50.jpg"><img class="size-medium wp-image-81103" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_50-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">The dw-link suspension design makes the Ripley LS immediately recognisable.</figcaption></figure>
<p class="p1">The Ripley LS we have here, runs a Fox Float DPS shock, tuned with an EVOL sleeve to curb those small chattery bumps in the initial part of the travel, which then ramps up towards the mid and end of the stroke, providing the necessary support. By having these characteristics, Ibis says that the bike becomes more responsive and poppy, ready to hit jumps and more entertaining trail features when you’re out and about. The Fox Float is running 120mm of travel on the LS.</p>
<figure id="attachment_81085" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_32.jpg"><img class="size-medium wp-image-81085" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_32-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">The Fox Float shock offers tons of adjustment through compression and rebound settings.</figcaption></figure>
<p class="p1">Providing bounce at the front of the LS, we have a Fox 34 with 130mm of plush, Kashima coated stanchioned travel. With three stages of damping at your disposal, the 34 offers plenty of adjustability and setting control for all types of trails and riders. The stiff 34 chassis gives you plenty of confidence, delivered through this stiffness, which makes pointing and shooting the LS at, into and through corners a dream.</p>
<figure id="attachment_81063" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_10.jpg"><img class="size-medium wp-image-81063" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_10-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">Fox 34 up front has provided great stiffness and plush suspension throughout testing.</figcaption></figure>
<p class="p1">The frame on the Ripley LS has a few super neat features, including a tidy tapered head tube and the traditional Ibis golden proper head badge, screwed into the frame, rather than stuck.</p>
<figure id="attachment_81095" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_42.jpg"><img class="size-medium wp-image-81095" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_42-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">A proper head badge, that. We&#8217;d expect nothing else from Ibis.</figcaption></figure>
<p class="p1">On the down tube, there is a neat little divot in the frame which makes room for a bottle to be slotted in, for those afternoon blasts.</p>
<figure id="attachment_81105" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_52.jpg"><img class="size-medium wp-image-81105" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_52-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">Bottle divot in the frame is a neat touch from Ibis.</figcaption></figure>
<p class="p1">Ibis has also reverted back to a proper threaded 73mm BSA bottom bracket on the LS, rather than the press fit alternative on previous iterations. Boost hub spacing is on the order of service, with the LS offering 148x12mm rear dropouts. Another difference from that original model.</p>
<figure id="attachment_81101" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_48.jpg"><img class="size-medium wp-image-81101" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_48-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">148mm rear axle spacing keeps the LS up to date and with the trends and standards.</figcaption></figure>
<p class="p1">The Fox 34 fork up front is also as equally Boosted. With the odd bit of internal cable routing that passes through the frame on the LS, Ibis uses really neat little plugs to ensure none of that wet dust stuff we have here in the UK can find its way into the frame.</p>
<figure id="attachment_81087" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_34.jpg"><img class="size-medium wp-image-81087" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_34-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">Internal cable routing exits are super neat and easy to remove.</figcaption></figure>
<figure id="attachment_81103" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_50.jpg"><img class="size-medium wp-image-81103" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_50-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">The dw-link suspension design makes the Ripley LS immediately recognisable.</figcaption></figure>
<p class="p1">Rolling duties on this build are taken care of in the shape of Race Face Arc 30 rims, laced onto Ibis’ own hubs. Of note is that new builds will feature Ibis&#8217; own complete wheelsets, <a href="http://singletrackworld.com/2017/03/first-look-ibis-738-aluminum-wheelset/">similar to the 738 wheels we currently have on test.</a> When it comes to speccing the Ripley LS, there are several different options through Ibis, to make sure that the build you select, is dialled just for you.</p>
<figure id="attachment_75977" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/01/Ibis_Ripley_30.jpg"><img class="size-medium wp-image-75977" src="https://singletrackworld.com/reviews/files/2017/01/Ibis_Ripley_30-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">Arc 30 rims on the Ibis are noticeably stiff, even when you really throw them into the corners.</figcaption></figure>
<p class="p1">Direct from Ibis, these wheels are set up tubeless, with rubber from Schwalbe wrapped around the rims at each end. On the front, we’ve got a Hans Dampf, and on the rear a fast rolling and supportive Nobby Nick. Out of the box, these tyres serve their purpose well, and are set to get you through all conditions you expect to see on British trails.</p><!--Ad Injection:random-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:2px;padding-bottom:20px;'><center><!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Mobile Web Ad Zones // Placement: INLINE RND MPU 1 (6068329) // created at: May 10, 2017 6:44:24 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6068329/0/170/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6068329/0/170/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6068329/0/170/ADTECH;loc=300;grp=[group]" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag --></center></div>
<figure id="attachment_81060" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_7.jpg"><img class="size-medium wp-image-81060" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_7-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">Rear end rubber is from Schwalbe, in the form of the fast rolling Nobby Nic.</figcaption></figure>
<p class="p1">Looking at the bike fresh-faced out of the box, the particular standout components would definitely be the Ibis Lo Fi 760mm carbon flat bar, and our ‘special spec’ Danny Mac Lizard Skin grips (the blue, we’re not sure about).</p>
<figure id="attachment_75993" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/01/Ibis_Ripley_46.jpg"><img class="wp-image-75993 size-medium" src="https://singletrackworld.com/reviews/files/2017/01/Ibis_Ripley_46-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">Danny Mac Lizard Skins strapped to the recognisable Ibis flats.</figcaption></figure>
<p class="p1">The finned pads on the <a title="Shimano"  href="http://singletrackworld.com/tag/shimano/">Shimano</a> XT brakes, show the intent of this bike, and its ability to take you downhill, as well as it can go uphill.</p>
<figure id="attachment_81092" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_39.jpg"><img class="size-medium wp-image-81092" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_39-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">With the Ripley LS carrying so much speed, the XT brakes were put through their paces.</figcaption></figure>
<p class="p1">Looking over the full spec, my only initial concern was with the dropper post. A KS Lev Integra dropper post. Its flimsy looking remote didn’t fill me with joy, after I’ve been the abuser of a couple of dropper post remotes in the past. Previous experience with KS Lev droppers, and their lack of ability to deal with grit and mud through a British winter didn’t fill me with massive hope &#8211; but I was keen to dive in and see how it got on over the course of the test. Another slight concern I had, was simply down to the length of the bike, coming from riding longer travel, larger bikes before it. This though, was only a preconception, and getting on the bike would prove that the geometry of the LS would soon account for the slight drop in overall length to previous bikes.</p>
<figure id="attachment_81055" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_2.jpg"><img class="size-medium wp-image-81055" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-LS-Packshots_2-640x427.jpg" alt="Ibis Ripley LS" width="640" height="427" /></a><figcaption class="wp-caption-text">Overlooking Sheffield, the LS stands proud.</figcaption></figure>
<p class="p1">Without pedals and straight out of the box, the Ripley LS weighs in at a very respectable 27.3lbs (12.5kg).</p>
<h3 class="p3">The Ride</h3>
<p class="p1">The Ripley LS we have here is a Large frame, and I am 6ft 2 (ish) which is around 188cm and the bike fits well, but in all fairness, I would have liked to bump up to an XL, to give myself a bit more reach. Putting a longer stem on the bike does help to push the bars out and extend that reach measurement slightly. As previously mentioned, coming from larger, longer travel bikes, the Ripley LS was always going to feel a touch odd to begin with. It’s definitely a lot more upright than I had been used to. Its 73° seat angle puts you nice and high on the bike in a seated position, and the reasonably slack head angle gives you confidence when it comes to pointing the bike downhill. It did take me a couple of rides to adjust to the positioning that was required to get the best out of the Ripley, but once you’ve found that sweet spot, the bike really does begin to speak for itself.</p>
<figure id="attachment_81027" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_25.jpg"><img class="size-medium wp-image-81027" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_25-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-Riding_25-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-Riding_25-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-Riding_25-209x139.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-Riding_25-500x333.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-Riding_25.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Charging towards the next bit of trail.</figcaption></figure>
<h3 class="p1">Suspension setup</h3>
<p class="p1">When pedalling, the Ibis is super sprightly and responsive. The stiffness of the rear end is noticeable, and acceleration is blindingly quick, especially out of the saddle. On looser terrain, the traction is managed well by the suspension, and the bike cranks its way over most things put in its way with ease. Over rough ground the bike tracks well, but I have encountered a few instances of pedal strike on larger rocks/steps in the trail. For the most part though, the suspension has dealt with my imperfections and lack of all-round riding competence, to make sure I kept out of trouble.</p>
<figure id="attachment_81007" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_5.jpg"><img class="size-medium wp-image-81007" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_5-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" /></a><figcaption class="wp-caption-text">Giving that Fox 34 a bit of a workout.</figcaption></figure>
<p class="p1">On the climbs is where the Ripley LS shines most brightly. The lightning quick acceleration, coupled with a light chassis means this thing is off the line fast and the climbs soon disappear. The position the bike puts you in when you’re in the saddle and climbing is super comfortable, and getting to the top of a climb without really realising, happens all too often. There is minimal bob from the suspension and with the three stages of damping on the Fox Float DPS shock, means that if you need that extra bit of bite, you can essentially lock the shock out to keep you motoring along. I always find having the shock in its middle setting is suited best for climbing, as the shock takes care of the smaller bumps and mutes feedback, meaning you can just crack on with getting up the hill. When the shock is fully locked out, the stiffness of the bike is noticeable and you do get bounced around over the rougher stuff. For the most part I toggled between having the shock open or in the middle compression setting. As for picking lines on the ups, slower speed climbs and technical sections are easy to navigate on the Ripley, with the front end being super responsive.</p>
<figure id="attachment_81023" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_21.jpg"><img class="size-medium wp-image-81023" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_21-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" /></a><figcaption class="wp-caption-text">The dw-link suspension platform coped effortlessly on the steeper climbs where you want the suspension to sit tight.</figcaption></figure>
<p class="p1">When it comes to technical singletrack, I was a bit concerned on my first couple of rides. The bike does feel quite twitchy on slower speed sections, and tight cornering to begin with, was a bit touch and go. After a few rides though, and once you know where the turning bite point is on this bike, you are given the confidence to flick the bike into all kinds of turns. The stiff front end guides the bike into the turns, and pedalling out of corners at higher speeds is not only delivered in a balanced and composed way, but it’s bloody good fun too.</p>
<figure id="attachment_81048" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_46.jpg"><img class="size-medium wp-image-81048" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_46-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" /></a><figcaption class="wp-caption-text">Getting slippery on the LS on our local Calderdale trails.</figcaption></figure>
<p class="p1">On the bike, it’s super easy to adjust your body positioning. I found I was riding quite high up on the bike, but by moving my body and putting my weight further over the front of the bike, I found I was able to get more feedback from the bike. This has improved my riding on a bunch of different bikes, not just the Ripley. On steeper sections of trail, it’s easy to let the bike move around underneath you, and getting over the back of the bike is easy and the front end sticks well when pinned into corners and especially on looser trails.</p>
<figure id="attachment_81014" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_12.jpg"><img class="size-medium wp-image-81014" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_12-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" /></a><figcaption class="wp-caption-text">Finned XT pads on both ends of the Ripley help those pads to stay cool when under harsh braking.</figcaption></figure>
<p class="p1">On the more hardpacked trails, the Ripley flies. The suspension sits well under harsh braking and grips so well through the corners. Getting out of the saddle to pedal along flatter trails, the bike feels taut and stable and acceleration is easily achieved. Around trail centre style trails, the Ripley LS is a joy, especially on nice wide, fast corners. Through trees and tight turns, the ride does require a bit more concentration to really get the best out of the bike, as the 29in wheels do seem a bit against harsh turns, but that’s down to their size and once you’ve got the hang of where this bike wants to be, you’ll be laughing.</p>
<p class="p1">Let’s point downhill for a bit then, and take the Ripley LS on a mix of descending trails. Around where we are based up in the Calder Valley, the trails are quite an up and down affair. Steep valley sides littered with a range of technical trials is where a stint of testing for the Ripley LS has taken place. With the intentions of this bike giving me hope that it would perform on every trail type, I was super keen to get it down the valley and see what it could do.</p>
<figure id="attachment_81044" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_42.jpg"><img class="size-medium wp-image-81044" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_42-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" /></a><figcaption class="wp-caption-text">The LS loves popping and diving around on the trail. It&#8217;s a fun bike, that&#8217;s for sure.</figcaption></figure>
<p class="p1">On the first ride I was cautious about how the bike was going to perform on the steeper, technical trails &#8211; with the bigger wheels and slightly steeper head angle to what I had previously been used to on my 27.5in bikes. On the straighter trails, the bike hops and pops around so well, it’s such a good bike to ride &#8211; a proper smiler kind of thing. On the tighter stuff though, it became quite twitchy and took me a while to build my confidence. The front wheel felt sightly skittish through loose ground and trying to make tight turns in more loamy trail conditions proved difficult. The Ripley LS picks up and loses speed so easily, which on harder packed type of trails is great &#8211; it’s just what you want. When it comes to the more technical trail features though, the Ripley LS does come up a bit short in comparison to other, slacker angled bikes that I’ve ridden &#8211; which is to be expected.</p>
<figure id="attachment_81032" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_30.jpg"><img class="size-medium wp-image-81032" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_30-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" /></a><figcaption class="wp-caption-text">Dropping in hot on the LS.</figcaption></figure>
<p class="p1">Hitting trails that traverse the hillsides, and flowy trails which give you the chance to carry speed and momentum, the Ripley LS shines. This is where it wants to be ridden. It’s a proper all day riding bike, that <b>can </b>take on all trail types, but in my experience I feel it’s best suited to more hard packed trails, which is where the bike really inspires confidence. When you can let off the brakes on this thing and let it plough, it’s a whole load of fun. Over small chattery bumps, the tune on the Fox Float completely eradicates any unwanted feedback from the rear of the bike. Upfront, the three stage damping on Fox 34 gives plenty of options to adjust and set the fork up, dependant on what trails you are riding. I haven’t had a ride where the suspension has become overwhelmed by any trail features. By setting up the fork and shock correctly at the beginning of testing, and by keeping an eye on pressures and tweaking when necessary throughout the duration of testing, the bike has sat exactly where I want it within the travel.</p><!--Ad Injection:random-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:2px;padding-bottom:20px;'><center><!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Mobile Web Ad Zones // Placement: INLINE RND MPU 2 (6443689) // created at: May 10, 2017 6:43:13 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6443689/0/0/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6443689/0/0/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6443689/0/0/ADTECH;loc=300;grp=[group]" border="0" width="0" height="0"></a></noscript>
<!-- End of JavaScript Tag --></center></div>
<figure id="attachment_81030" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_28.jpg"><img class="size-medium wp-image-81030" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_28-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-Riding_28-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-Riding_28-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-Riding_28-209x139.jpg 209w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-Riding_28-500x333.jpg 500w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Ibis-Ripley-Riding_28.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Lean back and let the LS fly.</figcaption></figure>
<p class="p1">Frame/wheel flex is a hot topic with bike tests, especially with the new hi-tech carbon options that are now available. The Ripley LS frame has felt excellent throughout testing, with the rear end in particular feeling stiff and incredibly well balanced throughout all testing scenarios. Compared to the slender 32mm stanchion forks specced on the original Ripley, the Fox 34 has offered additional front end stiffness throughout testing, and has given confidence when it comes to throwing the bike into corners. The wheels on the LS are alloy, so have a touch of flex, compared to carbon alternatives. This is no bad thing, and in my personal preference being able to get that touch of flex through the wheels offers more feedback on the ride while helping the bike track more smoothly compared to rolling on mega-stiff carbon hoops. I am 79kg (12.5stone) and have had no issues with any tyres feeling as they’re beginning to roll off the rim, or had no issues with flex or excessive feedback from the frame when it comes to harsh landings, acute cornering or hurtling the bike through rough sections of trail.</p>
<figure id="attachment_81028" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_26.jpg"><img class="size-medium wp-image-81028" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_26-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" /></a><figcaption class="wp-caption-text">The stiff chassis on the 34 made mince meat of corners and grip was exceptional.</figcaption></figure>
<p class="p1">The bike has performed confidently in a number of trail scenarios, while at the same time being patient with my developing skills aboard a 29er. On the faster, harder packed trails, the Ripley LS is an undoubtedly great bike. The suspension performs to such a high standard, you’d really have to go to some lengths to get the bike into a scenario where it would begin to feel like it couldn’t cope. As mentioned in my experience, I have found the bike slightly twitchy on the steeper looser trails, but I’m confident that is down to the rider, rather than the bike. And to see how much the bike had come on since that original model (the S/S &#8211; Shorter and Steeper? &#8211; Ed) we did some A/B testing with our original 2013 bike. The differences were instantly noticeable and it was obvious that the LS has evolved more than we were perhaps giving it credit for. Of the pair, the new bike naturally feels more roomy in the top tube, but the whole attitude of the LS over the original seems markedly changed. There&#8217;s a beef and reassurance to the front end of the bike and a much more stable feel overall. While the original Ripley still feels like a svelte XC machine, the LS has a more long-legged trail bike sense to it.</p>
<figure id="attachment_81008" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_6.jpg"><img class="size-medium wp-image-81008" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_6-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" /></a><figcaption class="wp-caption-text">Planted and fast on the straighter and hard packed trails.</figcaption></figure>
<p class="p1">When I first took delivery of the Ripley LS, I was excited to see if the new wave of short travel 29ers could change my mind about the kind of bikes that I wanted to ride. My initial impressions of the LS didn’t quite sway my prejudice and it wasn’t until after a good few proper rides on the LS when I realised just how capable this bike is. The LS is an unbelievable all-day trail riding bike, ready to take you on all those must-ride trails and leave you with a smile on your face. As the new hi-tech trend of carbon framed bikes continue to grow, and if you’re in the market for a short travel carbon 29er, the Ibis Ripley LS has to be up there on your potential list of bikes to purchase. For 2017, Ibis has now consolidated the Ripley and Ripley LS into one bike (it seems that everyone was buying the LS). Instead of having a more XC orientated bike and the longer and slacker version, Ibis has adapted its range and now provide the Ibis Ripley Mk 3, which takes the ethos of the original Ripley, combined with the geometry from the LS.</p>
<figure id="attachment_81004" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_2.jpg"><img class="size-medium wp-image-81004" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_2-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" /></a><figcaption class="wp-caption-text">Channeling my inner enduro-steeze, the LS does pop up well on its back wheel when you know where the weight needs to be.</figcaption></figure>
<p class="p1">Throughout the testing period, we had a couple of small issues with the build on the LS. A slightly sticky KS Lev Integra dropper post being one of those issues, where hand actuation became habit when out on the trail to get the post to return to the fully extended position. The Ibis flat bars that came on the Ripley LS offer a noticeably different riding position to those of us that are used to bars with more rise. After a few rides out, these were swapped out for a wider and taller pair of Ragley Wiser bars, to give the bike that familiar cockpit feel. Tyre choice was also adapted throughout testing, with the stock Schwalbe Hans Dampf and Nobby Nic being replaced with a Maxxis Minion DHF up front and High Roller 2 keeping the back end rolling smooth and fast.</p>
<figure id="attachment_81034" style="width: 640px" class="wp-caption aligncenter"><a href="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_32.jpg"><img class="size-medium wp-image-81034" src="https://singletrackworld.com/reviews/files/2017/07/Ibis-Ripley-Riding_32-640x427.jpg" alt="Ibis Ripley LS Riding" width="640" height="427" /></a><figcaption class="wp-caption-text">Small bump sensitivity is noticeable on the Ripely, but doesn&#8217;t disturb the ride at all. When in a straight line, the bike ploughs through with ease.</figcaption></figure>
<h3 class="p1">Three Things We Loved</h3>
<ol>
<li>The Ripley climbs like a trooper, and with minimal pedal striking throughout testing, you can be confident this bike will take you over even the most rough and loose climbing surfaces</li>
<li>On compact trails, the speed of the Ripley is frightening. Let off the brakes and trust your tyres and this bike is a hoot</li>
<li>The build kit on this specific bike has made testing a joy. Small alterations have been made, of course, but overall, it&#8217;s a pretty faultless build kit</li>
</ol>
<h3 class="p1">Overall</h3>
<p>This bike is as good as you&#8217;d expect from a brand like Ibis. The frame is a piece of art, and the ride quality this thing delivers is fantastic. For long days out and for short blasts, the Ripley LS soaks up 90% of what you throw it into, with ease. Even with its updated geometry, on the steeper and more technical trails, the bike becomes a touch twitchy and beings to feel slightly out of its depth, but if you have the skills to be able to pull it through those sections of trails, then the faster, more open sections will reward you no-end. With a build kit like we&#8217;ve had on this bike, it&#8217;s easy to see the bike&#8217;s intentions. If you&#8217;re about caning the weekend miles aboard a comfortable, adaptable and enjoyable bike, then the Ripley could be the bike for you. If you&#8217;re into your steep, technical and fast, loamy trails, then the Mojo or Mojo HD from Ibis will probably be more up your street. The Ripley LS shows just how good short travel 29ers are, and with the slightly updated and tweaked Mk3 Ripley released earlier this year, we&#8217;re expecting to see this kind of bike become more and more popular on trails all over the country.</p>
<h3 class="p1"></h3>
<h3><a title="Review"  href="http://singletrackworld.com/category/review/">Review</a> Info</h3><table style="margin-bottom: 1rem;font-size: 16px; color: #666;">
		<tr>
			<td><b>Brand:</b></td>
			<td>Ibis</td>
		</tr>
		<tr>
			<td><b>Product:</b></td>
			<td>Ripley LS</td>
		</tr>
		<tr>
			<td><b>From:</b></td>
			<td>2Pure, 2pure.co.uk</td>
		</tr>
		<tr>
			<td><b>Price:</b></td>
			<td>£2999 (frame only), or £5699 (test build)</td>
		</tr>
		<tr>
			<td><b><a title="Tested"  href="http://singletrackworld.com/category/review/">Tested</a>:</b></td>
			<td>by Rob for 6 Months</td>
		</tr>
		</table><!--Ad Injection:bottom-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:20px;padding-bottom:20px;'><center><p class="adintro">Premier Partners</p>
<ins data-revive-zoneid="64" data-revive-id="d6adb18fb753d97c55f445e1cdef710e"></ins>
<script async src="//ad.singletrackworld.com/openx/www/delivery/asyncjs.php"></script></center></div>
                                
                            </div>

                            <div class="notice clear single-cat-tags">
                                <div class="columnleft">
                                                                            <h3>Categorised as:</h3> <span class="catags"><a href="http://singletrackworld.com/category/review/bikes/" rel="category tag">Bikes</a> <a href="http://singletrackworld.com/category/review/" rel="category tag">review</a></span>
                                                                        <p class="postdate">Posted on: September 27, 2017</p>
                                </div>

                                <div class="columnright catags"><h3>Tagged with:</h3> <a href="http://singletrackworld.com/tag/29er/" rel="tag">29er</a> <a href="http://singletrackworld.com/tag/ibis/" rel="tag">ibis</a> <a href="http://singletrackworld.com/tag/ibis-ripley-ls/" rel="tag">ibis ripley ls</a> <a href="http://singletrackworld.com/tag/long-and-slack/" rel="tag">long and slack</a> <a href="http://singletrackworld.com/tag/longterm-test-bike/" rel="tag">longterm test bike</a> <a href="http://singletrackworld.com/tag/short-travel-29er/" rel="tag">short travel 29er</a> <a href="http://singletrackworld.com/tag/trail-bike/" rel="tag">trail bike</a></div>		<div class="clear"></div>
        <table class="socialicons">
            <tr>
                <td><iframe src="//www.facebook.com/plugins/like.php?href=http://singletrackworld.com/2017/09/longterm-review-crayons-ibis-ripley-ls/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:245px; height:35px;" allowTransparency="true"></iframe></td>
                <td><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></td>
                <td><g:plusone size="medium"></g:plusone></td>
            </tr>
        </table>
                            </div>
                        </div><!-- post-content -->
                    </div><!-- class="post" -->
                                        <!-- start related posts -->
                    <div class="clear"></div>
                    <div id="relatedposts"><h3>Related Posts</h3><ul>                                <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/09/review-pivot-switchblade-29-pro-xt/" rel="bookmark" title="Review: Pivot Switchblade 29 Pro XT"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/Pivot-Switchblade-Packshots_9-3-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="pivot switchblade lake district" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/Pivot-Switchblade-Packshots_9-3-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/Pivot-Switchblade-Packshots_9-3-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/09/Pivot-Switchblade-Packshots_9-3.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/09/review-pivot-switchblade-29-pro-xt/" rel="bookmark" title="Review: Pivot Switchblade 29 Pro XT">Review: Pivot Switchblade 29 Pro XT</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/08/exclusive-first-look-orange-stage-four/" rel="bookmark" title="Exclusive First Look: Orange Stage 4"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/IMG_0128-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="orange stage four 29er" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/IMG_0128-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/IMG_0128-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/IMG_0128.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/08/exclusive-first-look-orange-stage-four/" rel="bookmark" title="Exclusive First Look: Orange Stage 4">Exclusive First Look: Orange Stage 4</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/08/ard-rock-2017-it-really-was-ard/" rel="bookmark" title="&#8216;Ard Rock 2017 &#8211; It Really Was &#8216;Ard!"><img width="640" height="480" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Photo-05-08-2017-14-22-45-640x480.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Photo-05-08-2017-14-22-45-640x480.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Photo-05-08-2017-14-22-45-100x75.jpg 100w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Photo-05-08-2017-14-22-45-768x576.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Photo-05-08-2017-14-22-45.jpg 1067w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Photo-05-08-2017-14-22-45-1044x783.jpg 1044w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Photo-05-08-2017-14-22-45-632x474.jpg 632w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/08/Photo-05-08-2017-14-22-45-536x402.jpg 536w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/08/ard-rock-2017-it-really-was-ard/" rel="bookmark" title="&#8216;Ard Rock 2017 &#8211; It Really Was &#8216;Ard!">&#8216;Ard Rock 2017 &#8211; It Really Was &#8216;Ard!</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/07/longterm-review-cotic-flaremax/" rel="bookmark" title="Longterm Review: Cotic FlareMAX"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Cotic-Flare-Max_3-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Cotic-Flare-Max_3-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Cotic-Flare-Max_3-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/Cotic-Flare-Max_3.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/07/longterm-review-cotic-flaremax/" rel="bookmark" title="Longterm Review: Cotic FlareMAX">Longterm Review: Cotic FlareMAX</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/06/first-ride-review-marin-b17-one/" rel="bookmark" title="First Ride Review: Marin B17 One"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Marin-B17-12-1-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Marin-B17-12-1-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Marin-B17-12-1-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Marin-B17-12-1.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/06/first-ride-review-marin-b17-one/" rel="bookmark" title="First Ride Review: Marin B17 One">First Ride Review: Marin B17 One</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/06/first-ride-review-intense-cycles-new-carbine-29er/" rel="bookmark" title="First Ride Review: Intense Cycles New Carbine 29er"><img width="640" height="426" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSC_2653-1-640x426.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSC_2653-1-640x426.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSC_2653-1-768x511.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSC_2653-1.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/06/first-ride-review-intense-cycles-new-carbine-29er/" rel="bookmark" title="First Ride Review: Intense Cycles New Carbine 29er">First Ride Review: Intense Cycles New Carbine 29er</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/06/first-ride-2018-orbea-rallon/" rel="bookmark" title="First Ride- 2018 Orbea Rallon"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/20170623_7928_mattwragg-2-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/20170623_7928_mattwragg-2-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/20170623_7928_mattwragg-2-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/20170623_7928_mattwragg-2-1200x800.jpg 1200w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/20170623_7928_mattwragg-2.jpg 1600w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/06/first-ride-2018-orbea-rallon/" rel="bookmark" title="First Ride- 2018 Orbea Rallon">First Ride- 2018 Orbea Rallon</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/06/spotted-transition-sentinel-29er/" rel="bookmark" title="Spotted: Transition Sentinel 29er"><img width="640" height="473" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Screen-Shot-2017-06-26-at-19.35.58-640x473.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Screen-Shot-2017-06-26-at-19.35.58-640x473.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Screen-Shot-2017-06-26-at-19.35.58-100x75.jpg 100w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Screen-Shot-2017-06-26-at-19.35.58-768x568.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Screen-Shot-2017-06-26-at-19.35.58-1082x800.jpg 1082w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Screen-Shot-2017-06-26-at-19.35.58.jpg 1274w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/06/spotted-transition-sentinel-29er/" rel="bookmark" title="Spotted: Transition Sentinel 29er">Spotted: Transition Sentinel 29er</a>
                                        </div>
                                    </div>
                                </li>
                            </ul></div><div class="clear"></div>                    <!-- end related posts -->
                    	
	
		<div id="comments">

			
			<h3 id="comments">One response</h3>

			
			<ol class="commentlist">
				
	<li class="comment byuser comment-author-tdog even thread-even depth-1" id="comment-75722">
		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://singletrackworld.com/members/tdog/" rel="nofollow">
											<img src="//www.gravatar.com/avatar/28ce891a5deea66084a35a4ed1c5140c?s=50&#038;r=g&#038;d=identicon" class="avatar user-84502-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>

		<div class="comment-content">
			<div class="comment-meta">
				<p>
					<a href="http://singletrackworld.com/members/tdog/" rel="nofollow">tdog</a> said on <a href="http://singletrackworld.com/2017/09/longterm-review-crayons-ibis-ripley-ls/#comment-75722"><span class="time-since">September 28, 2017</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>That was a real decent review.</p>
<p>Could you perhaps now test the mojo 3?</p>
<p> : )</p>
			</div>

			<div class="comment-options">
																
					
			</div>

		</div>

</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- #comments -->

	        <div class="clear"></div>
        <div class="advert">
            <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
            <script type="text/javascript">
                Criteo.DisplayAd({
                    "zoneid": 183951,
                    "async": false});
            </script>
        </div>
        
			<div id="login" class="notice" style="overflow: auto;">
				
				<h2>Log in with your account to comment</h2>
				<div style="width:50%; float: left; border-right: 1px solid #ccc;">
					<p class="strong">If you already have a website account, log in.</p>
			<p><a class="button" href="/wp-login.php?redirect_to=/2017/09/longterm-review-crayons-ibis-ripley-ls/">Log In</a></p><a href="/wp-login.php?action=lostpassword" title="Recover yoru password">Forgotten your password?</a>
				</div>
				<div style="width: 45%; float: left; padding-left: 10px;">
					<p class="strong">Not got an account?</p>
						<p>Subscriptions cost as little as £1.49 and include access to our entire <a href="/magarchive/">MagArchive</a></p>
					<p><a href="/subscribe" class="button">Sign up now</a></p>
				</div>
			</div>
		
		        </div><!-- class="page" -->

        
    </div><!-- .padder -->

</div> <!-- #content -->

	<div id="sidebar">
		<div class="padder">

			
						
                <!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: Content Half Page 1 (v2) (6452075) // created at: May 25, 2017 11:43:44 AM-->
                <script language="javascript"><!--
                    document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6452075/0/529/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
                    //-->
                </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6452075/0/529/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6452075/0/529/ADTECH;loc=300;grp=[group]" border="0" width="300" height="600"></a></noscript>
                <!-- End of JavaScript Tag -->

										
				<div class="block">
					<p class='adintro'>Premier Dealers</p>

					<div class='advert'>
						<script type='text/javascript'><!--//<![CDATA[
							var m3_u = (location.protocol == 'https:' ? 'https://ad.singletrackworld.com/openx/www/delivery/ajs.php' : 'http://ad.singletrackworld.com/openx/www/delivery/ajs.php');
							var m3_r = Math.floor(Math.random() * 99999999999);
							if (!document.MAX_used) document.MAX_used = ',';
							document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
							document.write("?zoneid=64");
							document.write('&amp;cb=' + m3_r);
							if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
							document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
							document.write("&amp;loc=" + escape(window.location));
							if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
							if (document.context) document.write("&context=" + escape(document.context));
							if (document.mmm_fo) document.write("&amp;mmm_fo=1");
							document.write("'><\/scr" + "ipt>");
							//]]>--></script><noscript><a href='http://ad.singletrackworld.com/openx/www/delivery/ck.php?n=aa33e419&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad.singletrackworld.com/openx/www/delivery/avw.php?zoneid=64&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa33e419' border='0' alt=''/></a></noscript>
					</div>
				</div>



						
						
			
				<div class="block standard">
					<!-- wp-polls -->
					<div id="polls-720" class="wp-polls">
		<p style="text-align: center;"><strong>How far do you think you'll have ridden by the end of 2017?</strong></p><div id="polls-720-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>Up to 2000 miles <small>(24%, 108 Votes)</small><div class="pollbar" style="width: 24%;" title="Up to 2000 miles (24% | 108 Votes)"></div></li>
		<li>Up to 4000 miles <small>(19%, 86 Votes)</small><div class="pollbar" style="width: 19%;" title="Up to 4000 miles (19% | 86 Votes)"></div></li>
		<li>Over 4000 miles <small>(16%, 71 Votes)</small><div class="pollbar" style="width: 16%;" title="Over 4000 miles (16% | 71 Votes)"></div></li>
		<li>Up to 1000 miles <small>(15%, 67 Votes)</small><div class="pollbar" style="width: 15%;" title="Up to 1000 miles (15% | 67 Votes)"></div></li>
		<li>I haven't a clue <small>(15%, 67 Votes)</small><div class="pollbar" style="width: 15%;" title="I haven't a clue (15% | 67 Votes)"></div></li>
		<li>Up to 500 miles <small>(7%, 31 Votes)</small><div class="pollbar" style="width: 7%;" title="Up to 500 miles (7% | 31 Votes)"></div></li>
		<li>Up to 200 miles <small>(4%, 19 Votes)</small><div class="pollbar" style="width: 4%;" title="Up to 200 miles (4% | 19 Votes)"></div></li>
		<li>Zero miles <small>(2%, 7 Votes)</small><div class="pollbar" style="width: 2%;" title="Zero miles (2% | 7 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>456</strong></p></div>
		<input type="hidden" id="poll_720_nonce" name="wp-polls-nonce" value="b842753aff" />
</div>
<div id="polls-720-loading" class="wp-polls-loading"><img src="http://singletrackworld.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
					<ul><li><a href="http://singletrackworld.com/pollsarchive">Polls Archive</a></li></ul>				</div>

				
						
				<div class="block advert">
					<a href="http://grit.cx/" title="grit.cx cyclocross website" target="_blank"><img class="boxshadow" src="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/images/grit-ad-300x100.gif" alt="grit.cx cyclocross website"/></a>
				</div>


			
							<div class="stw-stick">
					<div class="block">
						<p class='adintro'>Advertisement</p>

						<div class='advert'>
																						<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Half Page 2 (5578480) // created at: Mar 14, 2016 1:13:46 PM-->
								<script language="javascript">
									<!--
									if (window.adgroupid == undefined) {
										window.adgroupid = Math.round(Math.random() * 1000);
									}
									document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578480/0/529/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
									//-->
								</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="600"></a></noscript>
								<!-- End of JavaScript Tag -->

													</div>
					</div>
				</div>
				<!-- IMPORTANT -
                this ensures that the body margin is set auto, because ocaissionally the returned add code includes:
                <style type="text/css">  body { margin:0;padding:0 } </style>
                 - if the auto attribute is missing the styling goes to shit
                 Crude but effective
                -->
				<style type="text/css">  body { margin: 0 auto;  } </style>

			
						
		</div><!-- .padder -->
	</div><!-- #sidebar -->

	
		<p class="tright clear"><a class="button" href="#singletrack">Skip to top</a></p>

		<!--[if lt IE 7]><p class="notice centre"><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://www.theie6countdown.com/images/upgrade.jpg" border="0" height="42" width="820" alt="" /></a><br />
		Singletrack no longer supports your web browser. Please look at <a href="http://www.whatbrowser.org/">www.whatbrowser.org</a> to learn more, and improve your internet experience.
	 	</p><![endif]-->
						<div id="footer">

						<div id="phone-footer-links">
									<ul class="column1">
						<li><span style="font-size:18px;">Singletrack </span> <a href="/stockists/">Magazine Stockists</a> | <a href="/magdates/">Publication Dates</a> </li>
						<li><a href="/premierclub/">Premier Club</a> | <a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a> | <a href="/privacy-policy">Privacy Policy</a></li>
					</ul>
							</div>
						<div id="links">
				<ul class="column3 first">
					<li><h3>Singletrack</h3></li>
					<li><a href="/stockists/">Magazine Stockists</a></li>
                    <li><a href="/magdates/">Publication Dates</a></li>
					<li><a href="/premierclub/">Premier Club</a></li>
					<li><a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a></li>
					<li><a href="/privacy-policy">Privacy Policy</a></li>
					<!-- <li><a href="/itsnoteasybeinggreen/" title="it&#8217;s not easy being green">it&#8217;s not easy being green</a></li> -->

				</ul>

				<ul class="column3">
					<li><h3>Website &amp; Forums</h3></li>
					<li><a href="/forum/">Forum Overview</a></li>
					<li><a href="/terms-and-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li>
					<li><a href="/forums/classified-rules/" title="Classified Rules">Classified Rules</a></li>
					<li><a href="/forums/forum-help/" title="Forum Help">Forum Help</a></li>
					<li><a href="/site-help/" title="Website Help">Website Help</a></li>
				</ul>

				<ul class="column3 last">
					<li><h3>Exits</h3></li>
					<li class="icon gritcx"><a class="tiptip" href="http://grit.cx/" title="Our Cyclocross website and magazine" target="_blank">grit.cx</a></li>
					<li class="icon twitter"><a class="tiptip" href="http://www.twitter.com/singletrackmag" title="Follow us for random MTB stuff" target="_blank">Twitter</a></li>
					<li class="icon facebook"><a href="http://www.facebook.com/singletrackmag" target="_blank">Facebook</a></li>
					<li class="icon vimeo"><a href="http://www.vimeo.com/singletrackmag" target="_blank">Vimeo</a></li>
                    <li class="icon feed"><a href="/feeds/">News Feeds</a></li>
					<!--<li class="icon youtube"><a href="http://www.youtube.com/singletrackmag" target="_blank">ST on YouTube</a></li>-->
				</ul>
							<div class="clear"></div>
			</div>

			<!-- Footer Promo -->
			<span class="promote boxshadow">
				<script type='text/javascript'><!--// <![CDATA[
				    /* [id38] Footer Promo */
					    OA_show(38);
					// ]]> -->
				</script>
			</span>

					</div><!-- #footer -->

		
		<div id="wp-admin-bar"><div class="padder"><a href="http://singletrackworld.com" id="admin-bar-logo">Singletrack Magazine</a><ul class="main-nav"><li class="bp-login no-arrow align-right"><a href="http://singletrackworld.com/wp-login.php?redirect_to=http%3A%2F%2Fsingletrackworld.com/2017/09/longterm-review-crayons-ibis-ripley-ls/">Log In | Register</a></li></ul></div></div><!-- #wp-admin-bar -->

<div class="right cart-tab light">			<a href="http://singletrackworld.com/cart/" title="View your shopping cart" class="cart-parent hidden">
				<span class="amount">&pound;0</span><span class="contents">0 items</span>			</a>
			<div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div></div>
<script type="text/javascript">tb_pathToImage = "/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>

			var _gaq = _gaq || [];
			_gaq.push(
				['_setAccount', 'UA-3702232-1'], 
				['_setCustomVar', 1, 'logged-in', 'no', 1],
				['_trackPageview']
			);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();

		</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/singletrackworld.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.quicksand.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/wooslider/assets/js/jquery.mousewheel.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/wooslider/assets/js/jquery.flexslider.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.0.19'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/jquery-placeholder/jquery.placeholder.min.js?ver=2.0.19'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.0.19'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.0.19'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!-- WooCommerce JavaScript-->
<script type="text/javascript">
jQuery(document).ready(function($) {

			$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ('SKU: ' + $(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
});
</script>

		<!--</div> --> <!-- end content-wrapper-scroll -->
		<!-- </div> --> <!-- end content-wrapper-fixed - was body2 -->
	</div><!-- #container -->

        					<div style="position: fixed; top: 0; left: 50%; transform: translateX(-50%); z-index: -1;">
											<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Reskin (5645773) // created at: Feb 16, 2016 11:03:46 AM-->
						<script language="javascript">
							<!--
							if (window.adgroupid == undefined) {
								window.adgroupid = Math.round(Math.random() * 1000);
							}
							document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5645773/0/6096/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
							//-->
						</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5645773/0/6096/ADTECH;loc=300;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5645773/0/6096/ADTECH;loc=300" border="0" width="1920" height="1200"></a></noscript>
						<!-- End of JavaScript Tag -->
									</div>
							<!-- Ad 1x1 Interstitial -->
				<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack // Website: Singletrackworld // Page: Content // Placement: Content Interstitial (5578482) // created at: Jul 20, 2015 6:23:35 PM-->
				<script language="javascript">
					<!--
					if (window.adgroupid == undefined) {
						window.adgroupid = Math.round(Math.random() * 1000);
					}
					document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578482/0/16/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
					//-->
				</script>
				<noscript>
					<a href="http://adserver.adtech.de/adlink/3.0/1622/5578482/0/16/ADTECH;loc=300" target="_blank">
						<img src="http://adserver.adtech.de/adserv/3.0/1622/5578482/0/16/ADTECH;loc=300" border="0" width="1" height="1">
					</a>
				</noscript>
				<!-- End of JavaScript Tag -->
					<script type="text/javascript" src="//s.skimresources.com/js/91808X1545679.skimlinks.js"></script>
		<!-- ensure that the body margin is set auto, because inserted ad code can mess this up
			causing the left hand ad to encroach across the content -->
		<style type="text/css">  body { margin:0 auto; } </style>
	</body>
</html>