<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--
 .oooooo..o  o8o                         oooo                .                                oooo
d8P'    `Y8  `"'                         `888              .o8                                `888
Y88bo.      oooo  ooo. .oo.    .oooooooo  888   .ooooo.  .o888oo oooo d8b  .oooo.    .ooooo.   888  oooo
 `"Y8888o.  `888  `888P"Y88b  888' `88b   888  d88' `88b   888   `888""8P `P  )88b  d88' `"Y8  888 .8P'
     `"Y88b  888   888   888  888   888   888  888ooo888   888    888      .oP"888  888        888888.
oo     .d8P  888   888   888  `88bod8P'   888  888    .o   888 .  888     d8(  888  888   .o8  888 `88b.
8""88888P'  o888o o888o o888o `8oooooo.  o888o `Y8bod8P'   "888" d888b    `Y888""8o `Y8bod8P' o888o o888o
                              d"     YD
                              "Y88888P'
-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

	<head profile="http://gmpg.org/xfn/11">
		<meta property="fb:pages" content="9758638611" />
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="google-site-verification" content="LvjXqB-jTiRK5--76v16jfrcNYu3Tx_t2qR7ZQe3dLk" />
        <meta property="fb:admins" content="570809881" />
		<meta name="viewport" content="width=device-width, user-scalable=no" />
		<title>Singletrack Magazine | #RideForCharlie Launches</title>

		<link rel="shortcut icon" href="/common/favicon/favicon.ico" type="image/x-icon" /> 
		<link rel="icon" type="image/png" href="/common/favicon/favicon.png" /> 
		<link rel="apple-touch-icon" type="image/png" href="/common/favicon/apple-touch-icon.png" />

		
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/style.css?1482334514" type="text/css" media="screen" />
		<!--[if IE 7]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/ie7.css?1482334514" type="text/css" media="screen" />
		<![endif]-->
		<!--[if IE 6]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/revolting-ie6.css?1482334514" type="text/css" media="screen" />
		<![endif]-->

		
		
		
		<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine Blog Posts RSS Feed" href="http://singletrackworld.com/feed/" />
		<link rel="alternate" type="application/atom+xml" title="Singletrack Magazine Blog Posts Atom Feed" href="http://singletrackworld.com/feed/atom/" />

		<link rel="pingback" href="http://singletrackworld.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Feed" href="http://singletrackworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Comments Feed" href="http://singletrackworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; #RideForCharlie Launches Comments Feed" href="http://singletrackworld.com/2017/07/rideforcharlie-launches/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/singletrackworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/adminbar.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://singletrackworld.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://singletrackworld.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/singletrackworld/stw-flowplayer/includes/flowplayer-3.1.4.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.validate.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-premier/premier.js?ver=1.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.tipTip.minified.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/onload.js?ver=1486027801'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/wponly.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postpageviewlog = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-pageview-log/stwpageviewlog.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/jquery.cookie.js?ver=4.8'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/stw-viewport-width.js'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=2.8.2'></script>
<link rel='https://api.w.org/' href='http://singletrackworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://singletrackworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://singletrackworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Video: Deathgrip, Best Track Ever' href='http://singletrackworld.com/2017/07/deathgrip-best-track/' />
<link rel='next' title='#MakingUpTheNumbers: DH National Champs in Bala' href='http://singletrackworld.com/2017/07/makingupthenumbers-dh-national-champs-in-bala/' />
<link rel="canonical" href="http://singletrackworld.com/2017/07/rideforcharlie-launches/" />
<link rel='shortlink' href='http://singletrackworld.com/?p=145910' />
<link rel="alternate" type="application/json+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F07%2Frideforcharlie-launches%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F07%2Frideforcharlie-launches%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://singletrackworld.com/wp-admin/admin-ajax.php';</script>

			<meta property="fb:pages" content="9758638611" />
			<link rel="amphtml" href="http://singletrackworld.com/2017/07/rideforcharlie-launches/amp/" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="747838165299781"/>
<meta property="og:url" content="http://singletrackworld.com/2017/07/rideforcharlie-launches/"/>
<meta property="og:title" content="#RideForCharlie Launches"/>
<meta property="og:site_name" content="Singletrack Magazine"/>
<meta property="og:description" content="#RideForCharlie aims to support up and coming young racers"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/20121428_1867127746894776_5461583106806295670_o-1067x800.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/01/charlie-craig.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/20121428_1867127746894776_5461583106806295670_o-640x480.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
					<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/homepage.css?v=8" type="text/css" media="screen" />
		            <script src="//tags-cdn.deployads.com/a/singletrackworld.com.js" async ></script>
			<script type='text/javascript' src='http://ad.singletrackworld.com/openx/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
		
		<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3702232-1', 'singletrackworld.com');
    ga('require', 'linkid', 'linkid.js');

    ga('set', 'dimension1', 'David Hayward');
    ga('send', 'pageview');

</script>		<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=1'></script>
<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=2'></script>	</head>

	<body class="post-template-default single single-post postid-145910 single-format-standard no-js" id="bp-default"><div id="singletrack"></div><div id="body2">

	<script>
				var unruly = window.unruly || {};
				unruly.native = unruly.native || {};
				unruly.native.siteId =1025698;
				</script>
				<script src="//video.unrulymedia.com/native/native-loader.js"></script><ul class="hamburger-nav-menu">

    <li class="nav-item"><a class="nav-item-user" href="/wp-login.php?redirect_to=/2017/07/rideforcharlie-launches/">Log In / Register</a></li>    <li class="nav-item">
        <a class="nav-item-list" href="/">Home</a>
    </li>
    <li class="nav-item selected">
        <a class="nav-item-list selected" href="/category/news/">News</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/category/premier/">Premier Content</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/magarchive">Magazines</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/forum/">Forums</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/reviews/">Reviews</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/columns/">Columns</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="http://partners.singletrackworld.com/">Partners</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/shop/">Shop</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/trailguide/">Trail Guide</a>
    </li>

            <li class="nav-item">
            <a class="nav-item-list" href="/subscribe/?Referrer=STWMainNav">Subscribe</a>
        </li> <li class="nav-spacer">&nbsp;</li></ul>
<input type="checkbox" id="nav-trigger" class="nav-trigger" />
<label for="nav-trigger" onclick></label>
		<div id="header-ad" style="width: 970px; margin: 0 auto; padding: 2px 5px; background-color: #FFF;">
						<div margin='0px'>
										<!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: CONTENT BILLBOARD (V2) (6452158) // created at: May 25, 2017 5:21:45 PM-->
                    <script language="javascript"><!--
                    document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6452158/0/2466/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
                    //-->
                    </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6452158/0/2466/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6452158/0/2466/ADTECH;loc=300;grp=[group]" border="0" width="970" height="250"></a></noscript>
                    <!-- End of JavaScript Tag -->
		 						</div>

				</div><!--#header-ad -->

<div id="container">
<div id="header-logo-container">

		<div id="header-logo">
			<a href="/" title="Singletrack World">Singletrack Mountain Bike Magazine</a>
		</div>

    <div class="social-media-icons-header">
<a class="buy-mag" href="/shop/product/issue-113/?Referrer=STWHeaderLink">BUY ISSUE 113</a>		<a class="social-img instagram" href="https:/instagram.com/singletrackmag/" title="Instagram"></a>
        <a class="social-img twitter" href="http://www.twitter.com/singletrackmag" title="Twitter"></a>
        <a class="social-img facebook" href="http://www.facebook.com/singletrackmag" title="Facebook"></a>
<!--
	</div> -->
	<div id="search-label-div"><label for="search-terms" id="search-label">search</label></div>	</div>
</div>
<script type="text/javascript">//<![CDATA[
(function(){var c=document.body.className;c=c.replace(/no-js/,'js');document.body.className=c;})();
//]]></script>

		<div id="header">
			
<ul id="nav" role="navigation">
    <li class="first">
        <a href="/">Home</a>
    </li>
    <li>
        <a href="/magarchive/">Magazines</a>
    </li>
    <li>
        <a href="/forum/">Forums</a>
    </li>
    <li>
        <a href="/reviews/">Reviews</a>
    </li>
    <li>
        <a href="/columns/">Columns</a>
    </li>
    <li>
        <a href="http://partners.singletrackworld.com/">Partners</a>
    </li>
    <li>
        <a href="/shop/">Shop</a>
    </li>
    <li>
        <a href="/trailguide/">Trail Guide</a>
    </li>
    <li><a href="/subscribe/?Referrer=STWMainNav">Subscribe</a></li>
        <li class="sitesearch">
            <form class="search" method="get" action="http://singletrackworld.com/">
                <fieldset>
                    <input type="text"  onblur="if(this.value == '') this.value = 'Search&hellip;';" onclick="if(this.value == 'Search&hellip;') this.value = '';" class="s" value="Search&hellip;" name="s"/>
                    <input type="submit" class="submit_button" title="Search">
                </fieldset>
            </form>
        </li>

    
    </ul><!-- #nav -->			<div class="clear"></div>
				<script type="text/javascript">
		if (jQuery('#header-ad').css('display') == 'block'){
			if ((jQuery('#header-ad').height() == 0)) {
				st_views(1, 0);
			}
			else{
				st_views(1, 1);
				/*
				var header_logo_container_top = jQuery('#header-ad').height() + 10;
				var dropdownlogin_top = header_logo_container_top + jQuery('#wp-admin-bar').height() + 6;
				jQuery('#wp-admin-bar').css('top', header_logo_container_top + "px");
				jQuery('#header-logo-container').css('padding-top', header_logo_container_top + "px");
				jQuery('#dropdown-login').css('top', dropdownlogin_top + "px");
*/
			}
		}
		else{
			if (jQuery('#expanding-search').css('display') != 'none'){
				if ((jQuery('#mobile-banner-ad').height() == 0)) {
					st_views(1, 0);
				}
				else{
					st_views(1, 1);
				}
			}
			else{ // something's wrong
				st_views(1, 0);
			}
		}
    </script>
    		</div><!-- #header -->
		<!--
        <div id="content-wrapper-fixed">
        	<div id="content-wrapper-scroll">
        	-->

        	
<div id="content">
    <div class="padder">

        
        <div class="page" id="blog-single">
            <div class="catags"><a href="http://singletrackworld.com/category/news/" rel="category tag">News</a></div>
            <div class="clear"></div>

                    <div class="post" id="post-145910">

                        <div class="post-content">

                            
                            <h2 class="posttitle"><a href="http://singletrackworld.com/2017/07/rideforcharlie-launches/" rel="bookmark"
                                                     title="Permanent Link to #RideForCharlie Launches">#RideForCharlie Launches</a>
                            </h2>
                            <h4>
                                by <a href="http://singletrackworld.com/author/nach/" title="Posts by David Hayward" class="author url fn" rel="author">David Hayward</a>                                <br>July 25, 2017                            </h4>

                            <div class="entry">

                                <p>It&#8217;s just over a year and a half since Charlie Craig sadly passed away in his sleep (<a href="http://singletrackworld.com/2017/01/charlie-craig-dies-aged-15/">original report here</a>). He was national under-16 CX champion, and loved riding bikes. In the time since, his family have begun setting up a new charity: <a href="https://www.rideforcharlie.com/">Ride For Charlie</a>. The aim is to support upcoming young riders, but to do that, they need your help.</p><!--Ad Injection:top-->
<div style='margin-top:5px;margin-bottom:5px;padding-top:5px;padding-bottom:20px;'><center><script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 774125,
    "async": false});
</script></center></div>
<figure id="attachment_131375" style="width: 631px" class="wp-caption aligncenter"><img class="wp-image-131375 size-full" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/01/charlie-craig.jpg" alt="" width="631" height="384" /><figcaption class="wp-caption-text">By every account, Charlie was as lovely as his dad, Nick, who&#8217;s been dubbed &#8220;the nicest man in mountain biking&#8221;.</figcaption></figure>
<p>&#8220;Charlie was a special boy who went to sleep on Friday the 20 January and didn’t wake up, he was 15.  He left his family and friends in a state of shock and an incredible hole in our hearts. We miss him more every day.</p>
<p>Our aim is to support young off road cyclists, who are or would have been inspired by Charlie to follow in his pedal strokes. Our vision is to allocate funding to self motivated young individuals, who will be appraised for eligibility by the trustees.</p>
<p>We want to hear from young boys and girls age 14 and above who ride off-road bikes and have been inspired by stories of Charlie and his life.</p>
<p>Our vision is to allocate funding to self motivated young individuals, who will be appraised for eligibility by the trustees.</p>
<p>Please write to us via email with your request for support, to “rideforcharlie”. As trustees we will read all applications and hope to provide contributions to your ideas and dreams.&#8221;</p><!--Ad Injection:random-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:2px;padding-bottom:20px;'><center><!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Mobile Web Ad Zones // Placement: INLINE RND MPU 1 (6068329) // created at: May 10, 2017 6:44:24 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6068329/0/170/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6068329/0/170/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6068329/0/170/ADTECH;loc=300;grp=[group]" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag --></center></div>
<p>At present, you can support them by means of buying a <a href="https://www.rideforcharlie.com/rideforcharlie-shop/">#RideForCharlie mug or shirt</a>, which are available through their partners <a href="http://www.bike-ninja.co.uk/product-tag/riderforcharlie/">Bike Ninja</a>. You can find out <a href="https://www.rideforcharlie.com/about-charlie/">more about Charlie</a>, and more about their plans, <a href="https://www.rideforcharlie.com">on their website</a>. They&#8217;re also <a href="https://www.rideforcharlie.com/donate/">accepting donations</a>.</p>
<p><img class="aligncenter size-medium wp-image-145998" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/20121428_1867127746894776_5461583106806295670_o-640x480.jpg" alt="#RideForCharlie" width="640" height="480" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/20121428_1867127746894776_5461583106806295670_o-640x480.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/20121428_1867127746894776_5461583106806295670_o-100x75.jpg 100w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/20121428_1867127746894776_5461583106806295670_o-768x576.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/20121428_1867127746894776_5461583106806295670_o-1067x800.jpg 1067w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/20121428_1867127746894776_5461583106806295670_o-1044x783.jpg 1044w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/20121428_1867127746894776_5461583106806295670_o-632x474.jpg 632w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/20121428_1867127746894776_5461583106806295670_o-536x402.jpg 536w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/07/20121428_1867127746894776_5461583106806295670_o.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>All kinds of people are also joining in on Instagram with the hashtag <a href="https://www.instagram.com/explore/tags/rideforcharlie/">#RideForCharlie</a>. You can see there Charlie&#8217;s not only missed by his folks, but by plenty of people on the Cross Country and Cylcocross scenes.</p>

                                
                            </div>

                            <div class="notice clear single-cat-tags">
                                <div class="columnleft">
                                                                            <h3>Categorised as:</h3> <span class="catags"><a href="http://singletrackworld.com/category/news/" rel="category tag">News</a></span>
                                                                        <p class="postdate">Posted on: July 25, 2017</p>
                                </div>

                                <div class="columnright catags"><h3>Tagged with:</h3> <a href="http://singletrackworld.com/tag/rideforcharlie/" rel="tag">#RideforCharlie</a> <a href="http://singletrackworld.com/tag/charlie-craig/" rel="tag">Charlie Craig</a> <a href="http://singletrackworld.com/tag/nick-craig/" rel="tag">nick craig</a></div>		<div class="clear"></div>
        <table class="socialicons">
            <tr>
                <td><iframe src="//www.facebook.com/plugins/like.php?href=http://singletrackworld.com/2017/07/rideforcharlie-launches/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:245px; height:35px;" allowTransparency="true"></iframe></td>
                <td><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></td>
                <td><g:plusone size="medium"></g:plusone></td>
            </tr>
        </table>
                            </div>
                        </div><!-- post-content -->
                    </div><!-- class="post" -->
                                        <!-- start related posts -->
                    <div class="clear"></div>
                    <div id="relatedposts"><h3>Related Posts</h3><ul>                                <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2016/01/video-joel-ducrot-smashes-squamish/" rel="bookmark" title="Video: Joel Ducrot smashes Squamish"><img width="640" height="342" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/01/Screen-Shot-2016-01-29-at-14.16.27-640x342.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/01/Screen-Shot-2016-01-29-at-14.16.27-640x342.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/01/Screen-Shot-2016-01-29-at-14.16.27-1000x534.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2016/01/video-joel-ducrot-smashes-squamish/" rel="bookmark" title="Video: Joel Ducrot smashes Squamish">Video: Joel Ducrot smashes Squamish</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2016/01/down-time-what-the-pros-do/" rel="bookmark" title="Down Time: What the Pro&#8217;s Do"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/01/DSC_0533-1-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="Pete Herbert Relaxes" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/01/DSC_0533-1-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/01/DSC_0533-1-900x600.jpg 900w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/01/DSC_0533-1.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2016/01/down-time-what-the-pros-do/" rel="bookmark" title="Down Time: What the Pro&#8217;s Do">Down Time: What the Pro&#8217;s Do</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2011/02/nick-craig-appearing-at-shaff-tomorrow/" rel="bookmark" title="Nick Craig appearing at SHAFF tomorrow!"><img width="333" height="500" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2011/02/NickCraigWEB-333x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2011/02/NickCraigWEB-333x500.jpg 333w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2011/02/NickCraigWEB-400x600.jpg 400w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2011/02/NickCraigWEB.jpg 427w" sizes="(max-width: 333px) 100vw, 333px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2011/02/nick-craig-appearing-at-shaff-tomorrow/" rel="bookmark" title="Nick Craig appearing at SHAFF tomorrow!">Nick Craig appearing at SHAFF tomorrow!</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2011/02/stif-cycles-first-birthday-bash/" rel="bookmark" title="Stif Cycles First Birthday Bash"><img width="640" height="433" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2011/02/stif-open-day-06.02.10-28-640x433.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2011/02/stif-open-day-06.02.10-28-640x433.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2011/02/stif-open-day-06.02.10-28.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2011/02/stif-cycles-first-birthday-bash/" rel="bookmark" title="Stif Cycles First Birthday Bash">Stif Cycles First Birthday Bash</a>
                                        </div>
                                    </div>
                                </li>
                            </ul></div><div class="clear"></div>                    <!-- end related posts -->
                    	
	
		        <div class="clear"></div>
        <div class="advert">
            <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
            <script type="text/javascript">
                Criteo.DisplayAd({
                    "zoneid": 183951,
                    "async": false});
            </script>
        </div>
        
			<div id="login" class="notice" style="overflow: auto;">
				
				<h2>Log in with your account to comment</h2>
				<div style="width:50%; float: left; border-right: 1px solid #ccc;">
					<p class="strong">If you already have a website account, log in.</p>
			<p><a class="button" href="/wp-login.php?redirect_to=/2017/07/rideforcharlie-launches/">Log In</a></p><a href="/wp-login.php?action=lostpassword" title="Recover yoru password">Forgotten your password?</a>
				</div>
				<div style="width: 45%; float: left; padding-left: 10px;">
					<p class="strong">Not got an account?</p>
						<p>Subscriptions cost as little as £1.49 and include access to our entire <a href="/magarchive/">MagArchive</a></p>
					<p><a href="/subscribe" class="button">Sign up now</a></p>
				</div>
			</div>
		
		        </div><!-- class="page" -->

        
    </div><!-- .padder -->

</div> <!-- #content -->

	<div id="sidebar">
		<div class="padder">

			
						
                <!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: Content Half Page 1 (v2) (6452075) // created at: May 25, 2017 11:43:44 AM-->
                <script language="javascript"><!--
                    document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6452075/0/529/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
                    //-->
                </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6452075/0/529/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6452075/0/529/ADTECH;loc=300;grp=[group]" border="0" width="300" height="600"></a></noscript>
                <!-- End of JavaScript Tag -->

										
				<div class="block">
					<p class='adintro'>Premier Dealers</p>

					<div class='advert'>
						<script type='text/javascript'><!--//<![CDATA[
							var m3_u = (location.protocol == 'https:' ? 'https://ad.singletrackworld.com/openx/www/delivery/ajs.php' : 'http://ad.singletrackworld.com/openx/www/delivery/ajs.php');
							var m3_r = Math.floor(Math.random() * 99999999999);
							if (!document.MAX_used) document.MAX_used = ',';
							document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
							document.write("?zoneid=64");
							document.write('&amp;cb=' + m3_r);
							if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
							document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
							document.write("&amp;loc=" + escape(window.location));
							if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
							if (document.context) document.write("&context=" + escape(document.context));
							if (document.mmm_fo) document.write("&amp;mmm_fo=1");
							document.write("'><\/scr" + "ipt>");
							//]]>--></script><noscript><a href='http://ad.singletrackworld.com/openx/www/delivery/ck.php?n=aa33e419&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad.singletrackworld.com/openx/www/delivery/avw.php?zoneid=64&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa33e419' border='0' alt=''/></a></noscript>
					</div>
				</div>



						
						
			
				<div class="block standard">
					<!-- wp-polls -->
					<div id="polls-709" class="wp-polls">
		<p style="text-align: center;"><strong>How long can you go without needing to ride a bike?</strong></p><div id="polls-709-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>NEED to ride at least once or twice a week <small>(33%, 150 Votes)</small><div class="pollbar" style="width: 33%;" title="NEED to ride at least once or twice a week (33% | 150 Votes)"></div></li>
		<li>A couple of days. <small>(27%, 120 Votes)</small><div class="pollbar" style="width: 27%;" title="A couple of days. (27% | 120 Votes)"></div></li>
		<li>A week off and I'm keen again <small>(20%, 89 Votes)</small><div class="pollbar" style="width: 20%;" title="A week off and I'm keen again (20% | 89 Votes)"></div></li>
		<li>I can go a fortnight <small>(11%, 48 Votes)</small><div class="pollbar" style="width: 11%;" title="I can go a fortnight (11% | 48 Votes)"></div></li>
		<li>I can take or leave bike riding <small>(4%, 19 Votes)</small><div class="pollbar" style="width: 4%;" title="I can take or leave bike riding (4% | 19 Votes)"></div></li>
		<li>I don't actually ride bikes <small>(3%, 12 Votes)</small><div class="pollbar" style="width: 3%;" title="I don't actually ride bikes (3% | 12 Votes)"></div></li>
		<li>A few hours. No more. <small>(2%, 11 Votes)</small><div class="pollbar" style="width: 2%;" title="A few hours. No more. (2% | 11 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>449</strong></p></div>
		<input type="hidden" id="poll_709_nonce" name="wp-polls-nonce" value="b8d0d95c66" />
</div>
<div id="polls-709-loading" class="wp-polls-loading"><img src="http://singletrackworld.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
					<ul><li><a href="http://singletrackworld.com/pollsarchive">Polls Archive</a></li></ul>				</div>

				
						
				<div class="block advert">
					<a href="http://grit.cx/" title="grit.cx cyclocross website" target="_blank"><img class="boxshadow" src="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/images/grit-ad-300x100.gif" alt="grit.cx cyclocross website"/></a>
				</div>


			
							<div class="stw-stick">
					<div class="block">
						<p class='adintro'>Advertisement</p>

						<div class='advert'>
																						<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Half Page 2 (5578480) // created at: Mar 14, 2016 1:13:46 PM-->
								<script language="javascript">
									<!--
									if (window.adgroupid == undefined) {
										window.adgroupid = Math.round(Math.random() * 1000);
									}
									document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578480/0/529/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
									//-->
								</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="600"></a></noscript>
								<!-- End of JavaScript Tag -->

													</div>
					</div>
				</div>
				<!-- IMPORTANT -
                this ensures that the body margin is set auto, because ocaissionally the returned add code includes:
                <style type="text/css">  body { margin:0;padding:0 } </style>
                 - if the auto attribute is missing the styling goes to shit
                 Crude but effective
                -->
				<style type="text/css">  body { margin: 0 auto;  } </style>

			
						
		</div><!-- .padder -->
	</div><!-- #sidebar -->

	
		<p class="tright clear"><a class="button" href="#singletrack">Skip to top</a></p>

		<!--[if lt IE 7]><p class="notice centre"><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://www.theie6countdown.com/images/upgrade.jpg" border="0" height="42" width="820" alt="" /></a><br />
		Singletrack no longer supports your web browser. Please look at <a href="http://www.whatbrowser.org/">www.whatbrowser.org</a> to learn more, and improve your internet experience.
	 	</p><![endif]-->
						<div id="footer">

						<div id="phone-footer-links">
									<ul class="column1">
						<li><span style="font-size:18px;">Singletrack </span> <a href="/stockists/">Magazine Stockists</a> | <a href="/magdates/">Publication Dates</a> </li>
						<li><a href="/premierclub/">Premier Club</a> | <a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a> | <a href="/privacy-policy">Privacy Policy</a></li>
					</ul>
							</div>
						<div id="links">
				<ul class="column3 first">
					<li><h3>Singletrack</h3></li>
					<li><a href="/stockists/">Magazine Stockists</a></li>
                    <li><a href="/magdates/">Publication Dates</a></li>
					<li><a href="/premierclub/">Premier Club</a></li>
					<li><a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a></li>
					<li><a href="/privacy-policy">Privacy Policy</a></li>
					<!-- <li><a href="/itsnoteasybeinggreen/" title="it&#8217;s not easy being green">it&#8217;s not easy being green</a></li> -->

				</ul>

				<ul class="column3">
					<li><h3>Website &amp; Forums</h3></li>
					<li><a href="/forum/">Forum Overview</a></li>
					<li><a href="/terms-and-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li>
					<li><a href="/forums/classified-rules/" title="Classified Rules">Classified Rules</a></li>
					<li><a href="/forums/forum-help/" title="Forum Help">Forum Help</a></li>
					<li><a href="/site-help/" title="Website Help">Website Help</a></li>
				</ul>

				<ul class="column3 last">
					<li><h3>Exits</h3></li>
					<li class="icon gritcx"><a class="tiptip" href="http://grit.cx/" title="Our Cyclocross website and magazine" target="_blank">grit.cx</a></li>
					<li class="icon twitter"><a class="tiptip" href="http://www.twitter.com/singletrackmag" title="Follow us for random MTB stuff" target="_blank">Twitter</a></li>
					<li class="icon facebook"><a href="http://www.facebook.com/singletrackmag" target="_blank">Facebook</a></li>
					<li class="icon vimeo"><a href="http://www.vimeo.com/singletrackmag" target="_blank">Vimeo</a></li>
                    <li class="icon feed"><a href="/feeds/">News Feeds</a></li>
					<!--<li class="icon youtube"><a href="http://www.youtube.com/singletrackmag" target="_blank">ST on YouTube</a></li>-->
				</ul>
							<div class="clear"></div>
			</div>

			<!-- Footer Promo -->
			<span class="promote boxshadow">
				<script type='text/javascript'><!--// <![CDATA[
				    /* [id38] Footer Promo */
					    OA_show(38);
					// ]]> -->
				</script>
			</span>

					</div><!-- #footer -->

		
		<div id="wp-admin-bar"><div class="padder"><a href="http://singletrackworld.com" id="admin-bar-logo">Singletrack Magazine</a><ul class="main-nav"><li class="bp-login no-arrow align-right"><a href="http://singletrackworld.com/wp-login.php?redirect_to=http%3A%2F%2Fsingletrackworld.com/2017/07/rideforcharlie-launches/">Log In | Register</a></li></ul></div></div><!-- #wp-admin-bar -->


<script type="text/javascript">tb_pathToImage = "/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/singletrackworld.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.quicksand.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

		<!--</div> --> <!-- end content-wrapper-scroll -->
		<!-- </div> --> <!-- end content-wrapper-fixed - was body2 -->
	</div><!-- #container -->

        					<div style="position: fixed; top: 0; left: 50%; transform: translateX(-50%); z-index: -1;">
											<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Reskin (5645773) // created at: Feb 16, 2016 11:03:46 AM-->
						<script language="javascript">
							<!--
							if (window.adgroupid == undefined) {
								window.adgroupid = Math.round(Math.random() * 1000);
							}
							document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5645773/0/6096/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
							//-->
						</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5645773/0/6096/ADTECH;loc=300;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5645773/0/6096/ADTECH;loc=300" border="0" width="1920" height="1200"></a></noscript>
						<!-- End of JavaScript Tag -->
									</div>
							<!-- Ad 1x1 Interstitial -->
				<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack // Website: Singletrackworld // Page: Content // Placement: Content Interstitial (5578482) // created at: Jul 20, 2015 6:23:35 PM-->
				<script language="javascript">
					<!--
					if (window.adgroupid == undefined) {
						window.adgroupid = Math.round(Math.random() * 1000);
					}
					document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578482/0/16/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
					//-->
				</script>
				<noscript>
					<a href="http://adserver.adtech.de/adlink/3.0/1622/5578482/0/16/ADTECH;loc=300" target="_blank">
						<img src="http://adserver.adtech.de/adserv/3.0/1622/5578482/0/16/ADTECH;loc=300" border="0" width="1" height="1">
					</a>
				</noscript>
				<!-- End of JavaScript Tag -->
					<script type="text/javascript" src="//s.skimresources.com/js/91808X1545679.skimlinks.js"></script>
		<!-- ensure that the body margin is set auto, because inserted ad code can mess this up
			causing the left hand ad to encroach across the content -->
		<style type="text/css">  body { margin:0 auto; } </style>
	</body>
</html>