<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--
 .oooooo..o  o8o                         oooo                .                                oooo
d8P'    `Y8  `"'                         `888              .o8                                `888
Y88bo.      oooo  ooo. .oo.    .oooooooo  888   .ooooo.  .o888oo oooo d8b  .oooo.    .ooooo.   888  oooo
 `"Y8888o.  `888  `888P"Y88b  888' `88b   888  d88' `88b   888   `888""8P `P  )88b  d88' `"Y8  888 .8P'
     `"Y88b  888   888   888  888   888   888  888ooo888   888    888      .oP"888  888        888888.
oo     .d8P  888   888   888  `88bod8P'   888  888    .o   888 .  888     d8(  888  888   .o8  888 `88b.
8""88888P'  o888o o888o o888o `8oooooo.  o888o `Y8bod8P'   "888" d888b    `Y888""8o `Y8bod8P' o888o o888o
                              d"     YD
                              "Y88888P'
-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

	<head profile="http://gmpg.org/xfn/11">
		<meta property="fb:pages" content="9758638611" />
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="google-site-verification" content="LvjXqB-jTiRK5--76v16jfrcNYu3Tx_t2qR7ZQe3dLk" />
        <meta property="fb:admins" content="570809881" />
		<meta name="viewport" content="width=device-width, user-scalable=no" />
		<title>Singletrack Magazine | Fresh Goods Friday 351</title>

		<link rel="shortcut icon" href="/common/favicon/favicon.ico" type="image/x-icon" /> 
		<link rel="icon" type="image/png" href="/common/favicon/favicon.png" /> 
		<link rel="apple-touch-icon" type="image/png" href="/common/favicon/apple-touch-icon.png" />

		
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/style.css?1482334514" type="text/css" media="screen" />
		<!--[if IE 7]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/ie7.css?1482334514" type="text/css" media="screen" />
		<![endif]-->
		<!--[if IE 6]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/revolting-ie6.css?1482334514" type="text/css" media="screen" />
		<![endif]-->

		
		
		
		<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine Blog Posts RSS Feed" href="http://singletrackworld.com/feed/" />
		<link rel="alternate" type="application/atom+xml" title="Singletrack Magazine Blog Posts Atom Feed" href="http://singletrackworld.com/feed/atom/" />

		<link rel="pingback" href="http://singletrackworld.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Feed" href="http://singletrackworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Comments Feed" href="http://singletrackworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Fresh Goods Friday 351 Comments Feed" href="http://singletrackworld.com/2017/06/fresh-goods-friday-351/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/singletrackworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/adminbar.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://singletrackworld.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://singletrackworld.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/singletrackworld/stw-flowplayer/includes/flowplayer-3.1.4.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.validate.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-premier/premier.js?ver=1.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.tipTip.minified.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/onload.js?ver=1486027801'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/wponly.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postpageviewlog = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-pageview-log/stwpageviewlog.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/jquery.cookie.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/stw-viewport-width.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=2.0.3'></script>
<link rel='https://api.w.org/' href='http://singletrackworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://singletrackworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://singletrackworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Transition Announces Sentinel 29er &#038; New Geometry Concept' href='http://singletrackworld.com/2017/06/transition-announces-sentinel-29er-new-geometry-concept/' />
<link rel='next' title='Shimano Brings App Controlled Tuning To E-MTB&#8217;s' href='http://singletrackworld.com/2017/06/shimano-brings-app-controlled-tuning-to-e-mtbs/' />
<link rel="canonical" href="http://singletrackworld.com/2017/06/fresh-goods-friday-351/" />
<link rel='shortlink' href='http://singletrackworld.com/?p=143644' />
<link rel="alternate" type="application/json+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F06%2Ffresh-goods-friday-351%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F06%2Ffresh-goods-friday-351%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://singletrackworld.com/wp-admin/admin-ajax.php';</script>

<link rel="amphtml" href="http://singletrackworld.com/2017/06/fresh-goods-friday-351/amp/" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="747838165299781"/>
<meta property="og:url" content="http://singletrackworld.com/2017/06/fresh-goods-friday-351/"/>
<meta property="og:title" content="Fresh Goods Friday 351"/>
<meta property="og:site_name" content="Singletrack Magazine"/>
<meta property="og:description" content="It&#039;s time to get on with the Goods of Freshness! What shiny things have shown up at Singletrack Towers this week?"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-18.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-01-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-03-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-02-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-04-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-06-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-05-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-08-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-07-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-09-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-10-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-11-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-13-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-14-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-15-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-16-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5637-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5646-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5643-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5641-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5639-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-17-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-18-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-19-640x427.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-20-640x427.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
					<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/homepage.css?v=8" type="text/css" media="screen" />
		            <script src="//tags-cdn.deployads.com/a/singletrackworld.com.js" async ></script>
			<script type='text/javascript' src='http://ad.singletrackworld.com/openx/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
		
		<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3702232-1', 'singletrackworld.com');
    ga('require', 'linkid', 'linkid.js');

    ga('set', 'dimension1', 'Chipps');
    ga('send', 'pageview');

</script>		<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=1'></script>
<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=2'></script>	</head>

	<body class="single single-post postid-143644 single-format-standard no-js" id="bp-default"><div id="singletrack"></div><div id="body2">

	<script>
				var unruly = window.unruly || {};
				unruly.native = unruly.native || {};
				unruly.native.siteId =1025698;
				</script>
				<script src="//video.unrulymedia.com/native/native-loader.js"></script><ul class="hamburger-nav-menu">

    <li class="nav-item"><a class="nav-item-user" href="/wp-login.php?redirect_to=/2017/06/fresh-goods-friday-351/">Log In / Register</a></li>    <li class="nav-item">
        <a class="nav-item-list" href="/">Home</a>
    </li>
    <li class="nav-item selected">
        <a class="nav-item-list selected" href="/category/news/">News</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/category/premier/">Premier Content</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/magarchive">Magazines</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/forum/">Forums</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/reviews/">Reviews</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/columns/">Columns</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="http://partners.singletrackworld.com/">Partners</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/shop/">Shop</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/trailguide/">Trail Guide</a>
    </li>

            <li class="nav-item">
            <a class="nav-item-list" href="/subscribe/?Referrer=STWMainNav">Subscribe</a>
        </li> <li class="nav-spacer">&nbsp;</li></ul>
<input type="checkbox" id="nav-trigger" class="nav-trigger" />
<label for="nav-trigger" onclick></label>
		<div id="header-ad" style="width: 970px; margin: 0 auto; padding: 2px 5px; background-color: #FFF;">
						<div margin='0px'>
										<!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: CONTENT BILLBOARD (V2) (6452158) // created at: May 25, 2017 5:21:45 PM-->
                    <script language="javascript"><!--
                    document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6452158/0/2466/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
                    //-->
                    </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6452158/0/2466/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6452158/0/2466/ADTECH;loc=300;grp=[group]" border="0" width="970" height="250"></a></noscript>
                    <!-- End of JavaScript Tag -->
		 						</div>

				</div><!--#header-ad -->

<div id="container">
<div id="header-logo-container">

		<div id="header-logo">
			<a href="/" title="Singletrack World">Singletrack Mountain Bike Magazine</a>
		</div>

    <div class="social-media-icons-header">
<a class="buy-mag" href="/shop/product/issue-113/?Referrer=STWHeaderLink">BUY ISSUE 113</a>		<a class="social-img instagram" href="https:/instagram.com/singletrackmag/" title="Instagram"></a>
        <a class="social-img twitter" href="http://www.twitter.com/singletrackmag" title="Twitter"></a>
        <a class="social-img facebook" href="http://www.facebook.com/singletrackmag" title="Facebook"></a>
<!--
	</div> -->
	<div id="search-label-div"><label for="search-terms" id="search-label">search</label></div>	</div>
</div>
<script type="text/javascript">//<![CDATA[
(function(){var c=document.body.className;c=c.replace(/no-js/,'js');document.body.className=c;})();
//]]></script>

		<div id="header">
			
<ul id="nav" role="navigation">
    <li class="first">
        <a href="/">Home</a>
    </li>
    <li>
        <a href="/magarchive/">Magazines</a>
    </li>
    <li>
        <a href="/forum/">Forums</a>
    </li>
    <li>
        <a href="/reviews/">Reviews</a>
    </li>
    <li>
        <a href="/columns/">Columns</a>
    </li>
    <li>
        <a href="http://partners.singletrackworld.com/">Partners</a>
    </li>
    <li>
        <a href="/shop/">Shop</a>
    </li>
    <li>
        <a href="/trailguide/">Trail Guide</a>
    </li>
    <li><a href="/subscribe/?Referrer=STWMainNav">Subscribe</a></li>
        <li class="sitesearch">
            <form class="search" method="get" action="http://singletrackworld.com/">
                <fieldset>
                    <input type="text"  onblur="if(this.value == '') this.value = 'Search&hellip;';" onclick="if(this.value == 'Search&hellip;') this.value = '';" class="s" value="Search&hellip;" name="s"/>
                    <input type="submit" class="submit_button" title="Search">
                </fieldset>
            </form>
        </li>

    
    </ul><!-- #nav -->			<div class="clear"></div>
				<script type="text/javascript">
		if (jQuery('#header-ad').css('display') == 'block'){
			if ((jQuery('#header-ad').height() == 0)) {
				st_views(1, 0);
			}
			else{
				st_views(1, 1);
				/*
				var header_logo_container_top = jQuery('#header-ad').height() + 10;
				var dropdownlogin_top = header_logo_container_top + jQuery('#wp-admin-bar').height() + 6;
				jQuery('#wp-admin-bar').css('top', header_logo_container_top + "px");
				jQuery('#header-logo-container').css('padding-top', header_logo_container_top + "px");
				jQuery('#dropdown-login').css('top', dropdownlogin_top + "px");
*/
			}
		}
		else{
			if (jQuery('#expanding-search').css('display') != 'none'){
				if ((jQuery('#mobile-banner-ad').height() == 0)) {
					st_views(1, 0);
				}
				else{
					st_views(1, 1);
				}
			}
			else{ // something's wrong
				st_views(1, 0);
			}
		}
    </script>
    		</div><!-- #header -->
		<!--
        <div id="content-wrapper-fixed">
        	<div id="content-wrapper-scroll">
        	-->

        	
<div id="content">
    <div class="padder">

        
        <div class="page" id="blog-single">
            <div class="catags"><a href="http://singletrackworld.com/category/news/fresh-goods/" rel="category tag">Fresh Goods</a> <a href="http://singletrackworld.com/category/news/" rel="category tag">News</a></div>
            <div class="clear"></div>

                    <div class="post" id="post-143644">

                        <div class="post-content">

                            
                            <h2 class="posttitle"><a href="http://singletrackworld.com/2017/06/fresh-goods-friday-351/" rel="bookmark"
                                                     title="Permanent Link to Fresh Goods Friday 351">Fresh Goods Friday 351</a>
                            </h2>
                            <h4>
                                by <a href="http://singletrackworld.com/author/chipps/" title="Posts by Chipps" class="author url fn" rel="author">Chipps</a>                                <br>June 30, 2017                            </h4>

                            <div class="entry">

                                <p>Seeing as most of the editorial office is off on a secret mission to Austria this week, you&#8217;re left with some undiluted Chipps at the helm. This means that the rock is playing loud, the fluoro socks are in effect and colour clashes are encouraged.</p><!--Ad Injection:top-->
<div style='margin-top:5px;margin-bottom:5px;padding-top:5px;padding-bottom:20px;'><center><!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Mobile Web Ad Zones // Placement: INLINE TOP MPU (5896791) // created at: Jun 2, 2017 8:27:51 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5896791/0/0/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5896791/0/0/ADTECH;loc=300;grp=[group];rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5896791/0/0/ADTECH;loc=300;grp=[group]" border="0" width="0" height="0"></a></noscript>
<!-- End of JavaScript Tag --></center></div>
<p>It&#8217;s been a while since I&#8217;ve been at the helm of Fresh Goods Friday and it&#8217;s been great to see all the crazy and fantastic stuff that&#8217;s been coming through the oversized letterbox at Singletrack Towers. Everything from teeny spanners to entire bikes in a box (if you build it yourself that is&#8230;)</p>
<h3>Epic Bleed Solutions Fork Spanners</h3>
<ul>
<li><strong>Price:</strong> £12.99</li>
<li><strong>From:<a href="http://www.epicbleedsolutions.com/products/tools/flat-socket-spanner-fox-rockshox-forks/"> </a></strong><a href="http://www.epicbleedsolutions.com/products/tools/flat-socket-spanner-fox-rockshox-forks/">Epic Bleed Solutions</a></li>
</ul>
<p><img class="aligncenter size-medium wp-image-143698" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-01-640x427.jpg" alt="fresh-goods-351-01" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-01-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-01-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-01.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>If you&#8217;re keen on doing your own fork servicing (or simply want to swap out Tokens or spacers) then you&#8217;ll know that most sockets are too chamfered at the base to grip securely on the shallow nuts. So you can either grind down a socket (or buy one like it) or perhaps take a look at these fine ring spanners from Epic Bleed Solutions. Coming in 24mm, 26mm, 28mm, 30mm and 32mm and all colour coded to match (and with a 23mm Reverb one in the works) they provide a simple and secure solution for how to get that pesky topcap off without skinning knuckles, rounding nuts and smashing spanners into your top tube&#8230;</p>
<h3>Slime Press Kit</h3>
<ul>
<li><strong>Price:</strong> Who knows?</li>
<li><strong>From:<a href="https://www.slime.com/us/products/bike/"> www.slime.com</a></strong></li>
</ul>
<figure id="attachment_143699" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143699 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-03-640x427.jpg" alt="fresh-goods-351-03" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-03-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-03-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-03.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">It&#8217;s a very The Flintstones kind of lunchbox, eh?</figcaption></figure>
<figure id="attachment_143700" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143700 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-02-640x427.jpg" alt="fresh-goods-351-02" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-02-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-02-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-02.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Now this lot looks interesting! Valve cores on their own!</figcaption></figure>
<figure id="attachment_143701" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143701 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-04-640x427.jpg" alt="fresh-goods-351-04" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-04-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-04-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-04.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Slime &#8211; a lot less slimey than it used to be. Which is good&#8230;</figcaption></figure>
<p>We&#8217;ve been sent this handy lunchbox-size press pack from Slime to remind ourselves that they&#8217;re still around and they do more than just green ooze. In fact, it&#8217;s been surprising to see just how many cool bits and pieces they do make. Plus the Slime these days isn&#8217;t the lumpy goop of old and is far more appealing to the modern mountain biker.</p>
<h3>SAXX Underwear</h3>
<ul>
<li><strong>Price:</strong>US$31.95 for the Vibe, $36.95 for the Kinetic</li>
<li><strong>From:<a href="https://www.saxxunderwear.com">SAXX USA</a></strong></li>
</ul>
<figure id="attachment_143702" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143702 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-06-640x427.jpg" alt="fresh-goods-351-06" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-06-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-06-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-06.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Saxx &#8211; everyone needs underwear, right?</figcaption></figure>
<figure id="attachment_143703" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143703 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-05-640x427.jpg" alt="fresh-goods-351-05" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-05-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-05-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-05.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Saxx &#8211; be thankful that Wil&#8217;s not here&#8230;</figcaption></figure>
<p>Like riding in boxer shorts? Well, here&#8217;s something that might interest you &#8211; SAXX underwear is the fastest growing men&#8217;s underwear company in the USA and it reckons that you need some help to keep er, everything in place&#8230; See, every pair of <span class="il">Saxx</span> features a patented <i>BallPark Pouch </i>construction. &#8216;Designed for contact-free support&#8217;, this 3D hammock-shaped pouch keeps everything in place, thanks to mesh panels that prevent skin-against-skin friction, and no exposed stitched for chafe-free comfort. And it&#8217;s a good job Wil&#8217;s not in to model them, OK?</p>
<p>Endura</p>
<h3>Endura Limited Edition SingleTrack Lite Short and Jersey</h3>
<ul>
<li><strong>Price:</strong>Shorts: £67.99</li>
<li><strong>From:<a href="https://www.endurasport.com/product/singletrack-lite-short-ii/">Endura UK</a></strong></li>
</ul>
<figure id="attachment_143704" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143704 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-08-640x427.jpg" alt="fresh-goods-351-08" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-08-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-08-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-08.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Endura&#8217;s limited SingleTrack outfit. Invisible Wil not pictured&#8230;</figcaption></figure>
<p>This smart combo comes from Endura and features the SingleTrack Lite (Mk2) shorts in a natty and limited edition claret, with matching jersey. The four-way stretch material is light and quick drying. Ideal for the, er, summer, we seem to be having on and off&#8230;</p>
<h3>Polaris Discovery Zoned Shorts</h3>
<ul>
<li><strong>Price:</strong>£99</li>
<li><strong>From:<a href="http://www.polaris-bikewear.co.uk/Discovery-Zoned-Trail-Shorts-with-Detachable-Brac-p/pol01-7057-p.htm">polaris-bikewear.co.uk</a></strong></li>
</ul>
<figure id="attachment_143705" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143705 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-07-640x427.jpg" alt="fresh-goods-351-07" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-07-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-07-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-07.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Ahah, might look like normal Polaris shorts, but&#8230;</figcaption></figure>
<figure id="attachment_143706" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143706 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-09-640x427.jpg" alt="fresh-goods-351-09" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-09-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-09-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-09.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Braces! Why has no one thought of this before?</figcaption></figure>
<p>Why on earth has it taken this long for someone to come up with decent, water resistance baggy shorts that don&#8217;t fall down? Polaris is just about to release its new Discovery Zoned shorts with built-in (but removable) bibs/braces. The &#8216;Zoned&#8217; refers to the fact that some &#8216;zones&#8217; of the shorts are light and breathable, but others &#8211; namely the bits that get constantly sprayed with water, are waterproof, taped and designed to repel the words of the weather. The neat bibs have quick release buckles for whipping off, or toilet stops, and should stop your baggies from going all half-mast on descents.</p><!--Ad Injection:random-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:2px;padding-bottom:20px;'><center><!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Mobile Web Ad Zones // Placement: INLINE RND MPU 1 (6068329) // created at: May 10, 2017 6:44:24 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6068329/0/170/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6068329/0/170/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6068329/0/170/ADTECH;loc=300;grp=[group]" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag --></center></div>
<h3>Howies Bottle Opener</h3>
<ul>
<li><strong>Price:</strong>£99</li>
<li><strong>From:<a href="http://www.howies.co.uk">Howies</a></strong></li>
</ul>
<figure id="attachment_143707" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143707 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-10-640x427.jpg" alt="fresh-goods-351-10" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-10-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-10-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-10.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">It&#8217;s an orb, with a means of escape hidden inside.</figcaption></figure>
<figure id="attachment_143708" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143708 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-11-640x427.jpg" alt="fresh-goods-351-11" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-11-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-11-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-11.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">It appears to be a prototype Howies carbo-loading device</figcaption></figure>
<p>This just showed up one day for me (Chipps speaking). It&#8217;s a prototype apparently and comes with a slick mounting card that also has a keyring loop that pops out. So far, it&#8217;s opened beers with remarkable ease and is small enough to fit into the coin pocket of some jeans.</p><!--Ad Injection:random-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:2px;padding-bottom:20px;'><center><!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Mobile Web Ad Zones // Placement: INLINE RND MPU 2 (6443689) // created at: May 10, 2017 6:43:13 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6443689/0/0/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6443689/0/0/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6443689/0/0/ADTECH;loc=300;grp=[group]" border="0" width="0" height="0"></a></noscript>
<!-- End of JavaScript Tag --></center></div>
<h3>Polaris Bike Blanket</h3>
<ul>
<li><strong>Price:</strong>£55</li>
<li><strong>From:<a href="http://www.polaris-bikewear.co.uk/Bike-Rug-2017-p/pol01-7510.htm">Polaris-bikewear.co.uk</a></strong></li>
</ul>
<figure id="attachment_143710" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143710 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-13-640x427.jpg" alt="fresh-goods-351-13" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-13-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-13-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-13.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">More from Polaris &#8211; this is the Bike Rug</figcaption></figure>
<figure id="attachment_143711" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143711 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-14-640x427.jpg" alt="fresh-goods-351-14" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-14-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-14-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-14.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Simply hugs your bike and stops it eating its neighbour in the back of the van</figcaption></figure>
<p>We first saw these on a couple of UK bike company demo-vans. These vans carry 10-20 bikes to events every weekend and as everyone knows, it can be very easy for one bike to accidentally wear away at its neighbour when being jostled on a journey. These &#8216;bike rugs&#8217; slip around the bikes and just stop all the pointy bits from rubbing, while the bike can still be wheeled around to get it where you neede it.<br />
Polaris says &#8216;This is the ideal product for transporting your bike to any adventure or just to cover up at home from knocks and scrapes.&#8217;</p>
<h3>661 Goodies</h3>
<ul>
<li><strong>Price:</strong>£TBA</li>
<li><strong>From:<a href="sixsixone.com">sixsixone.com</a></strong></li>
</ul>
<figure id="attachment_143712" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143712 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-15-640x427.jpg" alt="fresh-goods-351-15" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-15-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-15-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-15.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">661 goodie bag. Looks like Chipps was schwagged out&#8230;</figcaption></figure>
<p>I&#8217;m off to the No Fuss Endurance Downhill Race in a week (entries are still available apparently) and I&#8217;ve ordered a load of 661 protective gear. It&#8217;s not turned up yet (no panic, right?) but all these find matching gloves, tees and socks have. Nearly as good, right?</p>
<h3>Bamboo Bicycle Club Frame Kit</h3>
<ul>
<li><strong>Price:</strong>£Approx £350</li>
<li><strong>From:<a href="http://bamboobicycleclub.org">bamboobicycleclub.org</a></strong></li>
</ul>
<figure id="attachment_143713" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143713 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-16-640x427.jpg" alt="fresh-goods-351-16" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-16-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-16-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-16.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">We like to feature a bike, and this is a box full of bamboo bike potential. Just add time and epoxy&#8230;</figcaption></figure>
<p>We have a box full of potential here. Our Wil is going to embark on a radical bamboo bike building odyssey for the magazine. He has specced some custom geometry, some interesting tyre sizing and the Bamboo Bicycle Club has set up this kit with everything he needs to make a rad frame. You&#8217;ll be able to follow his progress in a future edition of the magazine. Fancy having a go yourself?</p><!--Ad Injection:random-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:2px;padding-bottom:20px;'><center><!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Mobile Web Ad Zones // Placement: INLINE RND MPU 2 (6443689) // created at: May 10, 2017 6:43:13 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6443689/0/0/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6443689/0/0/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6443689/0/0/ADTECH;loc=300;grp=[group]" border="0" width="0" height="0"></a></noscript>
<!-- End of JavaScript Tag --></center></div>
<h3>New Singletrack T-Shirts!</h3>
<ul>
<li><strong>Price:</strong>£19</li>
<li><strong>From:<a href="http://singletrackworld.com/shop/product-category/clothing/">Singletrack Shop</a></strong></li>
</ul>
<figure id="attachment_143767" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143767 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5637-640x427.jpg" alt="_dsf5637" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5637-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5637-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5637.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">This is our M.A.S.H. special&#8230;</figcaption></figure>
<figure id="attachment_143768" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143768 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5646-640x427.jpg" alt="_dsf5646" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5646-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5646-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5646.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">The Bluest of Steels&#8230;</figcaption></figure>
<p>There&#8217;s a whole lot of Blue Steel going on here as four of our Lifetime Subscribers pose on the &#8216;Wall of modelling&#8217; in these smart new Singletrack T-shirts&#8230; So new that they&#8217;re not even in the shop yet, but they&#8217;ll be available to order next week.</p>
<figure id="attachment_143769" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143769 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5643-640x427.jpg" alt="_dsf5643" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5643-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5643-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5643.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Everyone loves Tod &#8211; even though it means &#8216;Death/Murder&#8217; in German&#8230;</figcaption></figure>
<figure id="attachment_143770" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143770 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5641-640x427.jpg" alt="_dsf5641" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5641-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5641-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5641.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Mountains and mountains&#8230; Rolling with the good times.</figcaption></figure>
<figure id="attachment_143771" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143771 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5639-640x427.jpg" alt="_dsf5639" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5639-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5639-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSF5639.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">The &#8216;Simple and to the point&#8217; model. The T-shirt, not the actual model&#8230;</figcaption></figure>
<h3>Maxxis Minion DHR and DHF 29+ Tyres</h3>
<ul>
<li><strong>Price:</strong>£95 each</li>
<li><strong>From:<a href="http://maxxis.co.uk">maxxis.co.uk</a></strong></li>
</ul>
<figure id="attachment_143714" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143714 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-17-640x427.jpg" alt="fresh-goods-351-17" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-17-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-17-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-17.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">A bit of a world exclusive here &#8211; Maxxis 29+ tyres &#8211; in Minion DHF and DHR flavour</figcaption></figure>
<figure id="attachment_143715" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143715 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-18-640x427.jpg" alt="fresh-goods-351-18" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-18-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-18-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-18.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Look at how HUGE it is compared to a &#8216;normal&#8217; 2.3 High Roller II</figcaption></figure>
<p>How much big hugeness? These Minion DHF and DHR tyres are big enough to come in their own tote bags (as they&#8217;re too big to fit on most shop display walls..) but they&#8217;re also knobbly enough to hopefully do something about Plus tyres&#8217; generally awful performances in the wet of the UK. Now we just need to find a bike that&#8217;s worthy of them.</p>
<p>Maxxis High Roller 2 &#8211; Double Down (3C)</p>
<h3>Maxxis Minion DHR and DHF 29+ Tyres</h3>
<ul>
<li><strong>Price:</strong>£65 or so each</li>
<li><strong>From:<a href="http://maxxis.co.uk">maxxis.co.uk</a></strong></li>
</ul>
<figure id="attachment_143716" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143716 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-19-640x427.jpg" alt="fresh-goods-351-19" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-19-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-19-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-19.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">A High Roller II yeah? But with Double Down construction&#8230;</figcaption></figure>
<p>The Maxxis High Roller 2 has been a well received tyre, but for riders hitting the higher speeds of awesome that everyone is getting up to these days, sometimes you need more &#8211; without having a huge dual-ply DH tread to lug around. Maxxis&#8217; Double Down technology mates a burly tread and tyre base with a supple (and lighter!) 120TPI casing. Add a butyl lining and you have a tubeless ready, enduro-shred-worthy tyre for not much more weight than a regular trail tyre.</p>
<h3>Maxxis Peaked Hat</h3>
<ul>
<li><strong>Price:</strong>£15</li>
<li><strong>From:<a href="http://maxxis.co.uk">maxxis.co.uk</a></strong></li>
</ul>
<figure id="attachment_143717" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-143717 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-20-640x427.jpg" alt="fresh-goods-351-20" width="640" height="427" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-20-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-20-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/Fresh-Goods-351-20.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Want to look all Maxxis? You can for £15</figcaption></figure>
<p>Yep, it&#8217;s a cool looking ball cap with a fuzzy feeling brim and a big Maxxis logo. Why wouldn&#8217;t you?</p>
<p>And finally, to add to the chaos, we&#8217;ve got a bunch of Singletrack Lifetime Subscribers in today, claiming their coffees and pastries, free guided ride and fish and chip lunch. Look for the slow-moving dots on the landscape later&#8230;</p>
<p>And now, we&#8217;re going to sign out with a classic from Mr Lynott and Mr Moore. May your weekend bring you rock!</p>
<div class="embed"><iframe width="640" height="480" src="https://www.youtube.com/embed/Nt06PFWkJ1I?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>(Can&#8217;t see this video? You&#8217;re probably not missing much, to be honest)</p>
<!--Ad Injection:bottom-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:20px;padding-bottom:20px;'><center><p class="adintro">Premier Partners</p>
<ins data-revive-zoneid="64" data-revive-id="d6adb18fb753d97c55f445e1cdef710e"></ins>
<script async src="//ad.singletrackworld.com/openx/www/delivery/asyncjs.php"></script></center></div>
                                
                            </div>

                            <div class="notice clear single-cat-tags">
                                <div class="columnleft">
                                                                            <h3>Categorised as:</h3> <span class="catags"><a href="http://singletrackworld.com/category/news/fresh-goods/" rel="category tag">Fresh Goods</a> <a href="http://singletrackworld.com/category/news/" rel="category tag">News</a></span>
                                                                        <p class="postdate">Posted on: June 30, 2017</p>
                                </div>

                                <div class="columnright catags"><h3>Tagged with:</h3> <a href="http://singletrackworld.com/tag/29/" rel="tag">29</a> <a href="http://singletrackworld.com/tag/661/" rel="tag">661</a> <a href="http://singletrackworld.com/tag/bamboo-bicycle-club/" rel="tag">bamboo bicycle club</a> <a href="http://singletrackworld.com/tag/bike-rug/" rel="tag">bike rug</a> <a href="http://singletrackworld.com/tag/epic-bleed-solutions/" rel="tag">epic bleed solutions</a> <a href="http://singletrackworld.com/tag/fgf351/" rel="tag">fgf351</a> <a href="http://singletrackworld.com/tag/fresh-goods-friday/" rel="tag">fresh goods friday</a> <a href="http://singletrackworld.com/tag/high-roller-ii/" rel="tag">high roller II</a> <a href="http://singletrackworld.com/tag/howies-bottle-opener/" rel="tag">howies bottle opener</a> <a href="http://singletrackworld.com/tag/maxxis/" rel="tag">maxxis</a> <a href="http://singletrackworld.com/tag/polaris/" rel="tag">polaris</a> <a href="http://singletrackworld.com/tag/polaris-bibs/" rel="tag">polaris bibs</a> <a href="http://singletrackworld.com/tag/saxx-underwear-co/" rel="tag">saxx underwear co</a> <a href="http://singletrackworld.com/tag/slime/" rel="tag">Slime</a></div>		<div class="clear"></div>
        <table class="socialicons">
            <tr>
                <td><iframe src="//www.facebook.com/plugins/like.php?href=http://singletrackworld.com/2017/06/fresh-goods-friday-351/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:245px; height:35px;" allowTransparency="true"></iframe></td>
                <td><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></td>
                <td><g:plusone size="medium"></g:plusone></td>
            </tr>
        </table>
                            </div>
                        </div><!-- post-content -->
                    </div><!-- class="post" -->
                                        <!-- start related posts -->
                    <div class="clear"></div>
                    <div id="relatedposts"><h3>Related Posts</h3><ul>                                <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/06/whyte-s150-s-is-for-switch/" rel="bookmark" title="Whyte S150, S Is For Switch"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSC06958-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="Whyte S-150 switch" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSC06958-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSC06958-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/DSC06958.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/06/whyte-s150-s-is-for-switch/" rel="bookmark" title="Whyte S150, S Is For Switch">Whyte S150, S Is For Switch</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/06/fresh-goods-friday-350/" rel="bookmark" title="Fresh Goods Friday 350"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/FGF-350_53-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="fgf-350_53" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/FGF-350_53-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/FGF-350_53-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/FGF-350_53.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/06/fresh-goods-friday-350/" rel="bookmark" title="Fresh Goods Friday 350">Fresh Goods Friday 350</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/06/fresh-goods-friday-348/" rel="bookmark" title="Fresh Goods Friday 348"><img width="640" height="480" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/IMG_3775-640x480.jpg" class="attachment-medium size-medium wp-post-image" alt="img_3775" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/IMG_3775-640x480.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/IMG_3775-100x75.jpg 100w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/IMG_3775-768x576.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/IMG_3775-1067x800.jpg 1067w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/IMG_3775-1044x783.jpg 1044w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/IMG_3775-632x474.jpg 632w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/IMG_3775-536x402.jpg 536w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/06/IMG_3775.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/06/fresh-goods-friday-348/" rel="bookmark" title="Fresh Goods Friday 348">Fresh Goods Friday 348</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/05/fresh-goods-friday-346/" rel="bookmark" title="Fresh Goods Friday 346"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/05/DMR-Sled09-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="dmr-sled09" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/05/DMR-Sled09-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/05/DMR-Sled09-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/05/DMR-Sled09.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/05/fresh-goods-friday-346/" rel="bookmark" title="Fresh Goods Friday 346">Fresh Goods Friday 346</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/05/singletrack-shorts-daily-facebook-live-broadcasts-begin-this-week/" rel="bookmark" title="Singletrack Shorts: Daily Facebook Live Broadcasts Begin This Week"><img width="640" height="394" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/05/Screen-Shot-2017-05-22-at-15.39.51-640x394.jpg" class="attachment-medium size-medium wp-post-image" alt="singletrack shorts" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/05/Screen-Shot-2017-05-22-at-15.39.51-640x394.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/05/Screen-Shot-2017-05-22-at-15.39.51-768x472.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/05/Screen-Shot-2017-05-22-at-15.39.51.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/05/singletrack-shorts-daily-facebook-live-broadcasts-begin-this-week/" rel="bookmark" title="Singletrack Shorts: Daily Facebook Live Broadcasts Begin This Week">Singletrack Shorts: Daily Facebook Live Broadcasts Begin This Week</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/04/fresh-goods-friday-341/" rel="bookmark" title="Fresh Goods Friday 341"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_6805-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="orange four" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_6805-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_6805-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_6805.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/04/fresh-goods-friday-341/" rel="bookmark" title="Fresh Goods Friday 341">Fresh Goods Friday 341</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/04/fresh-goods-friday-339/" rel="bookmark" title="Fresh Goods Friday 339"><img width="640" height="480" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_20170406_152345-640x480.jpg" class="attachment-medium size-medium wp-post-image" alt="Mavic Wheels FGF" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_20170406_152345-640x480.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_20170406_152345-100x75.jpg 100w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_20170406_152345-768x576.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_20170406_152345-1067x800.jpg 1067w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_20170406_152345-1376x1032.jpg 1376w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_20170406_152345-1044x783.jpg 1044w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_20170406_152345-632x474.jpg 632w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_20170406_152345-536x402.jpg 536w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/04/fresh-goods-friday-339/" rel="bookmark" title="Fresh Goods Friday 339">Fresh Goods Friday 339</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/04/monday-morning-debrief-81/" rel="bookmark" title="Monday Morning Debrief 81"><img width="640" height="424" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_1917-e1491214644709-640x424.jpg" class="attachment-medium size-medium wp-post-image" alt="img_1917" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_1917-e1491214644709-640x424.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_1917-e1491214644709-768x509.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/04/IMG_1917-e1491214644709.jpg 844w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/04/monday-morning-debrief-81/" rel="bookmark" title="Monday Morning Debrief 81">Monday Morning Debrief 81</a>
                                        </div>
                                    </div>
                                </li>
                            </ul></div><div class="clear"></div>                    <!-- end related posts -->
                    	
	
		<div id="comments">

			
			<h3 id="comments">5 responses</h3>

			
			<ol class="commentlist">
				
	<li class="comment byuser comment-author-pmurden even thread-even depth-1" id="comment-41358">
		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://singletrackworld.com/members/pmurden/" rel="nofollow">
											<img src="http://gravatar.com/avatar/2497a68318df5908160b28bd5c01066c?d=identicon&amp;s=50&amp;r=G" class="avatar user-67533-avatar avatar-50 photo" width="50" height="50" alt="Avatar Image" />									</a>
			</div>
		</div>

		<div class="comment-content">
			<div class="comment-meta">
				<p>
					<a href="http://singletrackworld.com/members/pmurden/" rel="nofollow">pmurden</a> said on <a href="http://singletrackworld.com/2017/06/fresh-goods-friday-351/#comment-41358"><span class="time-since">June 30, 2017</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Great; but why does your shop only show 4 women&#8217;s T shirts and that&#8217;s it?</p>
			</div>

			<div class="comment-options">
																
					
			</div>

		</div>

</li><!-- #comment-## -->

	<li class="comment byuser comment-author-leftyboy odd alt thread-odd thread-alt depth-1" id="comment-41360">
		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://singletrackworld.com/members/leftyboy/" rel="nofollow">
											<img src="http://gravatar.com/avatar/e78300518f825964f7bea45f38b2a11e?d=identicon&amp;s=50&amp;r=G" class="avatar user-2216-avatar avatar-50 photo" width="50" height="50" alt="Avatar Image" />									</a>
			</div>
		</div>

		<div class="comment-content">
			<div class="comment-meta">
				<p>
					<a href="http://singletrackworld.com/members/leftyboy/" rel="nofollow">leftyboy</a> said on <a href="http://singletrackworld.com/2017/06/fresh-goods-friday-351/#comment-41360"><span class="time-since">June 30, 2017</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>£99 for a bottle opener? Must open some awesome beer to warrant that 🙂</p>
			</div>

			<div class="comment-options">
																
					
			</div>

		</div>

</li><!-- #comment-## -->

	<li class="comment byuser comment-author-kryton57 even thread-even depth-1" id="comment-41361">
		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://singletrackworld.com/members/kryton57/" rel="nofollow">
											<img src="http://gravatar.com/avatar/3b4425fcaf4adec33b01ca513e804d30?d=identicon&amp;s=50&amp;r=G" class="avatar user-23628-avatar avatar-50 photo" width="50" height="50" alt="Avatar Image" />									</a>
			</div>
		</div>

		<div class="comment-content">
			<div class="comment-meta">
				<p>
					<a href="http://singletrackworld.com/members/kryton57/" rel="nofollow">Kryton57</a> said on <a href="http://singletrackworld.com/2017/06/fresh-goods-friday-351/#comment-41361"><span class="time-since">June 30, 2017</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Great.  Overpriced wet wipes last week and a £99 bottle opener this week.   And the bike market continues to defy the general business trend does it?</p>
			</div>

			<div class="comment-options">
																
					
			</div>

		</div>

</li><!-- #comment-## -->

	<li class="comment byuser comment-author-boardinbob odd alt thread-odd thread-alt depth-1" id="comment-41363">
		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://singletrackworld.com/members/boardinbob/" rel="nofollow">
											<img src="http://gravatar.com/avatar/d32b886347b9ada0e2f6e68e0d640f51?d=identicon&amp;s=50&amp;r=G" class="avatar user-77-avatar avatar-50 photo" width="50" height="50" alt="Avatar Image" />									</a>
			</div>
		</div>

		<div class="comment-content">
			<div class="comment-meta">
				<p>
					<a href="http://singletrackworld.com/members/boardinbob/" rel="nofollow">BoardinBob</a> said on <a href="http://singletrackworld.com/2017/06/fresh-goods-friday-351/#comment-41363"><span class="time-since">June 30, 2017</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>£95 for a pushbike tire&#8230;</p>
			</div>

			<div class="comment-options">
																
					
			</div>

		</div>

</li><!-- #comment-## -->

	<li class="comment byuser comment-author-manmurray even thread-even depth-1" id="comment-41364">
		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://singletrackworld.com/members/manmurray/" rel="nofollow">
											<img src="http://gravatar.com/avatar/21200f0aae7ec9f525a6b7d19ea4d2a3?d=identicon&amp;s=50&amp;r=G" class="avatar user-41941-avatar avatar-50 photo" width="50" height="50" alt="Avatar Image" />									</a>
			</div>
		</div>

		<div class="comment-content">
			<div class="comment-meta">
				<p>
					<a href="http://singletrackworld.com/members/manmurray/" rel="nofollow">manmurray</a> said on <a href="http://singletrackworld.com/2017/06/fresh-goods-friday-351/#comment-41364"><span class="time-since">June 30, 2017</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>&#8230;it *is* a very big pushbike tyre. and works v nicely on the front of a stooge 🙂</p>
			</div>

			<div class="comment-options">
																
					
			</div>

		</div>

</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- #comments -->

	        <div class="clear"></div>
        <div class="advert">
            <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
            <script type="text/javascript">
                Criteo.DisplayAd({
                    "zoneid": 183951,
                    "async": false});
            </script>
        </div>
        
			<div id="login" class="notice" style="overflow: auto;">
				
				<h2>Log in with your account to comment</h2>
				<div style="width:50%; float: left; border-right: 1px solid #ccc;">
					<p class="strong">If you already have a website account, log in.</p>
			<p><a class="button" href="/wp-login.php?redirect_to=/2017/06/fresh-goods-friday-351/">Log In</a></p><a href="/wp-login.php?action=lostpassword" title="Recover yoru password">Forgotten your password?</a>
				</div>
				<div style="width: 45%; float: left; padding-left: 10px;">
					<p class="strong">Not got an account?</p>
						<p>Subscriptions cost as little as £1.49 and include access to our entire <a href="/magarchive/">MagArchive</a></p>
					<p><a href="/subscribe" class="button">Sign up now</a></p>
				</div>
			</div>
		
		        </div><!-- class="page" -->

        
    </div><!-- .padder -->

</div> <!-- #content -->

	<div id="sidebar">
		<div class="padder">

			
						
                <!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: Content Half Page 1 (v2) (6452075) // created at: May 25, 2017 11:43:44 AM-->
                <script language="javascript"><!--
                    document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/6452075/0/529/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
                    //-->
                </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/6452075/0/529/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/6452075/0/529/ADTECH;loc=300;grp=[group]" border="0" width="300" height="600"></a></noscript>
                <!-- End of JavaScript Tag -->

										
				<div class="block">
					<p class='adintro'>Premier Dealers</p>

					<div class='advert'>
						<script type='text/javascript'><!--//<![CDATA[
							var m3_u = (location.protocol == 'https:' ? 'https://ad.singletrackworld.com/openx/www/delivery/ajs.php' : 'http://ad.singletrackworld.com/openx/www/delivery/ajs.php');
							var m3_r = Math.floor(Math.random() * 99999999999);
							if (!document.MAX_used) document.MAX_used = ',';
							document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
							document.write("?zoneid=64");
							document.write('&amp;cb=' + m3_r);
							if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
							document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
							document.write("&amp;loc=" + escape(window.location));
							if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
							if (document.context) document.write("&context=" + escape(document.context));
							if (document.mmm_fo) document.write("&amp;mmm_fo=1");
							document.write("'><\/scr" + "ipt>");
							//]]>--></script><noscript><a href='http://ad.singletrackworld.com/openx/www/delivery/ck.php?n=aa33e419&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad.singletrackworld.com/openx/www/delivery/avw.php?zoneid=64&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa33e419' border='0' alt=''/></a></noscript>
					</div>
				</div>



						
						
			
				<div class="block standard">
					<!-- wp-polls -->
					<div id="polls-707" class="wp-polls">
		<p style="text-align: center;"><strong>Rear shocks. Whatcha got?</strong></p><div id="polls-707-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>Air shock <small>(58%, 198 Votes)</small><div class="pollbar" style="width: 58%;" title="Air shock (58% | 198 Votes)"></div></li>
		<li>No shock <small>(22%, 74 Votes)</small><div class="pollbar" style="width: 22%;" title="No shock (22% | 74 Votes)"></div></li>
		<li>Piggyback air shock <small>(16%, 54 Votes)</small><div class="pollbar" style="width: 16%;" title="Piggyback air shock (16% | 54 Votes)"></div></li>
		<li>Coil shock <small>(4%, 12 Votes)</small><div class="pollbar" style="width: 4%;" title="Coil shock (4% | 12 Votes)"></div></li>
		<li>No idea <small>(1%, 2 Votes)</small><div class="pollbar" style="width: 1%;" title="No idea (1% | 2 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>340</strong></p></div>
		<input type="hidden" id="poll_707_nonce" name="wp-polls-nonce" value="b3c49a7278" />
</div>
<div id="polls-707-loading" class="wp-polls-loading"><img src="http://singletrackworld.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
					<ul><li><a href="http://singletrackworld.com/pollsarchive">Polls Archive</a></li></ul>				</div>

				
						
				<div class="block advert">
					<a href="http://grit.cx/" title="grit.cx cyclocross website" target="_blank"><img class="boxshadow" src="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/images/grit-ad-300x100.gif" alt="grit.cx cyclocross website"/></a>
				</div>


			
							<div class="stw-stick">
					<div class="block">
						<p class='adintro'>Advertisement</p>

						<div class='advert'>
																						<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Half Page 2 (5578480) // created at: Mar 14, 2016 1:13:46 PM-->
								<script language="javascript">
									<!--
									if (window.adgroupid == undefined) {
										window.adgroupid = Math.round(Math.random() * 1000);
									}
									document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578480/0/529/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
									//-->
								</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="600"></a></noscript>
								<!-- End of JavaScript Tag -->

													</div>
					</div>
				</div>
				<!-- IMPORTANT -
                this ensures that the body margin is set auto, because ocaissionally the returned add code includes:
                <style type="text/css">  body { margin:0;padding:0 } </style>
                 - if the auto attribute is missing the styling goes to shit
                 Crude but effective
                -->
				<style type="text/css">  body { margin: 0 auto;  } </style>

			
						
		</div><!-- .padder -->
	</div><!-- #sidebar -->

	
		<p class="tright clear"><a class="button" href="#singletrack">Skip to top</a></p>

		<!--[if lt IE 7]><p class="notice centre"><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://www.theie6countdown.com/images/upgrade.jpg" border="0" height="42" width="820" alt="" /></a><br />
		Singletrack no longer supports your web browser. Please look at <a href="http://www.whatbrowser.org/">www.whatbrowser.org</a> to learn more, and improve your internet experience.
	 	</p><![endif]-->
						<div id="footer">

						<div id="phone-footer-links">
									<ul class="column1">
						<li><span style="font-size:18px;">Singletrack </span> <a href="/stockists/">Magazine Stockists</a> | <a href="/magdates/">Publication Dates</a> </li>
						<li><a href="/premierclub/">Premier Club</a> | <a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a> | <a href="/privacy-policy">Privacy Policy</a></li>
					</ul>
							</div>
						<div id="links">
				<ul class="column3 first">
					<li><h3>Singletrack</h3></li>
					<li><a href="/stockists/">Magazine Stockists</a></li>
                    <li><a href="/magdates/">Publication Dates</a></li>
					<li><a href="/premierclub/">Premier Club</a></li>
					<li><a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a></li>
					<li><a href="/privacy-policy">Privacy Policy</a></li>
					<!-- <li><a href="/itsnoteasybeinggreen/" title="it&#8217;s not easy being green">it&#8217;s not easy being green</a></li> -->

				</ul>

				<ul class="column3">
					<li><h3>Website &amp; Forums</h3></li>
					<li><a href="/forum/">Forum Overview</a></li>
					<li><a href="/terms-and-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li>
					<li><a href="/forums/classified-rules/" title="Classified Rules">Classified Rules</a></li>
					<li><a href="/forums/forum-help/" title="Forum Help">Forum Help</a></li>
					<li><a href="/site-help/" title="Website Help">Website Help</a></li>
				</ul>

				<ul class="column3 last">
					<li><h3>Exits</h3></li>
					<li class="icon gritcx"><a class="tiptip" href="http://grit.cx/" title="Our Cyclocross website and magazine" target="_blank">grit.cx</a></li>
					<li class="icon twitter"><a class="tiptip" href="http://www.twitter.com/singletrackmag" title="Follow us for random MTB stuff" target="_blank">Twitter</a></li>
					<li class="icon facebook"><a href="http://www.facebook.com/singletrackmag" target="_blank">Facebook</a></li>
					<li class="icon vimeo"><a href="http://www.vimeo.com/singletrackmag" target="_blank">Vimeo</a></li>
                    <li class="icon feed"><a href="/feeds/">News Feeds</a></li>
					<!--<li class="icon youtube"><a href="http://www.youtube.com/singletrackmag" target="_blank">ST on YouTube</a></li>-->
				</ul>
							<div class="clear"></div>
			</div>

			<!-- Footer Promo -->
			<span class="promote boxshadow">
				<script type='text/javascript'><!--// <![CDATA[
				    /* [id38] Footer Promo */
					    OA_show(38);
					// ]]> -->
				</script>
			</span>

					</div><!-- #footer -->

		
		<div id="wp-admin-bar"><div class="padder"><a href="http://singletrackworld.com" id="admin-bar-logo">Singletrack Magazine</a><ul class="main-nav"><li class="bp-login no-arrow align-right"><a href="http://singletrackworld.com/wp-login.php?redirect_to=http%3A%2F%2Fsingletrackworld.com/2017/06/fresh-goods-friday-351/">Log In | Register</a></li></ul></div></div><!-- #wp-admin-bar -->


<!-- Generated in 0.337 seconds. (120 q) -->

	
<script type="text/javascript">tb_pathToImage = "/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/singletrackworld.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.quicksand.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

		<!--</div> --> <!-- end content-wrapper-scroll -->
		<!-- </div> --> <!-- end content-wrapper-fixed - was body2 -->
	</div><!-- #container -->

        					<div style="position: fixed; top: 0; left: 50%; transform: translateX(-50%); z-index: -1;">
											<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Reskin (5645773) // created at: Feb 16, 2016 11:03:46 AM-->
						<script language="javascript">
							<!--
							if (window.adgroupid == undefined) {
								window.adgroupid = Math.round(Math.random() * 1000);
							}
							document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5645773/0/6096/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
							//-->
						</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5645773/0/6096/ADTECH;loc=300;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5645773/0/6096/ADTECH;loc=300" border="0" width="1920" height="1200"></a></noscript>
						<!-- End of JavaScript Tag -->
									</div>
							<!-- Ad 1x1 Interstitial -->
				<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack // Website: Singletrackworld // Page: Content // Placement: Content Interstitial (5578482) // created at: Jul 20, 2015 6:23:35 PM-->
				<script language="javascript">
					<!--
					if (window.adgroupid == undefined) {
						window.adgroupid = Math.round(Math.random() * 1000);
					}
					document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578482/0/16/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
					//-->
				</script>
				<noscript>
					<a href="http://adserver.adtech.de/adlink/3.0/1622/5578482/0/16/ADTECH;loc=300" target="_blank">
						<img src="http://adserver.adtech.de/adserv/3.0/1622/5578482/0/16/ADTECH;loc=300" border="0" width="1" height="1">
					</a>
				</noscript>
				<!-- End of JavaScript Tag -->
					<script type="text/javascript" src="//s.skimresources.com/js/91808X1545679.skimlinks.js"></script>
		<!-- ensure that the body margin is set auto, because inserted ad code can mess this up
			causing the left hand ad to encroach across the content -->
		<style type="text/css">  body { margin:0 auto; } </style>
	</body>
</html>