<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--
 .oooooo..o  o8o                         oooo                .                                oooo
d8P'    `Y8  `"'                         `888              .o8                                `888
Y88bo.      oooo  ooo. .oo.    .oooooooo  888   .ooooo.  .o888oo oooo d8b  .oooo.    .ooooo.   888  oooo
 `"Y8888o.  `888  `888P"Y88b  888' `88b   888  d88' `88b   888   `888""8P `P  )88b  d88' `"Y8  888 .8P'
     `"Y88b  888   888   888  888   888   888  888ooo888   888    888      .oP"888  888        888888.
oo     .d8P  888   888   888  `88bod8P'   888  888    .o   888 .  888     d8(  888  888   .o8  888 `88b.
8""88888P'  o888o o888o o888o `8oooooo.  o888o `Y8bod8P'   "888" d888b    `Y888""8o `Y8bod8P' o888o o888o
                              d"     YD
                              "Y88888P'
-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

	<head profile="http://gmpg.org/xfn/11">
		<meta property="fb:pages" content="9758638611" />
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="google-site-verification" content="LvjXqB-jTiRK5--76v16jfrcNYu3Tx_t2qR7ZQe3dLk" />
        <meta property="fb:admins" content="570809881" />
		<meta name="viewport" content="width=device-width, user-scalable=no" />
		<title>Singletrack Magazine | 2 Hours Of Power: Hit The North 5</title>

		<link rel="shortcut icon" href="/common/favicon/favicon.ico" type="image/x-icon" /> 
		<link rel="icon" type="image/png" href="/common/favicon/favicon.png" /> 
		<link rel="apple-touch-icon" type="image/png" href="/common/favicon/apple-touch-icon.png" />

		
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/style.css?1482334514" type="text/css" media="screen" />
		<!--[if IE 7]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/ie7.css?1482334514" type="text/css" media="screen" />
		<![endif]-->
		<!--[if IE 6]>
		<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/revolting-ie6.css?1482334514" type="text/css" media="screen" />
		<![endif]-->

		
		
		
		<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine Blog Posts RSS Feed" href="http://singletrackworld.com/feed/" />
		<link rel="alternate" type="application/atom+xml" title="Singletrack Magazine Blog Posts Atom Feed" href="http://singletrackworld.com/feed/atom/" />

		<link rel="pingback" href="http://singletrackworld.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Feed" href="http://singletrackworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; Comments Feed" href="http://singletrackworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Singletrack Magazine &raquo; 2 Hours Of Power: Hit The North 5 Comments Feed" href="http://singletrackworld.com/2017/03/2-hours-of-power-hit-the-north-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/singletrackworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/adminbar.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://singletrackworld.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://singletrackworld.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/singletrackworld/stw-flowplayer/includes/flowplayer-3.1.4.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.validate.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-premier/premier.js?ver=1.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.tipTip.minified.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/onload.js?ver=1486027801'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/wponly.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postpageviewlog = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-pageview-log/stwpageviewlog.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/jquery.cookie.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/stw-mobile-detect/js/stw-viewport-width.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=2.0.3'></script>
<link rel='https://api.w.org/' href='http://singletrackworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://singletrackworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://singletrackworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Danny MacAskill’s Drop And Roll Tour Spring Show' href='http://singletrackworld.com/2017/03/danny-macaskills-drop-and-roll-tour-spring-show/' />
<link rel='next' title='Spotted: The New Rocky Mountain Altitude?' href='http://singletrackworld.com/2017/03/spotted-the-new-rocky-mountain-altitude/' />
<link rel="canonical" href="http://singletrackworld.com/2017/03/2-hours-of-power-hit-the-north-5/" />
<link rel='shortlink' href='http://singletrackworld.com/?p=135362' />
<link rel="alternate" type="application/json+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F03%2F2-hours-of-power-hit-the-north-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://singletrackworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsingletrackworld.com%2F2017%2F03%2F2-hours-of-power-hit-the-north-5%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://singletrackworld.com/wp-admin/admin-ajax.php';</script>

			<meta property="fb:pages" content="9758638611" />
			<link rel="amphtml" href="http://singletrackworld.com/2017/03/2-hours-of-power-hit-the-north-5/amp/" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="747838165299781"/>
<meta property="og:url" content="http://singletrackworld.com/2017/03/2-hours-of-power-hit-the-north-5/"/>
<meta property="og:title" content="2 Hours Of Power: Hit The North 5"/>
<meta property="og:site_name" content="Singletrack Magazine"/>
<meta property="og:description" content="With blue skies, muddy trails and a spectator-friendly course, the 5th edition of Hit the North was a roaring success over the weekend. "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0230.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/33527725052_f3e33b493a_o-1-640x360.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0628-640x480.jpg"/>
<meta property="og:image" content="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0636-640x480.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
					<link rel="stylesheet" href="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/css/homepage.css?v=8" type="text/css" media="screen" />
					<script type='text/javascript' src='http://ad.singletrackworld.com/openx/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
		
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3702232-1', 'singletrackworld.com');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>		<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=1'></script>
<script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=2'></script>	</head>

	<body class="single single-post postid-135362 single-format-standard no-js" id="bp-default"><div id="singletrack"></div><div id="body2">

	<script src="//tags-cdn.deployads.com/a/singletrackworld.com.js" async ></script><script>
				var unruly = window.unruly || {};
				unruly.native = unruly.native || {};
				unruly.native.siteId =1025698;
				</script>
				<script src="//video.unrulymedia.com/native/native-loader.js"></script><ul class="hamburger-nav-menu">

    <li class="nav-item"><a class="nav-item-user" href="/wp-login.php?redirect_to=/2017/03/2-hours-of-power-hit-the-north-5/">Log In / Register</a></li>    <li class="nav-item">
        <a class="nav-item-list" href="/">Home</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/category/news/">News</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/category/premier/">Premier Content</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/magarchive">Magazines</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/forum/">Forums</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/reviews/">Reviews</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/columns/">Columns</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="http://partners.singletrackworld.com/">Partners</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/shop/">Shop</a>
    </li>
    <li class="nav-item">
        <a class="nav-item-list" href="/trailguide/">Trail Guide</a>
    </li>

            <li class="nav-item">
            <a class="nav-item-list" href="/subscribe/?Referrer=STWMainNav">Subscribe</a>
        </li> <li class="nav-spacer">&nbsp;</li></ul>
<input type="checkbox" id="nav-trigger" class="nav-trigger" />
<label for="nav-trigger" onclick></label>
		<div id="header-ad" style="width: 970px; margin: 0 auto; padding: 2px 5px; background-color: #FFF;">
						<div margin='0px'>
										<!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: Content Billboard (5578479) // created at: Mar 17, 2017 1:23:28 PM-->
					<script language="javascript">
					<!--
					if (window.adgroupid == undefined) {
						window.adgroupid = Math.round(Math.random() * 1000);
					}
					document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578479/0/2466/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
					//-->
					</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5578479/0/2466/ADTECH;loc=300;grp=[group];rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5578479/0/2466/ADTECH;loc=300;grp=[group]" border="0" width="970" height="250"></a></noscript>
					<!-- End of JavaScript Tag -->
		 						</div>

				</div><!--#header-ad -->

<div id="container">
<div id="header-logo-container">

		<div id="header-logo">
			<a href="/" title="Singletrack World">Singletrack Mountain Bike Magazine</a>
		</div>

    <div class="social-media-icons-header">
<a class="buy-mag" href="/shop/product/issue-111/?Referrer=STWHeaderLink">BUY ISSUE 111</a>		<a class="social-img instagram" href="https:/instagram.com/singletrackmag/" title="Instagram"></a>
        <a class="social-img twitter" href="http://www.twitter.com/singletrackmag" title="Twitter"></a>
        <a class="social-img facebook" href="http://www.facebook.com/singletrackmag" title="Facebook"></a>
<!--
	</div> -->
	<div id="search-label-div"><label for="search-terms" id="search-label">search</label></div>	</div>
</div>
<script type="text/javascript">//<![CDATA[
(function(){var c=document.body.className;c=c.replace(/no-js/,'js');document.body.className=c;})();
//]]></script>

		<div id="header">
			
<ul id="nav" role="navigation">
    <li class="first">
        <a href="/">Home</a>
    </li>
    <li>
        <a href="/magarchive/">Magazines</a>
    </li>
    <li>
        <a href="/forum/">Forums</a>
    </li>
    <li>
        <a href="/reviews/">Reviews</a>
    </li>
    <li>
        <a href="/columns/">Columns</a>
    </li>
    <li>
        <a href="http://partners.singletrackworld.com/">Partners</a>
    </li>
    <li>
        <a href="/shop/">Shop</a>
    </li>
    <li>
        <a href="/trailguide/">Trail Guide</a>
    </li>
    <li><a href="/subscribe/?Referrer=STWMainNav">Subscribe</a></li>
        <li class="sitesearch">
            <form class="search" method="get" action="http://singletrackworld.com/">
                <fieldset>
                    <input type="text"  onblur="if(this.value == '') this.value = 'Search&hellip;';" onclick="if(this.value == 'Search&hellip;') this.value = '';" class="s" value="Search&hellip;" name="s"/>
                    <input type="submit" class="submit_button" title="Search">
                </fieldset>
            </form>
        </li>

    
    </ul><!-- #nav -->			<div class="clear"></div>
				<script type="text/javascript">
		if (jQuery('#header-ad').css('display') == 'block'){
			if ((jQuery('#header-ad').height() == 0)) {
				st_views(1, 0);
			}
			else{
				st_views(1, 1);
				/*
				var header_logo_container_top = jQuery('#header-ad').height() + 10;
				var dropdownlogin_top = header_logo_container_top + jQuery('#wp-admin-bar').height() + 6;
				jQuery('#wp-admin-bar').css('top', header_logo_container_top + "px");
				jQuery('#header-logo-container').css('padding-top', header_logo_container_top + "px");
				jQuery('#dropdown-login').css('top', dropdownlogin_top + "px");
*/
			}
		}
		else{
			if (jQuery('#expanding-search').css('display') != 'none'){
				if ((jQuery('#mobile-banner-ad').height() == 0)) {
					st_views(1, 0);
				}
				else{
					st_views(1, 1);
				}
			}
			else{ // something's wrong
				st_views(1, 0);
			}
		}
    </script>
    		</div><!-- #header -->
		<!--
        <div id="content-wrapper-fixed">
        	<div id="content-wrapper-scroll">
        	-->

        	    <div class="clear"></div>

    <div id="mobile-banner-ad">
        <p class="adintro">Advertisement</p>
        </div>
    
<div id="content">
    <div class="padder">

        
        <div class="page" id="blog-single">
            <div class="catags"><a href="http://singletrackworld.com/category/news/events/" rel="category tag">Events</a></div>
            <div class="clear"></div>

                    <div class="post" id="post-135362">

                        <div class="post-content">

                            
                            <h2 class="posttitle"><a href="http://singletrackworld.com/2017/03/2-hours-of-power-hit-the-north-5/" rel="bookmark"
                                                     title="Permanent Link to 2 Hours Of Power: Hit The North 5">2 Hours Of Power: Hit The North 5</a>
                            </h2>
                            <h4>
                                by <a href="http://singletrackworld.com/author/singletrackwil/" title="Posts by Wil Barrett" class="author url fn" rel="author">Wil Barrett</a> and <a href="http://singletrackworld.com/author/terrahawk/" title="Posts by Jason Miles" class="author url fn" rel="author">Jason Miles</a>                                <br>March 28, 2017                            </h4>

                            <div class="entry">

                                <p>Despite facing some very real and harsh realities in the lead up to race day, the 5th edition of Hit the North went ahead as planned over the weekend in Prestwich, just north of Manchester city centre. An old-school enduro lap-based race, Hit the North is all about tearing around a short race course to rack up as many laps as possible within two hours. Kind of like cyclocross racing, but actually interesting and on decent trails.</p>
<p>It&#8217;s no secret the north has been hammered by rain over the past few weeks, and the sodden conditions were proving to be a real headache for race organiser, Jason Miles, who was tearing his hair out over the past couple of months as he had to push back the race date from when it was originally planned. However, a glorious spring weekend greeted the 200 or so competitors who turned up for the event, and by all reports, those competitors and all their families who turned out to spectate and support had a ripping time.</p>
<p>Check out the post-event report from the main man himself!</p>
<figure id="attachment_135365" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-135365 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/33527725052_f3e33b493a_o-1-640x360.jpg" alt="hit the north jason miles xc" width="640" height="360" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/33527725052_f3e33b493a_o-1-640x360.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/33527725052_f3e33b493a_o-1-768x432.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/33527725052_f3e33b493a_o-1.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Hit the North: like cyclocross racing, but on mountain bikes, and actually interesting.</figcaption></figure>
<p><em>Words: Jason Miles, Photos: Mike Sudder and Jo Allen.</em></p>
<p>It didn’t look like Hit the North 5 (actually the 7<sup>th</sup> or 8<sup>th</sup> Hit the North…but never mind) was going to happen. With a couple of weeks to go the date of the race was moved back a month. Some entries had to be refunded.</p><!--Ad Injection:random-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:2px;padding-bottom:2px;'><center><p class="adintro">Advertisement</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4159764050565757"
     data-ad-slot="6053170337"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>Half of the course we used last time was now inexplicably out-of-bounds. The car park was being filled with tree trunks and tonnes of sand. Bits of paperwork were being passed from desk to desk at the speed of a glacier. Even more of my hair was falling out.</p><!--Ad Injection:random-->
<div style='margin-top:10px;margin-bottom:10px;padding-top:2px;padding-bottom:2px;'><center><p class="adintro">Advertisement</p>
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 671245,
    "async": false});
</script></center></div>
<figure id="attachment_135172" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-135172 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0628-640x480.jpg" alt="mud muddy" width="640" height="480" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0628-640x480.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0628-100x75.jpg 100w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0628-768x576.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0628-1067x800.jpg 1067w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0628.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">It was sunny, but the trails were muddy.</figcaption></figure>
<p>But we got there. Still out on the course in the dark the night before, all the signs were out and the weather forecast was looking good. Not that nice weather at Hit the North seems to matter that much, it’s been awful in the past!</p>
<p>200 or so riders set off under blue skies and our pro-looking start line arch. The generator had conked out so we didn’t have any tunes but it didn’t matter really. What mattered was that everyone had a great race and we raised a load of cash for a local primary school, who in return provided most of the marshals (yay for the parents and teachers of St Mary’s Primary, Prestwich).</p>
<figure id="attachment_135173" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-135173 size-medium" src="https://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0636-640x480.jpg" alt="img_0636" width="640" height="480" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0636-640x480.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0636-100x75.jpg 100w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0636-768x576.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0636-1067x800.jpg 1067w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/IMG_0636.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Winners are grinners! We want to see the rest of the bike that that chainring came off too.</figcaption></figure>
<p>It was that good that Hit the North 6 will take place in October 2017. How good is that?</p>
<p>Thanks to everyone who helped out before, during and after. Don’t forget you can get HtN5 t shirts from Twisted Head here <a href="http://www.twisted-head.com/">www.twisted-head.com</a> and you can get photos from Sportsunday here <a href="http://www.sportsunday.co.uk/">www.sportsunday.co.uk</a></p>
<p>Hit the North is back. Rejoice!</p>
<!--Ad Injection:bottom-->
<div style='margin-top:10px;margin-bottom:10px;'><center>Premier Partners<br>
<ins data-revive-zoneid="64" data-revive-id="d6adb18fb753d97c55f445e1cdef710e"></ins>
<script async src="//ad.singletrackworld.com/openx/www/delivery/asyncjs.php"></script></center></div>
                                
                            </div>

                            <div class="notice clear single-cat-tags">
                                <div class="columnleft">
                                                                            <h3>Categorised as:</h3> <span class="catags"><a href="http://singletrackworld.com/category/news/events/" rel="category tag">Events</a></span>
                                                                        <p class="postdate">Posted on: March 28, 2017</p>
                                </div>

                                <div class="columnright catags"><h3>Tagged with:</h3> <a href="http://singletrackworld.com/tag/hit-the-north/" rel="tag">hit the north</a> <a href="http://singletrackworld.com/tag/racing/" rel="tag">racing</a> <a href="http://singletrackworld.com/tag/xc/" rel="tag">xc</a> <a href="http://singletrackworld.com/tag/xc-race/" rel="tag">XC race</a></div>		<div class="clear"></div>
        <table class="socialicons">
            <tr>
                <td><iframe src="//www.facebook.com/plugins/like.php?href=http://singletrackworld.com/2017/03/2-hours-of-power-hit-the-north-5/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:245px; height:35px;" allowTransparency="true"></iframe></td>
                <td><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></td>
                <td><g:plusone size="medium"></g:plusone></td>
            </tr>
        </table>
                            </div>
                        </div><!-- post-content -->
                    </div><!-- class="post" -->
                                        <!-- start related posts -->
                    <div class="clear"></div>
                    <div id="relatedposts"><h3>Related Posts</h3><ul>                                <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/03/vallelujah-early-results/" rel="bookmark" title="Vallelujah: Early Results"><img width="640" height="480" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/rachel-sokal-vallelujah-640x480.jpg" class="attachment-medium size-medium wp-post-image" alt="Rachel Sokal - Vallelujah 1st vet women, 2017" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/rachel-sokal-vallelujah-640x480.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/rachel-sokal-vallelujah-100x75.jpg 100w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/rachel-sokal-vallelujah-768x576.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/03/rachel-sokal-vallelujah-1067x800.jpg 1067w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/03/vallelujah-early-results/" rel="bookmark" title="Vallelujah: Early Results">Vallelujah: Early Results</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/02/peatys-steel-city-dh-save-the-date/" rel="bookmark" title="Peaty&#8217;s Steel City DH &#8211; Save The Date"><img width="640" height="426" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/steelcity2017-launch-002b-1-640x426.jpg" class="attachment-medium size-medium wp-post-image" alt="steelcity2017-launch-002b" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/steelcity2017-launch-002b-1-640x426.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/steelcity2017-launch-002b-1-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/steelcity2017-launch-002b-1.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/02/peatys-steel-city-dh-save-the-date/" rel="bookmark" title="Peaty&#8217;s Steel City DH &#8211; Save The Date">Peaty&#8217;s Steel City DH &#8211; Save The Date</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/02/clic-24-returns-as-mendip-24/" rel="bookmark" title="CLIC 24 Returns &#8211; As Mendip 24"><img width="606" height="500" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/24hr-Clock-606x500.jpg" class="attachment-medium size-medium wp-post-image" alt="24hr-clock" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/24hr-Clock-606x500.jpg 606w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/24hr-Clock-768x634.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/24hr-Clock-970x800.jpg 970w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/02/24hr-Clock.jpg 1200w" sizes="(max-width: 606px) 100vw, 606px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/02/clic-24-returns-as-mendip-24/" rel="bookmark" title="CLIC 24 Returns &#8211; As Mendip 24">CLIC 24 Returns &#8211; As Mendip 24</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/02/hit-the-north-returns-entries-open-now/" rel="bookmark" title="Hit The North Returns &#8211; Entries Open Now"><img width="640" height="480" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2013/10/IMGP6335-640x480.jpg" class="attachment-medium size-medium wp-post-image" alt="The writing&#039;s in the mud" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2013/10/IMGP6335-640x480.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2013/10/IMGP6335-100x75.jpg 100w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2013/10/IMGP6335-800x600.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/02/hit-the-north-returns-entries-open-now/" rel="bookmark" title="Hit The North Returns &#8211; Entries Open Now">Hit The North Returns &#8211; Entries Open Now</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/01/enduro-for-kids-with-pmba/" rel="bookmark" title="Enduro For Kids with PMBA"><img width="640" height="364" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/01/PMBA-Enduro-Series-2017-640x364.jpg" class="attachment-medium size-medium wp-post-image" alt="PMBA 2017" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/01/PMBA-Enduro-Series-2017-640x364.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/01/PMBA-Enduro-Series-2017-768x436.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/01/PMBA-Enduro-Series-2017.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/01/enduro-for-kids-with-pmba/" rel="bookmark" title="Enduro For Kids with PMBA">Enduro For Kids with PMBA</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2017/01/2017-enduro-world-series-entries-opening-soon/" rel="bookmark" title="2017 Enduro World Series Entries Opening Soon"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/01/30007469955_803645ec55_h-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="enduro world series ews mountain bike racing" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/01/30007469955_803645ec55_h-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/01/30007469955_803645ec55_h-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2017/01/30007469955_803645ec55_h.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2017/01/2017-enduro-world-series-entries-opening-soon/" rel="bookmark" title="2017 Enduro World Series Entries Opening Soon">2017 Enduro World Series Entries Opening Soon</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2016/12/10-uk-races-you-really-should-do/" rel="bookmark" title="10 UK Races You Really Should Do"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/12/chipppppps-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="issue 102" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/12/chipppppps-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/12/chipppppps-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/12/chipppppps-900x600.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2016/12/10-uk-races-you-really-should-do/" rel="bookmark" title="10 UK Races You Really Should Do">10 UK Races You Really Should Do</a>
                                        </div>
                                    </div>
                                </li>
                                                            <li>
                                    <div class="relatedcontent">
                                        <div class="relatedthumb">
                                            <a href="http://singletrackworld.com/2016/10/video-tweed-valley-british-enduro-series-preview/" rel="bookmark" title="Video: Tweed Valley British Enduro Series Preview"><img width="640" height="427" src="http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/10/BES-3-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="british enduro series tweed valley full face jump rad" srcset="http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/10/BES-3-640x427.jpg 640w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/10/BES-3-768x512.jpg 768w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/10/BES-3-900x600.jpg 900w, http://singletrackworld.com/wp-content/blogs.dir/1/files/2016/10/BES-3.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>
                                        </div>
                                        <div class="related-content-title">
                                                                                        <a href="http://singletrackworld.com/2016/10/video-tweed-valley-british-enduro-series-preview/" rel="bookmark" title="Video: Tweed Valley British Enduro Series Preview">Video: Tweed Valley British Enduro Series Preview</a>
                                        </div>
                                    </div>
                                </li>
                            </ul></div><div class="clear"></div>                    <!-- end related posts -->
                    	
	
		<div id="comments">

			
			<h3 id="comments">One response</h3>

			
			<ol class="commentlist">
				
	<li class="comment byuser comment-author-johnclimber even thread-even depth-1" id="comment-40711">
		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://singletrackworld.com/members/johnclimber/" rel="nofollow">
											<img src="http://gravatar.com/avatar/64b9ca77c940dabb35dfa507df9c4257?d=identicon&amp;s=50&amp;r=G" class="avatar user-219-avatar avatar-50 photo" width="50" height="50" alt="Avatar Image" />									</a>
			</div>
		</div>

		<div class="comment-content">
			<div class="comment-meta">
				<p>
					<a href="http://singletrackworld.com/members/johnclimber/" rel="nofollow">JohnClimber</a> said on <a href="http://singletrackworld.com/2017/03/2-hours-of-power-hit-the-north-5/#comment-40711"><span class="time-since">March 28, 2017</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>For those who&#8217;ve not seen it.<br />
I was marshalling and snapping away at the bottom of the first downhill section.<br />
Here&#8217;s my film&#8230;&#8230; enjoy</p>
<p><a href="https://vimeo.com/210069193" rel="nofollow">https://vimeo.com/210069193</a></p>
			</div>

			<div class="comment-options">
																
					
			</div>

		</div>

</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- #comments -->

	        <div class="clear"></div>
        <div class="advert">
            <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
            <script type="text/javascript">
                Criteo.DisplayAd({
                    "zoneid": 183951,
                    "async": false});
            </script>
        </div>
        
			<div id="login" class="notice" style="overflow: auto;">
				
				<h2>Log in with your Premier account to comment</h2>
				<div style="width:50%; float: left; border-right: 1px solid #ccc;">
					<p class="strong">If you already have a website account, log in.</p>
			<p><a class="button" href="/wp-login.php?redirect_to=/2017/03/2-hours-of-power-hit-the-north-5/">Log In</a></p><a href="/wp-login.php?action=lostpassword" title="Recover yoru password">Forgotten your password?</a>
				</div>
				<div style="width: 45%; float: left; padding-left: 10px;">
					<p class="strong">Not got a Premier account?</p>
						<p>Subscriptions cost as little as £1.49 and include access to our entire <a href="/magarchive/">MagArchive</a></p>
					<p><a href="/subscribe" class="button">Sign up now</a></p>
				</div>
			</div>
		
		        </div><!-- class="page" -->

        
    </div><!-- .padder -->

</div> <!-- #content -->

	<div id="sidebar">
		<div class="padder">

			
										<!--JavaScript Tag // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Content Zones // Placement: Content Half Page 1 (5578478) // created at: Mar 17, 2017 10:45:33 AM-->
				<script language="javascript">
					<!--
					if (window.adgroupid == undefined) {
						window.adgroupid = Math.round(Math.random() * 1000);
					}
					document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578478/0/529/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
					//-->
				</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5578478/0/529/ADTECH;loc=300;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5578478/0/529/ADTECH;loc=300" border="0" width="300" height="600"></a></noscript>
				<!-- End of JavaScript Tag -->
						
				<div class="block">
					<p class='adintro'>Premier Dealers</p>

					<div class='advert'>
						<script type='text/javascript'><!--//<![CDATA[
							var m3_u = (location.protocol == 'https:' ? 'https://ad.singletrackworld.com/openx/www/delivery/ajs.php' : 'http://ad.singletrackworld.com/openx/www/delivery/ajs.php');
							var m3_r = Math.floor(Math.random() * 99999999999);
							if (!document.MAX_used) document.MAX_used = ',';
							document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
							document.write("?zoneid=64");
							document.write('&amp;cb=' + m3_r);
							if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
							document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
							document.write("&amp;loc=" + escape(window.location));
							if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
							if (document.context) document.write("&context=" + escape(document.context));
							if (document.mmm_fo) document.write("&amp;mmm_fo=1");
							document.write("'><\/scr" + "ipt>");
							//]]>--></script><noscript><a href='http://ad.singletrackworld.com/openx/www/delivery/ck.php?n=aa33e419&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad.singletrackworld.com/openx/www/delivery/avw.php?zoneid=64&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa33e419' border='0' alt=''/></a></noscript>
					</div>
				</div>



						
						
			
				<div class="block standard">
					<!-- wp-polls -->
					<div id="polls-695" class="wp-polls">
		<p style="text-align: center;"><strong>Does your main bike have a front derailleur?</strong></p><div id="polls-695-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No - 1x <small>(59%, 233 Votes)</small><div class="pollbar" style="width: 59%;" title="No - 1x (59% | 233 Votes)"></div></li>
		<li>Yes - 2x <small>(25%, 100 Votes)</small><div class="pollbar" style="width: 25%;" title="Yes - 2x (25% | 100 Votes)"></div></li>
		<li>Yes - 3x <small>(12%, 48 Votes)</small><div class="pollbar" style="width: 12%;" title="Yes - 3x (12% | 48 Votes)"></div></li>
		<li>No - I ride singlespeed <small>(3%, 12 Votes)</small><div class="pollbar" style="width: 3%;" title="No - I ride singlespeed (3% | 12 Votes)"></div></li>
		<li>No - I use a gearbox or an internal geared hub <small>(1%, 5 Votes)</small><div class="pollbar" style="width: 1%;" title="No - I use a gearbox or an internal geared hub (1% | 5 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>398</strong></p></div>
		<input type="hidden" id="poll_695_nonce" name="wp-polls-nonce" value="0149934c5d" />
</div>
<div id="polls-695-loading" class="wp-polls-loading"><img src="http://singletrackworld.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
					<ul><li><a href="http://singletrackworld.com/pollsarchive">Polls Archive</a></li></ul>				</div>

				
						
				<div class="block advert">
					<a href="http://grit.cx/" title="grit.cx cyclocross website" target="_blank"><img class="boxshadow" src="http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/images/grit-ad-300x100.gif" alt="grit.cx cyclocross website"/></a>
				</div>


			
							<div class="stw-stick">
					<div class="block">
						<p class='adintro'>Advertisement</p>

						<div class='advert'>
																						<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Half Page 2 (5578480) // created at: Mar 14, 2016 1:13:46 PM-->
								<script language="javascript">
									<!--
									if (window.adgroupid == undefined) {
										window.adgroupid = Math.round(Math.random() * 1000);
									}
									document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578480/0/529/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
									//-->
								</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5578480/0/529/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="600"></a></noscript>
								<!-- End of JavaScript Tag -->

													</div>
					</div>
				</div>
				<!-- IMPORTANT -
                this ensures that the body margin is set auto, because ocaissionally the returned add code includes:
                <style type="text/css">  body { margin:0;padding:0 } </style>
                 - if the auto attribute is missing the styling goes to shit
                 Crude but effective
                -->
				<style type="text/css">  body { margin: 0 auto;  } </style>

			
						
		</div><!-- .padder -->
	</div><!-- #sidebar -->

	
		<p class="tright clear"><a class="button" href="#singletrack">Skip to top</a></p>

		<!--[if lt IE 7]><p class="notice centre"><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://www.theie6countdown.com/images/upgrade.jpg" border="0" height="42" width="820" alt="" /></a><br />
		Singletrack no longer supports your web browser. Please look at <a href="http://www.whatbrowser.org/">www.whatbrowser.org</a> to learn more, and improve your internet experience.
	 	</p><![endif]-->
						<div id="footer">

						<div id="phone-footer-links">
									<ul class="column1">
						<li><span style="font-size:18px;">Singletrack </span> <a href="/stockists/">Magazine Stockists</a> | <a href="/magdates/">Publication Dates</a> </li>
						<li><a href="/premierclub/">Premier Club</a> | <a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a> | <a href="/privacy-policy">Privacy Policy</a></li>
					</ul>
							</div>
						<div id="links">
				<ul class="column3 first">
					<li><h3>Singletrack</h3></li>
					<li><a href="/stockists/">Magazine Stockists</a></li>
                    <li><a href="/magdates/">Publication Dates</a></li>
					<li><a href="/premierclub/">Premier Club</a></li>
					<li><a href="/contact-us/" title="Contact Us">Contact Us</a> | <a href="/advertising">Advertising</a></li>
					<li><a href="/privacy-policy">Privacy Policy</a></li>
					<!-- <li><a href="/itsnoteasybeinggreen/" title="it&#8217;s not easy being green">it&#8217;s not easy being green</a></li> -->

				</ul>

				<ul class="column3">
					<li><h3>Website &amp; Forums</h3></li>
					<li><a href="/forum/">Forum Overview</a></li>
					<li><a href="/terms-and-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li>
					<li><a href="/forums/classified-rules/" title="Classified Rules">Classified Rules</a></li>
					<li><a href="/forums/forum-help/" title="Forum Help">Forum Help</a></li>
					<li><a href="/site-help/" title="Website Help">Website Help</a></li>
				</ul>

				<ul class="column3 last">
					<li><h3>Exits</h3></li>
					<li class="icon gritcx"><a class="tiptip" href="http://grit.cx/" title="Our Cyclocross website and magazine" target="_blank">grit.cx</a></li>
					<li class="icon twitter"><a class="tiptip" href="http://www.twitter.com/singletrackmag" title="Follow us for random MTB stuff" target="_blank">Twitter</a></li>
					<li class="icon facebook"><a href="http://www.facebook.com/singletrackmag" target="_blank">Facebook</a></li>
					<li class="icon vimeo"><a href="http://www.vimeo.com/singletrackmag" target="_blank">Vimeo</a></li>
                    <li class="icon feed"><a href="/feeds/">News Feeds</a></li>
					<!--<li class="icon youtube"><a href="http://www.youtube.com/singletrackmag" target="_blank">ST on YouTube</a></li>-->
				</ul>
							<div class="clear"></div>
			</div>

			<!-- Footer Promo -->
			<span class="promote boxshadow">
				<script type='text/javascript'><!--// <![CDATA[
				    /* [id38] Footer Promo */
					    OA_show(38);
					// ]]> -->
				</script>
			</span>

					</div><!-- #footer -->

		
		<div id="wp-admin-bar"><div class="padder"><a href="http://singletrackworld.com" id="admin-bar-logo">Singletrack Magazine</a><ul class="main-nav"><li class="bp-login no-arrow align-right"><a href="http://singletrackworld.com/wp-login.php?redirect_to=http%3A%2F%2Fsingletrackworld.com/2017/03/2-hours-of-power-hit-the-north-5/">Log In | Register</a></li></ul></div></div><!-- #wp-admin-bar -->


<!-- Generated in 0.232 seconds. (102 q) -->

	
<script type="text/javascript">tb_pathToImage = "/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/singletrackworld.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/themes/singletrack-v2/_inc/js/jquery.quicksand.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/singletrackworld.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://singletrackworld.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://singletrackworld.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

		<!--</div> --> <!-- end content-wrapper-scroll -->
		<!-- </div> --> <!-- end content-wrapper-fixed - was body2 -->
	</div><!-- #container -->

        					<div style="position: fixed; top: 0; left: 50%; transform: translateX(-50%); z-index: -1;">
											<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack  // Website: Singletrackworld // Page: Desktop Ad Zones // Placement: Content Reskin (5645773) // created at: Feb 16, 2016 11:03:46 AM-->
						<script language="javascript">
							<!--
							if (window.adgroupid == undefined) {
								window.adgroupid = Math.round(Math.random() * 1000);
							}
							document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5645773/0/6096/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+';rdclick="></scri'+'pt>');
							//-->
						</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1622/5645773/0/6096/ADTECH;loc=300;rdclick=" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1622/5645773/0/6096/ADTECH;loc=300" border="0" width="1920" height="1200"></a></noscript>
						<!-- End of JavaScript Tag -->
									</div>
							<!-- Ad 1x1 Interstitial -->
				<!--JavaScript Tag with group ID // Tag for network 1622: Singletrack // Website: Singletrackworld // Page: Content // Placement: Content Interstitial (5578482) // created at: Jul 20, 2015 6:23:35 PM-->
				<script language="javascript">
					<!--
					if (window.adgroupid == undefined) {
						window.adgroupid = Math.round(Math.random() * 1000);
					}
					document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1622/5578482/0/16/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
					//-->
				</script>
				<noscript>
					<a href="http://adserver.adtech.de/adlink/3.0/1622/5578482/0/16/ADTECH;loc=300" target="_blank">
						<img src="http://adserver.adtech.de/adserv/3.0/1622/5578482/0/16/ADTECH;loc=300" border="0" width="1" height="1">
					</a>
				</noscript>
				<!-- End of JavaScript Tag -->
					<script type="text/javascript" src="//s.skimresources.com/js/91808X1545679.skimlinks.js"></script>
		<!-- ensure that the body margin is set auto, because inserted ad code can mess this up
			causing the left hand ad to encroach across the content -->
		<style type="text/css">  body { margin:0 auto; } </style>
	</body>
</html>